Jump to content

PMDG 747-400 V3 Queen of the Skies II 1.1.0

   (0 reviews)

1 Screenshot

About This File

Honeycomb Bravo Throttle Quadrant Template for PMDG 747-400 V3 Queen of the Skies II. Import it via the Honeycomb Configurator (you need the latest version 2.1.0) or use the local load function.

 

Please be sure that you activated the PMDG support in the configurator tool (Actions -> Activate / Deactivate PMDG)

 

if you need further assistance, please check out the following videos

https://www.youtube.com/watch?v=EHMP5Kj3ebA&list=PL-CM2J7huv9GsJLInEaXS71CKKU_5g3Sl

 

 

QOTSII_Variables_and_Conditions.pdf PMDG_Profile_Description.pdf


What's New in Version 1.1.0   See changelog

Released

- compatible with the latest config tool version
- fixed wrong button numbering in PMDG_Profile_Description
- added support for NGXu BBJ
- added "Variables_and_Conditions" documents, thanks to forum member Bert Laverman


For which Simulator

P3D V4
P3D V5
  • Thanks 2
 Share


User Feedback

Recommended Comments

Hi Raphael,

 

Fantastic job on the profiles and the software its self.

 

I am having some troubles with the PMDG 747 profiles though, I seem to get most actions working on the yoke, but not on the throttle, the gear indicator lights up and the gear selector works as intended, but nothing else does.

 

I have activated the PMDG option in the action menu, and tried to reload the bindings.

 

The show bindings doesn't work for me in the sim either.  

 

Any help would be greatly appreciated.

 

Jc

Link to comment
Share on other sites

Hi,

 

I installed the profile and assigned the throttles in the Prepar3Dv4 Controls panel. The axis work fine and the trim and landing gear lever work fine as well. But the Autopilot panel doesn’t work. Is that a bug? Or have I probably messed up the installation?

 

Regards

Link to comment
Share on other sites

22 hours ago, planesofbcn said:

Hi,

 

I installed the profile and assigned the throttles in the Prepar3Dv4 Controls panel. The axis work fine and the trim and landing gear lever work fine as well. But the Autopilot panel doesn’t work. Is that a bug? Or have I probably messed up the installation?

 

Regards

Hi, it's me again.

 

So I know what I did wrong. When activating a profile, you need to have your sim closed. Now everything works fine.

 

Regards

Link to comment
Share on other sites

  • Aerosoft

 

On 24.12.2020 at 18:28, planesofbcn sagte:

Hi, it's me again.

 

So I know what I did wrong. When activating a profile, you need to have your sim closed. Now everything works fine.

 

Regards

Hi,

actually you don't necessarily have to restart the sim after activating a new profile in the Configurator. What you have to do is select "Reload Bindings" for either the AFC_Yoke or the BFC_Throttle from the in-sim menu, depending on which profile you've activated. 

  • Like 1
Link to comment
Share on other sites

On 12/21/2020 at 11:31 PM, CannonousCrash said:

Hi Raphael,

 

Fantastic job on the profiles and the software its self.

 

I am having some troubles with the PMDG 747 profiles though, I seem to get most actions working on the yoke, but not on the throttle, the gear indicator lights up and the gear selector works as intended, but nothing else does.

 

I have activated the PMDG option in the action menu, and tried to reload the bindings.

 

The show bindings doesn't work for me in the sim either.  

 

Any help would be greatly appreciated.

 

Jc

I am experiencing same behavior.

1. the gear indicator lights up and the gear selector works as intended, but nothing else does.

2. I have activated the PMDG option in the action menu, and tried to reload the bindings. The show bindings doesn't work for me in the sim either. 

 

I suspect the profile file is not in correct place. Where should it be located? 

 

Thank you

 

Benny K

 

Link to comment
Share on other sites

Works great... One slight problem is the Door light stays on... (I am using the Cargo 747)

 

Cheers

Andrew

Link to comment
Share on other sites

I got it to work (including autopilot), with sim closed, apply the profile, activate PMDG (even though you might have done it before), run the sim

Link to comment
Share on other sites

I have added the detent release condition so that the reverser would return to idle reverse when the detent is released, makes the reverser cut less abrupt

Link to comment
Share on other sites

@Raphael Jakob I'm having an issue with the reverser on eng 1. This profile allows eng 1 to go full reverse if the throttle is pulled through the detent without pulling the reverse lever first. Any suggestions?

EDIT: I might've found the issue... under eng 1's reverse lever, eng1_idle_rev_off was missing value 0 under variable 1

Link to comment
Share on other sites

On 8/11/2021 at 5:52 AM, airbadger said:

@Raphael Jakob I'm having an issue with the reverser on eng 1. This profile allows eng 1 to go full reverse if the throttle is pulled through the detent without pulling the reverse lever first. Any suggestions?

EDIT: I might've found the issue... under eng 1's reverse lever, eng1_idle_rev_off was missing value 0 under variable 1

I too am having an issue with reverser#1, would you mind advising where you change this value?  I looked in the confi

guration app and couldn't see where i needed to edit this.

Link to comment
Share on other sites

1 hour ago, Bluemarlin1 said:

I too am having an issue with reverser#1, would you mind advising where you change this value?  I looked in the confi

guration app and couldn't see where i needed to edit this.

Does this screenshot help? 

Screenshot 2021-08-15 091457.jpg

Link to comment
Share on other sites

19 hours ago, airbadger said:

Does this screenshot help? 

Screenshot 2021-08-15 091457.jpg

 

Thanks for that, added the value but no change my idle thrust reverser on throttle 1 does not activate.  throttle 2 3 and 4 all do...any ideas?

 

Link to comment
Share on other sites

On 8/16/2021 at 4:50 AM, Bluemarlin1 said:

 

Thanks for that, added the value but no change my idle thrust reverser on throttle 1 does not activate.  throttle 2 3 and 4 all do...any ideas?

 

That's odd. I'm attaching my exported profile. Give that a try.

747 export.json

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...