Jump to content

BennyK

Members
  • Posts

    13
  • Joined

  • Last visited

About BennyK

BennyK's Achievements

Newbie

Newbie (1/14)

  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Not sure what database you are referring to. Downloaded from "My account-Instant downloads". Already installed by now. Thanks
  2. It downloads now at 153KB/sec. That is very slow... I guess the load on the server (:-)... The wait is nearly over. Thanks Bennyk
  3. The FSX version was not updated this time, only p3dv4 , v5. Maybe you are looking at something old?
  4. The funny thing here is that today, once I turned on the sim I immediately noticed that it is working. My assumption is that I performed the recommended sequence before the sim was running. Also, the Alpha configuration is not loaded and I have only two lines for the Honeycomb menu item, and the failure as I show at the top of this post has not been shown any more. At the moment I can see the Parking brakes annunciation on and the door light is off (as should be). I have low fuel pressure on (reduced fuel to 50%) and CAUTION light on. Cool - it IS working. Thank you Benjamin K
  5. Hi. I've been trying for days now to make the Bravo throttle working for the 747QOTSII. It works partially. Here is a list working items: 1. Throttles (using FSUIPC6 assignment and calibration). A note here must be entered: The Engine 1 throttle (X Axis) differs in values from the other Engine axes. At the detent it shows 16383 and then it jumps to zero (with a minimal/slight movement of the lever) and goes smoothly to -16384. I got rid of this by calibrating out this axis using FSUIPC. The other axes all goes smoothly from min to max (16383 to -16384). I am thinking the quadrant I have is not completely intact with respect to this axis and I will appreciate if anyone can comment on this. 2. Trim wheel. 3. Flaps axis (again using FSUIPC6 calibration). 4. The FLAPS switch on the right (which I assigned to Parking brakes control). 5. GEAR handle Other then that Nothing works using the profile "PMDG_747QOTSII_Throttle". None of the push buttons, nor the switches or the rotary switches. In terms of lights - DOOR light constantly lights (even with doors all closed up and armed), the other do not work. This same quadrant worked better with the NGXu profile... And last: I was very strict on following the steps listed in the post here: I will appreciate and help which can be offered. Thank you Benjamin K
  6. Thank you. I will follow that next time I fire up the sim (P3dv5). In case I switch aircrafts within PMDG - Is it still the same process? 1. Actions -> Open Settings -> Import Profiles -> Select File -> Checkmark -> Import Profiles 2. Select the profile via: Profiles -> PMDG_747QOTSII_Yoke -> Load 3. Actions -> Activate Current Profile 4. Check Profile: Add-Ons -> Honeycomb -> AFC_Yoke - Reload Bindings Another, unrelated question, please - What happens if I use the QW 787 with the NGXu profile (both are 2 Engine and here the similarity ends...)? Will anything work? Thanks Benjamin K
  7. Hello. I have both devices in my sim setup. 1. What do you do with the Configurator if you need to use both Yoke and Throttle (naturally)? In my first attempt to do so, loading Alpha yoke following the Bravo throttle , the configurator lets you know that you can load either one, not both. See the 2nd image below. 2. I had this error message (1st image). This happens while attempting to use the PMDG 747QOTSII after the 737NGXu. I.E.: I changed the Bravo configuration from 2 axes to 4 axes and loaded the 747 profile. This did not work so well, or at all. Anyone can help? Thank you BennyK
  8. Hi. I reinstalled SODE and that solved the problem. Thanks BennyK
  9. I am experiencing same behavior. 1. the gear indicator lights up and the gear selector works as intended, but nothing else does. 2. I have activated the PMDG option in the action menu, and tried to reload the bindings. The show bindings doesn't work for me in the sim either. I suspect the profile file is not in correct place. Where should it be located? Thank you Benny K
  10. Hi. Please see attached image (below) of Mega A/P Ben Gurion (LLBG). You can observe the missing parts of the C6 Jetway. Also (not shown in a picture) Jetway of C5 is missing. I looked up the forum below and I find several issues but could not find something which rectify that issue. Also, I did not have the opportunity to check other gates... Version installed: 1.0.3.0 P3dv5.1 (most recent hot fix). Any suggested remedies? Thanks BennyK
  11. Hi. Please see attached image (below) of Mega A/P Ben Gurion (LLBG). You can observe the missing parts of the C6 Jetway. Also (not shown in a picture) Jetway of C5 is missing. I looked up the forum below and I find several issues but could not find something which rectify that issue. Also, I did not have the opportunity to check other gates... Version installed: 1.0.3.0 P3dv5.1 (most recent hot fix). Any suggested remedies? Thanks BennyK
×
×
  • Create New...