Jump to content

Archived

This topic is now archived and is closed to further replies.

Jürgen Volkmer

RAASPro Fehlermeldung

Recommended Posts

Interessant, habe das auch eben bekommen. Lief die letzten Tage ohne Problem. Vielleicht MHD überschritten? Mal sehen, ob ich eine Lösung finde. Hast du irgendwas installiert?

Share this post


Link to post
Share on other sites

Hallo! Habe das selbe Problem! Ich hatte mir vorher nur neue REX 4 Texturen geladen. Ich habe Rass komplett runtergeschmissen und nun läuft der FSX wieder. Brauche ich RASS unbedingt für den Airbus X Extended?

Share this post


Link to post
Share on other sites

Deinstalliere RAASpro und installiere es neu und berichte ob der Fehler verschwunden ist.

Share this post


Link to post
Share on other sites

Hallo! Habe das selbe Problem! Ich hatte mir vorher nur neue REX 4 Texturen geladen. Ich habe Rass komplett runtergeschmissen und nun läuft der FSX wieder. Brauche ich RASS unbedingt für den Airbus X Extended?

Wenn du die Ansagen nicht brauchst, kannst du RAASPro weglassen. IRL hat auch nicht jeder Airbus diese Technik eingbaut.

Share this post


Link to post
Share on other sites

Also, ich habe einfach drauf neu installiert, ohne deinstallieren, und die Sache ist erledigt.

Share this post


Link to post
Share on other sites

Das hat glaube auch irgendwas mit der Internetverbindung zu tun. Ich habe den Fehler heute auch gehabt, merke aber auch gleichzeitig, dass meine Internetverbindung heute irgendwie langsamer ist, als sonst.

Ich hatte schon so eine Angst, dass ich mir irgendwas zerschossen habe, aber es scheint ja allgemein seit heute bei vielen aufzutauchen. Habe ich ja hoffentlich nochmal Glück gehabt und werde mir morgen mal die beiden Links von mopperle vornehmen. Wäre echt schade, grade heute Ferien bekommen und dachte schon, ich muss die erste Woche opfern und den FSX neu aufsetzten. Habe mir heute grade MMMX gekauft...

Share this post


Link to post
Share on other sites

Mit der Internetverbinung hast das nichts zu tun. ;) Lies einfach nochmal den 2. Link.

Share this post


Link to post
Share on other sites

Ich selber habe den Fehler auch nach den ganzen Windoof updates vorgestern !

, u.a war auch ein Update für Netframework dabei.

Also nehme ich mal an das es an den Windows updates liegt, da so viele diese Meldung haben.

U.a gabs ja auch ein Update zu Netframework.

Share this post


Link to post
Share on other sites

Also nehme ich mal an das es an den Windows updates liegt, da so viele diese Meldung haben.

U.a gabs ja auch ein Update zu Netframework.

Kann ich nicht bestätigen, bei mir gibt es keine Fehlermeldung.

Meine NET Framwork4.5.1 ist vom 6.12.2013, sonst gibt es bei mir kein Update bis heute.

Ich habe Win7 64 Bit und bin auf aktuellen Stand der Updates von Win7.

Share this post


Link to post
Share on other sites

Ich selber habe den Fehler auch nach den ganzen Windoof updates vorgestern !

, u.a war auch ein Update für Netframework dabei.

Also nehme ich mal an das es an den Windows updates liegt, da so viele diese Meldung haben.

U.a gabs ja auch ein Update zu Netframework.

Stimmt, ich hatte neulich auch Windows-Updates, kann sein, dass das Vorgestern war. Könntest recht haben, denn seit gestern taucht der Fehler bei mir auf.

Share this post


Link to post
Share on other sites

Stimmt, ich hatte neulich auch Windows-Updates, kann sein, dass das Vorgestern war. Könntest recht haben, denn seit gestern taucht der Fehler bei mir auf.

Dann setze doch dein PC zurück, dann weiste es genau ob es daran gelegen hat. und schau einfach nach dem "Updateverlauf" da siehste was Win für Update vorgenommen hat.

Das letzte Update war am11.04.2014 KB015597

Share this post


Link to post
Share on other sites

Wenn man auf JA klickt funktioniert Raas aber.

Nachtrag,

ich habe in der FSX.CFG mal //vor die Zeile xxx:\Microsoft Games\Microsoft Flight Simulator X\RAASPROxxxxx gemacht, FSX neu gestartet, wurde nach der dll gefragt und funktioniert wieder.

Mag Zufall sein oder nicht,,, ich hab Raaspro (unlocked).

Ggf. hilft es beim Raas AEX ja auch ?

Share this post


Link to post
Share on other sites

Dann setze doch dein PC zurück, dann weiste es genau ob es daran gelegen hat. und schau einfach nach dem "Updateverlauf" da siehste was Win für Update vorgenommen hat.

Das letzte Update war am11.04.2014 KB015597

Also ich hatte ihn gestern Abend nochmal gestartet, also den FSX, und hab mal auf "ja" gedrückt. Ich hatte aber RAAS vorher noch neuinstalliert.

Heute morgen starte ich ihn wieder und keine Fehlermeldung mehr...

Scheint wieder alles normal zu laufen, werde mir trotzdem jedoch mal den Updateverlauf ansehen.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...