Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

Archived

This topic is now archived and is closed to further replies.

jamie1566

[GRAPHICS] HIGHMEMFIX=1

Recommended Posts

Could some one with a little patients explain how this is installed, after trying to get an answer directly through Aerosoft I came away feeling like an idiot. I know it must be installed in the fsx config file not the add on it's self. Where do I find this file fsx config and how do I install [DRAPHICS] HIGHMEMFIX=1 in to it. Yes, read the manual, I just can't seem to locate where the fsx config is located. May be a step by step would be in order, I would greatly appreciate a little help on this.

Also, what is this file supposed to do anyway? My extended Twotter has flown like a dream, what effect will the file have.?

Thanks in advance for any assistance, sincerely, JC

Share this post


Link to post

Hi Jc,

you can find the file in the following directory (Win7):

c:\users\YOUR_NAME\AppData\Roaming\Microsoft\FSX

This folder might be hidden, but you can change this in the Explorer: Tools/Folder options/view/show hidden files

Then you open the fsx.cfg in a editor (e.g. notepad) and add the line highmemfix=1 under [Graphics]

Share this post


Link to post

Once You have located the FSX.cfg simply open it with notepad.

Find this:

[Graphics]

After that a number of lines appear

Simply add to the end of that section:

HIGHMEMFIX= 1

The highmemfix fixes a memory isue in FSX that can cause Out of memory errors.

We recommend it since we use higher resolution textures than default FSX textures.

Finn

Share this post


Link to post

I don't know your computer skills so lets start from the very beginning. The files are hidden from you because of the Microsoft system safety. First you have to make those files visible. That's how it's done:

  1. Close all programs so that you are at your desktop.
  2. Click on the Start button. This is the small round button in the lower left corner of your screen that has a Windows flag on it.
  3. Click on the Control Panel menu option.
  4. Click on the Appearance and Personalization link.
  5. You will now be in the Appearance and Personalization control panel.
  6. Now click on the Show hidden files and folders option.
  7. Under the Hidden files and folders section select the radio button labeled Show hidden files, folders, and drives.
  8. Remove the checkmark from the checkbox labeled Hide extensions for known file types.
  9. Remove the checkmark from the checkbox labeled Hide protected operating system files (Recommended).
  10. Press the Apply button and then the OK button.
    Once this is done, your Folder Options screen should look similar to the following image.

show_hidden_files_small.jpg

Now open your Windows Explorer and go to C:\Users\username\AppData\Roaming\Microsoft\FSX. You have to replace username with your computer login account name. Once in this folder you'll find the fsx.cfg. Open it with your notepad and search [GRAPHICS]. In this section add HIGHMEMFIX=1 just below.

post-75595-0-99845700-1359656831.jpg

An other good way to edit your fsx.cfg is to use FlusiFix (http://www.wolfgang-picheta.de english version available) but you still have to link the main folder.

Share this post


Link to post

I also recomend changing:

TEXTURE_MAX_LOAD=1024

to

TEXTURE_MAX_LOAD=4096

the graphics are much better and it doesn't appear to slow things down.

Share this post


Link to post

4096 only helps if You use addons that have 4096

All the line does is to allowFSX to display textures upto this maximum, thus it only affect performance if the textures are higher than 1024 , since it otherwise will display them at 1024 instead.

Finn

Share this post


Link to post

I also recomend changing:

TEXTURE_MAX_LOAD=1024

to

TEXTURE_MAX_LOAD=4096

the graphics are much better and it doesn't appear to slow things down.

As Finn said, but also, even if you do use 4096 textures in some add-ons and so benefit from the edit, you have to remember to re-edit the FSX.cfg file after every change you make via the FSX menus to any setting, because any change causes the TEXTURE_MAX_LOAD=4096 to revert back to TEXTURE_MAX_LOAD=1024

Share this post


Link to post

An easy way to restore this setting is to save the settings in the FSX Diplay settings menu - call it something like "My FSX default setting".

If Your in doubt, then simply load the setting from the Display setting menu again.

Finn

Share this post


Link to post

As Finn said, but also, even if you do use 4096 textures in some add-ons and so benefit from the edit, you have to remember to re-edit the FSX.cfg file after every change you make via the FSX menus to any setting, because any change causes the TEXTURE_MAX_LOAD=4096 to revert back to TEXTURE_MAX_LOAD=1024

Or buy Lockheed Martin's Prepar3D (P3D), where this is a setting in the display menu. :P

Share this post


Link to post

With Your advertising skills Eric, LM doesn´t need to make money by selling weapon systems :D

Finn

Share this post


Link to post

4096 only helps if You use addons that have 4096

All the line does is to allowFSX to display textures upto this maximum, thus it only affect performance if the textures are higher than 1024 , since it otherwise will display them at 1024 instead.

Finn

I only fly over addons (I hate standard scenery!) I certainly notice a difference with many photo sceneries.

Share this post


Link to post

I only fly over addons (I hate standard scenery!) I certainly notice a difference with many photo sceneries.

I do not know any photo scenery that uses 4k textures.

Share this post


Link to post

I do not know any photo scenery that uses 4k textures.

I just tried it out to be sure and there is a noticable difference with France VFR Photo HD sceneries, I even notice when the settings go back to 1024, I'm not sure if they use 4k but I do see a difference.

Share this post


Link to post

I just tried it out to be sure and there is a noticable difference with France VFR Photo HD sceneries, I even notice when the settings go back to 1024, I'm not sure if they use 4k but I do see a difference.

For sure they have 1k textures. If you feel it is better if you set it at 4k that's fine!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...