Jump to content

Toolbar Pushback SU15 Issues


SpeedbirdSimulation

Recommended Posts

18 hours ago, grizzly_m said:

And when I'm not in vr, everyrhing works well at 2 or 3 knots.

 

My experience on Xbox Series X is different. Whether I set the pushback speed to the default 4 kts or decrease it to 2 kts, the same issue happens, only in slower motion. I haven't tried 1 kt but it would be too slow to enjoy anyway. In my view the default 4 kts setting should work properly.

Link to comment
Share on other sites

Thank you Tom. I would like to add that of course this issue does not significantly affect the overall wonderful sim experience I enjoy. I am a licensed aircraft engineer recently retired after nearly 50 years. In our business we need to fix problems and leaving anything pending preys on the mind. That is the bigger problem for me, I know it still lingers in the background and needs to be fixed before I can sleep easy. Hope that doesn't sound too trite but that is how I am wired. Always really appreciate not only yours, but all the other flight sim community members across the board for their boundless help. If nothing comes in the near future I will again re-consider a full re-install of FS2020 but WITHOUT update 15 ! - enjoy the day.

Link to comment
Share on other sites

Two more things:

 

1.

 

I don't know if Toolbar Pushback Pro is connected to the aircraft's rudder system at all or not. I say this because some aircraft have unusable rudder until the hydraulics system is powered up. So just in case, I have tested some aircraft with both "cold and dark" and fully powered up states, where the flight controls were surely operative.

 

The thing is, though, that it doesn't matter. If pushback works in the case of an aircraft then it works regardless if said aircraft is powered up or not. Case in point, the iniBuilds A320neo. Until an engine is running there are no flight controls. This doesn't affect the pushback at all, it works. And on aircraft where it doesn't work, it also doesn't matter whether they're powered up or not.

 

So I obviously don't know how Toolbar Pushback works on a technical level, but the state of the hydraulics/rudder system doesn't seem to affect it in any way.

 

2.

 

I tried using Toolbar Pushback Pro with both the "Auto-rudder" assistance ON and OFF, just in case. Neither state had any effect on the success of the pushbacks. It seems to be strictly aircraft-dependent as I haven't found any other setting that would affect it.

Link to comment
Share on other sites

It seems worth noting that PMDG removed their own pushback for the 777 in order to rebuild it. It seems the ground handling changes made by Asobo in SU15 might be deeper (and possibly not documented properly in the SDK, or 'GDK'?) All just speculation on my part.

Link to comment
Share on other sites

  • Administrator

For those of you with this issue, could you please try spawning in at the default MSFS airport "VVBM", in an effected aircraft, and then use the pushback tool to plan a quick pushback to see if the spinning issue occurs?

 

Most importantly, there shouldn't be any ground vehicles at this airport, so the connect tug button should be grayed out. We'd like to know if planning and then starting a pushback without connecting the tug result in this issue not occurring. Thanks!

Link to comment
Share on other sites

I've spent the last few days clearing out everything in the community folder and did in this process, find several corrupted files, all of no particular type. I had hoped this might be a last-ditch winner for me but it was not to be. Everything reloaded, confirmed that the ambitious pilots freeware pushback has been completely removed. And reloaded everything again for a second attempt. I only tried the Fenix aircraft and the problem still persists. I can however after several attempts manage a pushback at 1 Kt speed, and no more. A small step forward I guess but still awaiting your magic dust Tom to sort this out, cheers one and all

  • Like 1
  • Upvote 1
Link to comment
Share on other sites

As the tool is currently not working, but still being sold on the MSFS Marketplace, it would be only fair (legal?) to add an disclaimer to the description.

Link to comment
Share on other sites

As this has been happening for coming on 2 months now, can we please request a refund so we can spend our money on a tool that actually does work? This is pretty ridiculous.

  • Like 4
Link to comment
Share on other sites

The toolbar pushback has become trash and AS is not taking any action. I have purchased many AS products while flying for over 20 years, but I will never purchase AS products again.

  • Like 1
Link to comment
Share on other sites

7 hours ago, chunsajihuni said:

The toolbar pushback has become trash and AS is not taking any action. I have purchased many AS products while flying for over 20 years, but I will never purchase AS products again.

I am feeling the same way.

  • Like 1
Link to comment
Share on other sites

@TomI am one of the people who have been having the problem for months now but I'm not going to request a refund in hopes that the problem gets figured out and fixed. I can replicate the issue 24/7 with every airplane at every airport so if there's anything I can do to help track this bug down please let me know. 

  • Thanks 1
Link to comment
Share on other sites

Just tried the latest version with the Maddog, and even with a 1kt speed it went crazy.  Before Simupdate 15 this wasn't a problem.

 

I too do not want a refund, just hoping that this gets sorted as I love this app and hope that you can get it working for everyone

 

Link to comment
Share on other sites

Thanks, Tom, for the resolution option. I did request a refund since I haven't owned the software all that long before it became unusable. However, I will happily repurchase it if the issues can be sorted out. Like others, I find it to be a wonderful piece of software and would love to be able to use it again in the future.

  • Like 1
Link to comment
Share on other sites

Tom, I'm not a programmer, but just thinking logically about this: The manual pushback seems to work fine. So that would suggest the issue is in the Planned pushback. It is as if the pivot point the program is calculating for turning is different than the sim's placement of the wheels... Like the program thinks the pivot point is the nose wheel, and not the center wheels (or vice versa)... It reminds me of when I sometimes grab my computer mouse and it is backwards by accident, and I can't make the pointer go where I want...

Link to comment
Share on other sites

@gimbalaxis ; That makes a fair bit of sense to me, not sure what Mr Tom makes of that. My gaming machine only runs FS2020 and everything stored on a 4TB NVME M2 SSD. For the last 2 or 3 days I did a clean reinstall of W10 and loaded only the Sim and transferred to the community folder only the Fenix machine and the pushback pro. The FS 2020 reinstall also included update 15 and with very little else. For most of the time I can still manage 1 Kt push-backs and notice even on those the aeroplane will not push in a nice straight line when required but tends to twitch either either side of the preplanned route. Clearly not satisfactory but I for one will not be thumping the table for a refund and being ever the optimist I'm sure the root cause of the problem will be found eventually. The whole reload project took the best part of 2 days and I'm still tidying up a lot of loose ends with other programs. I can't for the life of me see how there is anything that sticks out as a problem causing the pirouetting except something in update 15 it doesn't like. When I first downloaded the pushback pro it worked like a dream, and the whole thing went south after the update 15. I think possibly we all owe Tom a bit of leeway here as I doubt he is sitting back hoping the problem will go away without any help from Aerosoft and the developers. All the comments here on this thread have been very engaging, and I for one look forward to a final fix.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy & Terms of Use