We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
tstemmer

EDDF - "black" scenery

Recommended Posts

Dear Aerosoft, 

 

I have a problem with EDDF Prof. under P3Dv5. I use the actual version 2.0.1.0. When I approach the airport, I have a "black" airport scenery. 

 

image.thumb.png.b0973ec6bf17da59b9d0ba4d65a1bc8a.png

 

I have uploaded a video, which you can see my problem a litte better: Youtube Error Video.

 

I use Orbx for P3Dv5 and deactivated all Entries of EDDF, what I have found and I deactivated the whole GES-Scenery from Orbx. 

image.png

 

 

Also I reinstalled the scenery and delete all shaders in P3Dv5. I have no ideas how to fix that? 

 

Best regards

Thomas   

Share this post


Link to post
Share on other sites

Here simple a large number of the Textures are not loaded fast enough. I don't know at the moment, which parameter in the Prepar3d.cfg will controll this, but maybe you can make a first test by moving the Prepar3D.cfg from the C:\Users\<username>\AppData\Roaming\Lockheed Martin\Prepar3D v5 folder to a save place,

so you can it move back later.

Then, when the Prepar3D.cfg is not in this folder (because you move it,if you copy it, then delete the file here), start P3D to recreate it with the default values and may a testfight to see, if the textures are loaded correct.

When this helps, you can attach here both version of the P3D.cfg (the org and the new one), so we can have a look into it.

Share this post


Link to post
Share on other sites

Ok, I'll try this on my next flight... I am using SimStarter, so it's a little bit tricky to use a new "p3d.cfg" ;)

Share this post


Link to post
Share on other sites

Hm, 

 

prepar3d.cfg deleted, EDDF reinstalled... same problem... 

 

image.thumb.png.1b1e51c4528047268110963ea27ad7c6.png

 

On final.. 

 

image.thumb.png.8db6564f62ad481561c8b4413be7fc73.png

 

Any more tipps? 

 

Best regards

Thomas 

 

 

Share this post


Link to post
Share on other sites

Try to add the following line below the [Display] section in the Prepar3D.cfg

TextureMaxLoad=30

 

And you can also try to increase the

TEXTURE_BANDWIDTH_MULT=30

value to for example 160 in the same section

Share this post


Link to post
Share on other sites

Auch ohne Prepar3D.cfg tweaks, also mit den original Einstellungen, sieht EDDF bei mir gut aus und die Texturen laden auch zügig wenn ich in den Bereich des Flughafens komme.

 

Warum hast Du GES deaktiviert?

Bei mir langen die drei EDDF Orbx-Files in GES um ein kleines Höhen Problem im Bereich der Rwy07L zu lösen.

Die Speichernutzung der GraKA ist mit dem default Aircraft auch nur bei knapp 3GB.

 

Wie sehen den Deine World Optionen in P3D aus?

 

Überlege mal ob Du nicht auf den HF2 von P3Dv5 updaten solltest. Da wurden einige üble Fehler bereinigt.

 

EDDF_1.thumb.jpg.77973f6f79a7e885dc18ada20590592c.jpg

 

EDDF_Config.thumb.jpg.0f697008cf354c16a29248c076e8c472.jpg

Share this post


Link to post
Share on other sites

Moin,

 

doch in Deutsch? 

 

Also, ich deaktiviere grundsätzlich Orbx, wenn ich eine Szenerie einsetze, die "darüber" sitzt. Das sollte nichts ausmachen. 

 

Mit dem Tipp von Oliver (danke!), TextureMaxLoad auf 30 zu setzen, habe ich erstmal einen normalen Landeanflug ohne "schwarze" Kästen, bzw. ich sehe die Runway! Ok, landete jetzt auf der 25L und habe das Problem, dass die Autos scheinbar über der Autobahn fliegen, aber das könnte evtl. tatsächlich was mit dem Deaktivieren von Orbx zu tun gehabt haben.. das ist aber auch nur eine Kleinigkeit. 

 

Ich bin auf P3Dv5 HF2, daran mag es nicht gelegen haben. Patche eigentlich ziemlich zeitnah, sobald mein Airbus-Provider und AS nachziehen. 

 

Ich beobachte das jetzt erstmal bei den nächsten Flügen, ob Frankfurt jetzt weiterhin "sichtbar" bleibt. 

 

VG Thomas  

 

 

Share this post


Link to post
Share on other sites

We should keep the language, otherwise use the german forum next.

 

Please keep in mind, that you use the Orbx tool to define the Insertion Point for Orbx below all addon airports, otherwise you will get in trouble, maybe the "flying" cars are a result of that.

 

Share this post


Link to post
Share on other sites

Hello Oliver,

 

sure, I use the Insertion Point with a own "Spacer" (set by SimStarterNG) and always look, if there are files in orbx, which shall deactived.

 

Best

Thomas 

Share this post


Link to post
Share on other sites

This will not work. For this please use the functionality of FTXC. This step is necessary due to the fact how this Orbx sh.. works.

Share this post


Link to post
Share on other sites

Maybe I printed it wrong; I use the spacer from SimStarter and defined it as "Insertion Point" in Orbx itself. This works (so far) quite well. 

Share this post


Link to post
Share on other sites

Hi Thomas, so I misunderstood you. BUT I'm still not sure if this works: AFAIK the spacer with SimStarter only is relevant as long as you start P3D through Simstarter. When not running Simstarter all is original P3D. Which makes of course sense.

So if you run FTXC I'm not 100% sure whether it really acknowledge this "Spacer". To make sue I will open a topic in the Simstarter forum and ask Peter.

Share this post


Link to post
Share on other sites

Also make sure you're using for your "Orbx Tool" the current Orbx Central (OC) and not the older FTX Central (FTXC). This may well not cause issues, but it would be one more thing to eliminate any issues on the Orbx side.

 

OC had some teething troubles early on, but it works pretty well now, plus, you have to use it to install essentially all Orbx products these days. Here's a link for OC if you're still using FTXC.

Share this post


Link to post
Share on other sites
On 29.7.2020 at 14:39, mopperle sagte:

AFAIK the spacer with SimStarter only is relevant as long as you start P3D through Simstarter. When not running Simstarter all is original P3D

 

No Otto, that's not Right.

Simstarter is writing either in the scenery.cfg or it put layer-numbers into the addon.xml's. Once this is done, it is fix. 

But I don't know if OC's Insertion Point is able to work with spacer from simstarter. If the spacer is working like a scenery.entry, then yes 

I use these spacers especially for having my addons sorting for countries and for having scenery country sets so my sim doesn't has to load the whole fleet of addons everytime.

Share this post


Link to post
Share on other sites

BTW: at the moment i have no problems with a "black airport". Everything seems to be back to what I'm used to. 

 

Best

Thomas  

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...