Jump to content

New Livery Manager starts with a MS.NET Framework Error


Recommended Posts

I didn't notice that problem but the installer was not able to recognise liveries I was using before the update. Before resorting to a manual installation I would like to know whether the problem is being addressed.

 

Regards,

 

Domingos

Link to comment
Share on other sites

  • Deputy Sheriffs
21 minutes ago, dnunes said:

I didn't notice that problem but the installer was not able to recognise liveries I was using before the update. Before resorting to a manual installation I would like to know whether the problem is being addressed.

 

Regards,

 

Domingos

 

Link to comment
Share on other sites

  • Deputy Sheriffs
On 5/1/2020 at 8:16 AM, Raller said:

After a uninstall of 1.3.0.3 and a full new clean install of 1.3.1.0 the (new) Livery Manager starts with a MS.NET Framework Error.

 

 

Anmerkung 2020-05-01 081608.jpg

Minimum net framework 4.7.2 is required.

 

An other user with same problem reported, that after uninstall and install again it was solved for him.

Link to comment
Share on other sites

Same issue here...just updated to 1.3.1.0 and the new Livery manager starts with this error then doesn't detect any installed products

 

I installed the old livery manager as directed in the sticky post, but of course all of my previously installed liveries got removed..

 

 

Link to comment
Share on other sites

Gentlemen. Why you can't follow a simple instruction, as the administration has already explained to you. After installing 1.3.1.0, download the livery Manager from here, and just replace it, as Hans Hartmann said 18 april. It seems to be easier than ever. And everything will work.

 

2020-05-05_16-41-40.png

  • Like 1
Link to comment
Share on other sites

On 5/4/2020 at 10:34 AM, Mathijs Kok said:

We are unable to recreate this but we are checking things out, thanks for the reports.

 

Thanks very much for the efforts you're developping. Me too I have the same problem, the same error message

Link to comment
Share on other sites

I have found the same problem yesterday and installed all liveries manually. In case there is a workaround, why would I have to research for it in the forums - as the livery manager came with the plane in all previous versions?

 

On 5.5.2020 at 13:46, dron960 sagte:

Gentlemen. Why you can't follow a simple instruction, as the administration has already explained to you. After installing 1.3.1.0, download the livery Manager from here, and just replace it, as Hans Hartmann said 18 april. It seems to be easier than ever. And everything will work.

 

2020-05-05_16-41-40.png

 

Link to comment
Share on other sites

On 5.5.2020 at 13:46, dron960 sagte:

Gentlemen. Why you can't follow a simple instruction, as the administration has already explained to you. After installing 1.3.1.0, download the livery Manager from here, and just replace it, as Hans Hartmann said 18 april. It seems to be easier than ever. And everything will work.

 

2020-05-05_16-41-40.png

The link seems not to work. Next hurdle on the way back to the livery manager...

Link to comment
Share on other sites

  • 4 weeks later...
  • Deputy Sheriffs
17 minutes ago, timothyj6769 said:

Will any support please respond to this issue??? We paid for your product. 

What do you expect? This is definitely a local issue on some users systems, otherwise every user would have this problem. And Aerosoft can not debug every individual system.

Additionally this forum is mainly driven by users helping other users. So if you think Aersoft has to solve your local problem, please contact support directly via the official contacts, which you can find on the Aerosoft homepage.

Link to comment
Share on other sites

  • Root Admin
On 6/21/2020 at 7:20 PM, timothyj6769 said:

Will any support please respond to this issue??? We paid for your product. 

 

I understand and I wish it would not happen. The error however is perfectly clear, something in the .net framework on the system is not okay. That's not part of our product, not part of the simulator, but of the OS. 

You could try a tools like used here: https://www.techpowerup.com/download/visual-c-redistributable-runtime-package-all-in-one/ to make sure they are all correct.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...