!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

emsss78

members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About emsss78

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

423 profile views
  1. Doesn't work...something is wrong with the textures in Livery Manager, it's like it's empty and also there is no preview of it.
  2. Hello, Sorry for the late reply. I think it was just a bug, I restarted the sim and tried without needing to do a full install and it worked as should be.
  3. Sorry for not specifying the aircraft...it was the a320 professional. I guess that's the problem...I only updated the client. I'll do a full installation and get back to you with the feedback. Thanks Dave.
  4. Hello, So I updated to P3D V4.5 Hotfix 2 a few days ago and noticed that the dome light switch doesn't seem to do anything after this update. It used to work just fine prior to the update. Any ideas?
  5. I installed the livery using the Livery Manager but there are some black textures in the cockpit? How do I fix this issue? I'm using P3D V4.5
  6. In the End, I'm still not sure whether it's chaseplane that's causing this problem or not coz it only happens with some airports, London Heathrow works perfectly.
  7. So I disabled chaseplane but that didn't fix it. I've played around with ClipMode=Normal and figured out the entry which fixed the Flickering But then another problem occurred which is missing textures such as in the images below
  8. I thought of that...i'll do that when I get back from work and report back.
  9. Here's the same problem but with Malpensa https://youtu.be/6YP9UsdG7MQ
  10. Nope, just ORBX Global and ORBX OpenLC Europe
  11. I just checked the ORBX folder, there is no files containing LEBL in the file name, the only files containing LEBl are in the aerosoft directory
  12. I don't have ORBX Vector..let check the ORBX folder and i'll get back to you.
  13. Hello, I'm sorry for the late reply. Here's a video from my simulator showing the problem https://youtu.be/f9Fm7q3cw1I
  14. I have 2x EVGA GTX 980 SC's... and they're on stock clocks..I don't have auto update enabled..I'm currently using 419.67 driver I tried without SLI enabled nothing changed. I'll record a video from my simulator later on tomorrow.
  15. There are no other addons active in this area, I'm only using Aerosoft's Barcelona after a completely clean install of P3D V4.4 and tried with 4.5 too. Anyways it seems that there is no cure at the moment. Thank you @OPabst
×
×
  • Create New...