We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
Jamie

A330 Web MCDU WebInterface.exe, where?

Recommended Posts

Running Version 1.0.0.2.

Found the same topic related to the A320 series here: https://forum.aerosoft.com/index.php?/topic/139653-webinterfaceexe-where/&tab=comments#comment-903728


For some strange reason I have 3 EXE files in the directory \Documents\Aerosoft\General\A3XX Connect Pro\ not related to the A330. I only own the 330. The manual states there should be a WebInterface.exe, but there isn't any.
When I start one of the 3 EXEs I get a missing .INI file error.

 

Am I missing something?

 

Screenshot_2.png

  • Upvote 1

Share this post


Link to post
Share on other sites

I have the same issue. Was looking for it last night and my folder contents are identical to yours.

  • Like 1

Share this post


Link to post
Share on other sites

Same problem here. I have tried the Connectpro shortcut that is in the start menu under Aerosoft but I have also the error message that it cannot find the .ini file. Guessing that something is missing for the A330.

  • Like 1

Share this post


Link to post
Share on other sites

Hi

The same file works for me as for the A318-A320.

in fact A3XXConnectPro_A318A319.exe

greetings and happy sunday

 

Stephan

 

 

Share this post


Link to post
Share on other sites
2 hours ago, Balu1968 said:

Hi

The same file works for me as for the A318-A320.

in fact A3XXConnectPro_A318A319.exe

greetings and happy sunday

 

Stephan

 

 

 

We had the same issue with the previous version of the Airbus.

 

That is indeed the fix. With the previous version of the airbus we simply copied the file over from the A318/A319 to the A320/A321 and I'm guessing we'll do the same for the A330.

 

Thanks again for the report!

 

Share this post


Link to post
Share on other sites
4 hours ago, DaveCT2003 said:

 

We had the same issue with the previous version of the Airbus.

 

That is indeed the fix. With the previous version of the airbus we simply copied the file over from the A318/A319 to the A320/A321 and I'm guessing we'll do the same for the A330.

 

Thanks again for the report!

 

These versions don't work unfortunately, first you get the ini error on startup, then I get a website, but no repsonse or whatsoever.

Share this post


Link to post
Share on other sites
37 minutes ago, Jamie said:

These versions don't work unfortunately, first you get the ini error on startup, then I get a website, but no repsonse or whatsoever.

 

I must have misunderstood the post above.. I thought he said it was working.

 

  • Like 1

Share this post


Link to post
Share on other sites

Actually I did get it working yesterday with the A3XXConnectPro_A318A319.exe, albeit a bit funny, it didn't work consistantly and the MCDU was misaligned with the LSKs. No worries 🙂 I'm happy with how the A330 performs right now, great bird to fly with! These small issues will be ironed out eventually I hope.

Share this post


Link to post
Share on other sites

Sorry to resurrect this issue.  But I too have three .exe files in that folder and none of them are working.  They are giving me ini file error message and I am not able to connect.  even from local browser.  I have webserver enabled in configurator. 
 image.thumb.png.56c43e36cded1a3490e6995dfd605980.png

Share this post


Link to post
Share on other sites

For the A330 you have to use the "A3XXConnectProA318A319.exe" it is unfortunately not named correctly. What exact error message do you get?

Share this post


Link to post
Share on other sites

OK, I assume that you do not have the A31x. Unfortunately the exe points to the wrong file/folder.

Share this post


Link to post
Share on other sites

Correct I have A333 but not 318 or 319.  What would be the way to fix it? Everything was installed via standard executables that came with the package.  My A333 ini file is here.  C:\Users\Admin\Documents\Aerosoft\Aerosoft A330 Professional\Data\A3XXConnectPro.ini Should I just move that ini file to the folder path that this executable expects to see?

 

 

 

Share this post


Link to post
Share on other sites

Yes, create a dummy folder "C:\Users\Admin\Documents\Aerosoft\Aerosoft A318-A319 Professional" an copy the file into this folder and try again.

I have already reported this issue to the devs.

Share this post


Link to post
Share on other sites

Semi works.  It pops up MCDU in the browser but it is one way communication it shows the display but all of the buttons are inop. Even if I run it from the same machine as the P3D installation. 

 

Share this post


Link to post
Share on other sites

Ipad, but  it does not work when i plug the ip address and port on the same machine as the P3D installation.  The MCDU comes up the screen is active but button clicks are not registering. 

 

Share this post


Link to post
Share on other sites

Hmm, I experienced this also on the iPad, but not with an Android tablet. Which kind of browser are you using on your PC?

Share this post


Link to post
Share on other sites

I use Chrome.  Does the fact that ini file for the web app and the rest of the airplane are in two different locations now can cause issues?  Or is it smart enough to know where the rest of the airplane is residing?

 

Share this post


Link to post
Share on other sites
On 1/13/2020 at 7:30 AM, Mathijs Kok said:

Could indeed cause an issue. We need to look at this.

any update on this?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...