Jump to content

Recommended Posts

Asking for help again, please.

 

I load up the Aerosoft Updater and the A330 is not listed, nor is the A320 family I have installed. The CRJ is, and its directory is listed as (C:\Program Files\Lockheed Martin\Prepar3D v4\)

 

How can I make the Updater find the A330? I've reinstall it three seperate times (according to the manual), and still it doesn't appear. It's taken up three frustrating hours to try and solve. Surely an Updater should eliminate the need in being a Computer Programmer!

 

Sorry for the frustration, but since day one of the release there's been a lot of things that have gone wrong for me. 

 

Thanks in advance

 

 

Link to post
Share on other sites

Hi Team,

 

I'm using my Logitech pad with the A330.  My F3 button increases throttles and my page down button decreases.  I'm not using joystick or throttle hardware.

 

Would this be because I already have the Aerosoft Profession A320 software?

Link to post
Share on other sites
  • Deputy Sheriffs
2 hours ago, JoeDav said:

Hi Team,

 

I'm using my Logitech pad with the A330.  My F3 button increases throttles and my page down button decreases.  I'm not using joystick or throttle hardware.

 

Would this be because I already have the Aerosoft Profession A320 software?

Joe, please do not hijack someone else's thread, which is adding something completely unrelated. Please start a new thread with your question.

  • Like 1
Link to post
Share on other sites
  • Deputy Sheriffs
9 hours ago, TorontoGooner said:

Hello,

 

I'm trying to use the updater to update the A330. There is no sign of my A330 (or indeed anything else but my CRJ) in the updater.

 

Really frustrated with this new A330. I feel like I've paid over $60 to be a Beta Tester for Aerosoft

 

Any chance that you have Microsoft's One Drive active?  If so then it's very likely the the files on out on the One Drive instead of your computer.  If that is the case, please uninstall the Airbus, reboot, unlink your Documents folder to One Drive (or disable One Drive altogether), disable your computer security, and run the Airbus installer as "administrator".

 

 

Link to post
Share on other sites
14 minutes ago, DaveCT2003 said:

 

Any chance that you have Microsoft's One Drive active?  If so then it's very likely the the files on out on the One Drive instead of your computer.  If that is the case, please uninstall the Airbus, reboot, unlink your Documents folder to One Drive (or disable One Drive altogether), disable your computer security, and run the Airbus installer as "administrator".

 

 

 

Thanks Dave, I'll give that a try

Link to post
Share on other sites
9 minutes ago, TorontoGooner said:

 

I checked to make sure and I didn't. Where do most people install theirs?

You said earlier, that your CRJ is listed in Updater as installed in C:\Program Files\Lockheed Martin\Prepar3D v4\, so i thought that is your main istallation folder. Program files directory in Windows is administrative protected, so it's better to find other destination. 

Link to post
Share on other sites

Update: Aerosoft gave me 5 euros back but have removed the order history and instant download from my profile!!

 

Can someone explain to me what is going on, because now I can't even access my serial to reinstall the game....

 

Guys, please, don't lose a customer over this. Because you either owe me the rest of my money or the ability for me to download the aircraft that I paid for

Link to post
Share on other sites
5 minutes ago, TorontoGooner said:

Update: Aerosoft gave me 5 euros back but have removed the order history and instant download from my profile!!

 

Can someone explain to me what is going on, because now I can't even access my serial to reinstall the game....

 

Guys, please, don't lose a customer over this. Because you either owe me the rest of my money or the ability for me to download the aircraft that I paid for

It is the same for me...

(But i am not so upset that you will loose me as customer. I am certain of that Aerosoft will rectify this and is just a misstake or sytem fault)

Link to post
Share on other sites
Just now, Hjontemyra said:

It is the same for me...

(But i am not so upset that you will loose me as customer. I am certain of that Aerosoft will rectify this and is just a misstake or sytem fault)

 

I hope so too. Some communication would be nice though

Link to post
Share on other sites
Just now, Hjontemyra said:

TAke a cup of coffe and relax... 😃

They will answer.

If there is something they are really good at here is to answer quickly on the forum

 

Haha, sorry, early morning for me here and I just got off an over night shift. I'll put the kettle on.....

Link to post
Share on other sites
1 hour ago, Secondator said:

As Otto said: please write to support@aerosoft.com and they will be happy to help you out!

 

2 hours ago, mopperle said:

Guys, please contact Aerosoft directly, such things cant be handled in the forum.

 

Have done and I'm still waiting 😕

 

Correction: No communication back, but happy that the download is back in my account. Thank you

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...