We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
Sign in to follow this  
PMSoares

Flap retraction from 2/3 to 1+F

Recommended Posts

Hello Aerosoft team. 

 

I'm having problems with the flap retraction. I use a joystick axis assigned to the flaps and all other add-on planes use this axis without any problem. However, in the A-330 it seems that somehow, the system doesn's position either the flap lever or the flaps to 1+F after a flaps 2 or flaps 3 takeoff/go around. When I mode the flap lever, it jumps from 2 to 0 without a detent at 1. However, if I assign a button for flaps extension/retraction, it Works properly. 

 

Thanks for the attention

 

 

Paulo M. Soares

Share this post


Link to post
Share on other sites

I had an issue with flap retraction too. When I climbed out I was unable to retracted the flaps to 1. I reassigned the button but it did not help. The solution for me was to disarm the spoilers, when i did that I could retracted the flaps. I have no clue if that is a feature of the real Aircraft or simply a bug.

 

Share this post


Link to post
Share on other sites
7 minutes ago, DKB said:

I had an issue with flap retraction too. When I climbed out I was unable to retracted the flaps to 1. I reassigned the button but it did not help. The solution for me was to disarm the spoilers, when i did that I could retracted the flaps. I have no clue if that is a feature of the real Aircraft or simply a bug.

 

It's not na A-330 feature. Spoilers arming has nothing to do with flaps. HOWEVER, when you're in flight , in a clean config and set the flap lever to 1, it only deploys slats. Then the next flap lever pósition is 2, and only then the flaps start to deploy. On ground, and after a takeoff/go around when the flap lever is moved from position 2, 3 or 4 to 1, the flaps are set at 1+F, meaning that both flaps and slats are deployed. 

Share this post


Link to post
Share on other sites

I was physically unable to move the flap lever to the 1 position, it was stuck in position 2.

Share this post


Link to post
Share on other sites
41 minutes ago, DKB said:

I was physically unable to move the flap lever to the 1 position, it was stuck in position 2.

In my case, the flap lever jumped from 2 to 0 without a stop at position 1

Share this post


Link to post
Share on other sites
51 minutes ago, DKB said:

I was physically unable to move the flap lever to the 1 position, it was stuck in position 2.

 

This happened for me as well, the first time I started the bus..

 

I will try again and see if it was something that was a one-off or regular....

 

I have already done a reinstall just to make sure all the parts came in correctly.

Share this post


Link to post
Share on other sites

Now after a Flight today, im back here with the same issue again .....

Cant retract the Flaps  to position 1 it is also not possible with the mouse

Share this post


Link to post
Share on other sites
1 hour ago, Mathijs Kok said:

Okay. we are not sure what triggers this but it is being checked out.

 

 

Mathijs... Thank you very much for your attention. Like I said, if we retract the flaps using button commands, they work OK. The problem is related with a joystick axis.   This "Big Bus" has lots of potential.. Keep up the good work , keep on improving it and you'll have a great product ! 

  • Like 1

Share this post


Link to post
Share on other sites

I had this on 1 of 5 flights. It could be first only set back to 2 after landing. Then on the gate, with engines off, apu on i could retract them fully.

Share this post


Link to post
Share on other sites

I have a similar problem. But it's a bit different, so I'm gonna post it here:

 

1) If I extend the flaps - no matter if F7 or joystick button - the flap lever goes all the way down to the "FULL" position. And so do the flaps. If I use F6 or the other joystick button to retract them again from FULL to the "1" position, this works. Extending them again from 1 to FULL step by step also works most of the time, but not always. But the main problem is to extend them step by step. Not even the virtual copilot can set them. If he does, the flaps lever and the flaps react the same (wrong) way as described: they go instantly to FULL if he wants to set "1".

 

2) If I retract the flaps on the ground whenever the flap logic commands the "+F" addition to Flaps 1, the flap lever in the VC goes to 0 and the flaps retract. BUT the slats stay out and are also indicated there, while the flap lever is already at 0. If I press F6 again, then also the slats will retract completely. Can't be the real thing, because there would be no physical "knob" to retract the slats, if the flap lever is already at 0.

 

 

What works fine is the automatic retraction of the flaps after takeoff from the "1+F" to the "1" position. So problem no. 2 is something different.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...