If you want a Honeycomb Alpha for Christma you better order fast because we are quickly running out of stock!

Jump to content
HDornfeld

Steuerproblem

Recommended Posts

Hallo...

Ich habe folgendes Problem, sobald ich nach dem pushback mit dem rollen beginnen will, fährt der Flieger nach links.

Es ist kein vernünftiges rollen geschweige ein Start mehr möglich, man kann auch nicht mehr gegensteuern. Ich habe mehrfach die Jokes konfiguriert, die .ref dateien gelöscht, diverse Neustarts und Umstöpselungen vorgenommen, alles bisher ohne Erfolg.

Ich verwende das LogitechG Saitek Yoke System sowie die Erweiterung FS Modifications Saitek Trottle Quadrant modification, bezogen von der Seite Flightsimwebshop,. Ich hänge mal die Log.txt dran...für Tipps und Hinweise bin ich dankbar...So ist kein Flugbetrieb mehr möglich. Das zweite Problem, ich kann bei der Erweiterung die beiden Reverse Schalter nicht konfigurieren. Treiber dafür sind installiert, auch XPUIPC ist installiert. Ich habe noch ein Foto der Steuerelemente angefügt

LG

Harry

 

20191125_124527.jpg

Log.txt

Share this post


Link to post

Hallo HDornfeld !

 

Solche Probleme hatte ich auch mal......ebenfalls mit diesem Yoke von dem " Saitek " - Gerät.

 

Bei mir war die Lösung, mal den Ordner " Preferences " zu löschen.

 

Diesen findest du unter --> X - Plane 11 ---> Output ---> Preferences

 

Vor dem Löschen würde ich den Ordner irgendwo außerhalb von " X - Plane " sichern, falls das mal nicht die Lösung des Problems ist.

 

Beim Neustart wird der Ordner wieder neu installiert.

 

Nach dem Löschen mußt du leider nochmals alles neu kalibrieren, aber dafür bleibt dann alles erhalten und du kannst wieder durchstarten.

 

Übrigens musste ich diesen Vorgang zweimal machen....warum auch immer...aber nun funktioniert es einwandfrei.

 

Fliegende Grüße,

 

Papierflieger

 

 

 

 

 

 

Share this post


Link to post

Wenn du den Flieger (welchen eigentlich?) von aussen anschaust, was macht denn das Bugrad so?

Wie steuerst du das Seitenruder (Bugrad)?

Share this post


Link to post

Hallo..

Ich habe den Rat beherzigt und habe jetzt den Effekt, das das Flugzeug gar nicht mehr rollt. Das Bugrad ist nicht mehr steuerbar...

Komische Geschichte, ich lösch den Ordner noch mal..

Trotzdem erst mal vielen Dank..

 

Harry

Share this post


Link to post

Hallo Othello.

Ich fliege im moment von Laminar Research die 737-800X (4K9) Zibo Mod. 

Das Bugrad zeigt schon am Gate leicht nach links..

Steuern kann ich das auf zwei Arten, einmal seperat über einen T.Flight HotasX, der aber ansonsten mit nichts belegt ist, oder

ich kann das Rad über das Steuerhorn steuern..

 

Harry

Share this post


Link to post

OK, und was geschieht mit dem Rad wenn du jeweils eine der Steuerungen verwendest, bewegt sich da etwas?

Wenn du die Konfig Seite zum entsprechenden Yoke etc. aufrufst und Haotas X oder Steuerhorn verwendest, bewegt sich dann der Balken der zugehörigen Achse?

 

Diese Balken meine ich, nur eben für den richtigen Regler

 

bal.JPG.e7face0559452d52dd2bc4f4c1177898.JPG

 

Share this post


Link to post

Hallo HDornfeld !

 

Anscheinend gibt es dazu mehrere Lösungsmöglichkeiten.......schade, wenn das nicht funktioniert.

 

Deshalb lese ich mal nur mit, denn ich denke , daß " Othello " da sehr viel mehr Erfahrung hat als ich.

 

Gruß,

 

Papierflieger

 

 

Share this post


Link to post

Hallo Harry,

 

probiere doch mal im Tablet der Zibo unter HARWARE bei NOSEWHEEL AXIS die Einstellungen YAW oder ROLL aus. Ich glaube für das Logitech Saitek Yoke müsste die Option ROLL funktionieren.

Ach ja, nach Veränderung auf YAW oder ROLL bitte das Abspeichern im Tablet nicht vergesen. Im MAIN MENU auf Seite 2/2 gehen, dann SAVE & LOAD und dann QUICK SAFE ALL CONFIGS klicken.

 

 

Gruß

Reiner

Share this post


Link to post

Hallo Reiner...

die Einstellungen im Tablet sind nicht das Problem. In der Stellung on kann ich das Steuerrad mit dem entsprechenden Wippschalter

am Hotas bewegen, er bewegt sich korrekt nach links und rechts und bleibt auch in der Center Stellung akkurat stehen, in der Stellung  roll kann ich 

kann ich sowohl das Steuerrad für das Bugrad als auch die Flugsteuerung gleichzeitig bewegen. Es bewegt sich alle akkurat, und ich habe auch schon mehrfach alles kallibriert.

Das einzige was sich nicht bewegt, ist das Bugrad....nicht zu bewegen........Ich habe das Plugin Better pushback installiert, sobald ich es aufrufe kommt die Fehlermeldung.." Pushback Fehler, das Flugzeug scheint kein steuerbares Bugrad zu besitzen..

So siehts aus, kein Flugbetrieb mehr möglich. Man siehts auch in der Aussenansicht...das Rad bewegt sich überhaupt nicht.

Gruß

 

Harry

 

Hallo Othello..

Ich habe die Steuerungen ja bereits mehrfach kalibriert. Die Achsen bewegen sich genau so, wie sie sollen, links, rechts, mittelstellung....

Auch in der Cockpitansicht bewegt es alles so wie es sein soll...

Nur das blöde Bugrad bewegt sich nicht..

Ich werde den Preferenzordner nochmal löschen, vielleicht bringt es ja etwas.

Schaun wir mal, ansonsten bin ich mit meine Latein am Ende.

 

Gruß

 

Harry

Share this post


Link to post

Hallo HDornfeld !

 

Wenn du den Ordner " Preferences " löscht, dann starte bitte wieder mit der " X - Plane " - DVD 1......damit der Ordner wieder installiert wird.

 

Dann natürlich alle Geräte nochmals kalibrieren......

 

Übrigens hatte ich mal sowas mit dem Seitenruder, konnte nachträglich aber doch starten, weil es sich erst später in die richtige Lage einstellte.

 

Ach ja...vielleicht hat das Plug - in " Better Pushback "  ja einen Bug b.z.w. einen Fehler....vielleicht dieses mal deinstallieren.....und später nochmals installieren.

 

Manchmal sind es kleine Fehler mit großer Wirkung, was sich manchmal zu einem Geduldsspiel entwickelt.

 

Gruß,

 

Papierflieger

 

 

Share this post


Link to post

Hallo Papierflieger..

Ich habe noch mal alles konfiguriert, aber nicht den Ordner Preferences gelöscht...

Und siehe da....das Bugrad läßt sich wieder steuern.

Der Flieger fährt allerdings immer noch nach links...

Dann habe ich mir mal mein Cockpit angeschaut......und bin auf meine Pedale gestoßen...

ich füge mal ein Bild anbei.. Das Flugzeug kann nur nach links weil die Pedale unterschiedlich stehen.

Da ich ich aber Hardwaremäßig keine Pedale, oder besser gesagt, noch nicht, verwende, komme ich noch nicht dahinter

wie ich die Pedale zentriert in Mittelstellung kriege.

Vielleicht hat dazu noch jemand eine Idee...

Ich werde mir auf jeden Fall aber ein paar Pedale besorgen, vielleicht ist das die Lösung des Problems..

Gruß

Harry

 

 

20191129_194831.jpg

20191129_194647.jpg

Share this post


Link to post

Hallo HDornfeld !

 

Ich würde in dem Fall mal versuchen, in " X - Plane " ....dort wo die Kalibrierung vorgenommen wird, alles auf " Standart " einzustellen.

 

Allerdings....ohne Pedale wird es wahrschheinlich immer wieder mal zu diesem problem kommen, weil das Programm die Pedale nicht finden kann.

 

Ich verwende die Pedalen von " Saitek ", denn diese sind gut und günstig im Vergleich.

 

Diese sehen zwar nicht so aus wie bei einem Flugzeug üblich, sind aber sehr haltbar......habe meine schon ein paar Jahre.

 

Gruß,

 

Papierflieger

 

P.S.: Kannst du die angezeigten Pedale vielleicht mit dem Mauszeiger irgendwie bewegen ?.....mal als Idee.......

 

Share this post


Link to post

Hallo Papierflieger....

Ich werde mir die Pedale besorgen...

Nein, die Pedale lassen sich nicht mit dem Mauszeiger bewegen, ich kann allerdings beim Hotas z.B. den Stick für

die Rudder einrichten, sie zucken aber nur nervös hin und her, gehen auch nicht in die Mittelstellung.

Wie gesagt, ich besorg mir die Pedale und sag Bescheid ob´s geholfen hat.

Erst mal Danke für die Tipps.

Gruß

Harry

Hallo Papierflieger..

Noch mal ne Frage zu den Saitek Pedalen....

da kann ich sowohl mit bremsen als auch das Bugrad mit steuern?

Von wo hast du die bezogen? Ebay, Amazon?

Gruß Harry

Share this post


Link to post

Hallo HDornfeld !

 

Die " Saitek " - Pedale habe ich bei Ebay gekauft.

 

Damit kann man sowohl bremsen als auch das Bugrad und das Seitenruder steuern.

 

Ich meine, ich habe die damals günstig ersteigert.....allerdings würde ich sie heute neu kaufen, denn der Preis ist deutlich gesunken und liegt nun bei 140,00 €.

 

https://www.ebay.de/itm/Logitech-Gaming-Saitek-Pro-Flight-Rudder-Pedals-PZ35-Flugsimulator-Pedale-USB/401776100343?epid=2135095270&hash=item5d8bb8c3f7:g:OVUAAOSw7q9c7kMv

 

Ich denke, das Angebot ist gut.......

 

Fliegende Grüße,

 

Frank

 

 

Share this post


Link to post

wenn ich meinen Senf dazugeben darf, ich würde mir zumindest die Saitek Pedale aus der ersten Serie nicht noch einmal kaufen.

Grund, es gibt keinerlei Ersatzteile! Die Aufnahme der Rückholfedern von den Bremspedalen sind viel zu schwach dimensioniert und brechen gerne weg.

Somit wären dann die Pedale reif für die Tonne. Ich habe mir mit Dachdeckerblei geholfen, Schwerkraft statt Federzugkraft. Funktioniert zwar, aber es ist nicht der Brüller...

Heutzutage würde ich lieber eine Handvoll $ mehr ausgeben und etwas stabileres mir kaufen.

 

Just my 2Cents

-Uwe

 

 

Share this post


Link to post

mal doof gefragt: Autopilot ist aus und die Seitentrimmung ist mittig? Was passiert bei der Standard Boing 737? Interessant ist nämlich die Fehlermeldung von Better Pushback. 

Share this post


Link to post

Hallo..

Ich habe mir mittlerweile die passenden Flight Rudder Pedals von Logitech besorgt, und zwar neue.

Es funktioniert alles, ich kann damit steuern, Bremsen geht und auch das Bugrad lässt sich steuern...

Das einzige Problem was ich immer noch habe.......das Bugrad zeigt schon am Gate nach links, es läßt sich immer noch nicht zentrieren.

Autopilot ist aus und auch die Trimmung steht genau auf mittig.

Share this post


Link to post

Hallo HDornfeld !

 

So ein Problem hatte ich auch schonmal....allerdings stellte sich das Bugrad in die richtige Stellung, sobald die Maschine von der Steuerung bewegt wurde.

 

Zudem war ein ein Softwarefehler des " Saitek " - Programms......dieses solltest du nach der Installation aktualisieren, da nicht immer die neuste Software ( " Logitech Gaming Software " ) dem Produkt beiliegt.

 

Für die Pedale zur Rudersteuerung findest du die neuste Software hier......in dem Falll aus 2018 :

 

https://support.logi.com/hc/de/articles/360024845733--Downloads-Pedale-zur-Rudersteuerung

 

Für die 64 - Bit - Version dann auf ---> alle Downloads " klicken und da findest du die passende Version.

 

Fliegende Grüße,

 

Frank

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post

Hallo Frank..

Die hab ich mir schon runter geladen....

Löst aber auch noch nicht mein Problem, ich zieh jetzt mal alles Leitungen und versuchs noch mal..

 

Mfg

 

Harry

 

Share this post


Link to post

Ich hatte da so ähnliche Probleme, Pedale von Thrustmaster. Unter anderem fliege ich hauptsächlich den Jar Design A320 oder x-plane F4F und irgendwann wollte ich nach links oder rechts lenken am Boden und nichts ging. Viele dieser Tipps hier berherzigt, Pedale unter Tisch auseinander genommen und kontrolliert und neu geölt, in x-plane alles neu konfiguriert, Ergebnis = null. Dann fand ich in x-plane bei den Belegungen für den joy-stick irgendwo die Einstellung Bugrad oder so ähnlich "neutralisieren", mit einer mir nicht selbst belegten Konfiguration.

 

Nachden ich diese eigentlich nicht eingestellte "Belegung" in der Simulation dann mit der entsprechenden Taste betätigte, Zack, Räder in Neutral und lenkbar, als ob es nie Probleme gab. Und dafür krabbelte ich unter den Tisch usw., schönes Wochenende und 2. Advent?, der Lutz.

 

PS.: 2. Advent?, weiß gerade nicht wie lange ich unterm Tisch war, Spaß muss sein!

Share this post


Link to post

Es gibt eine X-Plane 11 Funktion für das Bugrad (Nose Wheel).

Menü - Einstellungen - Joystick

"Steuerung des Bugrades ein-/ausschalten" oder in englisch "Nosewheel steer toggle".

Aber damit kann man das Bugrad nur Feststellen oder lösen. 

Es sollte dann nicht fest zu einer Seite gedreht sein.

Wobei ich auch festgestellt habe, dass das Bugrad sich, wenn es festgestellt ist, langsam nach links bewegt und dort fest stehen bleibt.

Erst wenn man den mit der Funktion belegten Button noch einmal drückt (also das Bugrad wieder drehbar macht) schwenkt es in die Mitte zurück und ist wieder steuerbar.

Das kann auch mit den Bremsen zu tun haben. Parking Brake.

Möglicherweise hilft es , wenn man die Joystick Empfindlichkeit etwas geringer einstellt (Empfindlichkeit der Steuerung).

Möglicherweise aber auch ein Fehler im XP11.
Vielleicht mal als Bug Report melden.

http://dev.x-plane.com/support/bugreport.html

Gruß heinz

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...