Jump to content

HDornfeld

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

1 Neutral

About HDornfeld

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo Philip.. Genau das war der Fehler, so angeordnet wie vorgeschlagen und alles wieder im Lot. Schönen Dank für Deinen Tipp. Gruß Harry
  2. Hallo. Folgendes Problem. Ich nutze die X Plane 11 Version 11.50b. Ich bekomme keine Flughafengebäude mehr angezeigt. Die restliche Senerydarstellung ist in Ordnung, es fehlen nur die Flughafengebäude. Ich füge mal zwei Fotos anbei. Das erste ist EDDW - Bremen, das zweite ist EDDF - Frankfurt. Die Log.txt füge ich ebenfalls bei. Hat jemand ähnliche Probleme? Mfg Harry Log.txt
  3. Hallo... Ich habe das Problem gelöste. Nach einer Neuinstallation und einer schrittweisen Neuinstallation aller Plugins konnte ich das Problem einkreisen. Verursacher der ganzen Geschichte war oder ist das Plugin "XPUIPC". Nachdem ich das Plugin deinstalliert hatte lief X-Plane wieder akkurat und einwandfrei. Wer also ähnliche Probleme hat, das Plugin deinstallieren. Gruß Harry
  4. Hallo... Ich habe mir mal in einer rundumsicht meinen Flieger angesehen und festgestellt das nicht nur das Bugrad, sondern auch das Seitenruder nach links zeigt. das Bugrad ist steuerbar, das Seitenruder reagiert auf nichts. Kann mir jemand sagen wie ich das Ruder in die Mitte bekomme? Laut Anzeigen im Cockpit ist alles in der Mitte. Ich füge noch mal zwei Fotos bei. Wie gesagt, verwende ich jetzt die Flight Rudder Pedals von Logitech. Mehrfach kalibriert und neu eingerichtet. Laut Kalibration alle Achsen so wie sie sein sollen, aber die Wirklichkeit sieht anders aus. Ich habe die Pedale einmal mit Brake und ein mal mit YAW belegt. Wenn ich die Pedale betätige, kann ich auf dem Anzeiger in der Mittelkonsole auch sehen, das sich das Seitenruder entsprechend bewegt und auch zurück in die Nullstellung geht...nur in der Aussenansicht passiert nichts. Gruss Harry noch mal ein Nachtrag.... ich vermute das die beiden Linksstellungen zusammenhängen, weiß nur nicht wie man das beheben soll und kann. Löschen des Preferenzordners hat auch nichts geholfen. Habe mir auch die neusten Treiber runtergeladen. Aber alles erfolglos bis jetzt. Gruß Harry
  5. Hallo Heinz.. Ich habe die Funktion mit dem feststellen des Bugrades ausprobiert und ich habe die Empfindlichkeit des Joysticks geringer eingestellt. Hat alles nichts gebracht, ich habe mal ein paar Fotos meines Fliegers angehängt, ich hoffe man kann das Übel erkennen..Vielleicht sollte ich es doch als Bug melden, aber wenn ich der einzige mit dem Fehler bin, denk ich mir, muss es doch noch an etwas anderem liegen. Gruß Harry
  6. Hallo Frank.. Die hab ich mir schon runter geladen.... Löst aber auch noch nicht mein Problem, ich zieh jetzt mal alles Leitungen und versuchs noch mal.. Mfg Harry
  7. Hallo.. Ich habe mir mittlerweile die passenden Flight Rudder Pedals von Logitech besorgt, und zwar neue. Es funktioniert alles, ich kann damit steuern, Bremsen geht und auch das Bugrad lässt sich steuern... Das einzige Problem was ich immer noch habe.......das Bugrad zeigt schon am Gate nach links, es läßt sich immer noch nicht zentrieren. Autopilot ist aus und auch die Trimmung steht genau auf mittig.
  8. Hallo Papierflieger.... Ich werde mir die Pedale besorgen... Nein, die Pedale lassen sich nicht mit dem Mauszeiger bewegen, ich kann allerdings beim Hotas z.B. den Stick für die Rudder einrichten, sie zucken aber nur nervös hin und her, gehen auch nicht in die Mittelstellung. Wie gesagt, ich besorg mir die Pedale und sag Bescheid ob´s geholfen hat. Erst mal Danke für die Tipps. Gruß Harry Hallo Papierflieger.. Noch mal ne Frage zu den Saitek Pedalen.... da kann ich sowohl mit bremsen als auch das Bugrad mit steuern? Von wo hast du die bezogen? Ebay, Amazon? Gruß Harry
  9. Hallo Papierflieger.. Ich habe noch mal alles konfiguriert, aber nicht den Ordner Preferences gelöscht... Und siehe da....das Bugrad läßt sich wieder steuern. Der Flieger fährt allerdings immer noch nach links... Dann habe ich mir mal mein Cockpit angeschaut......und bin auf meine Pedale gestoßen... ich füge mal ein Bild anbei.. Das Flugzeug kann nur nach links weil die Pedale unterschiedlich stehen. Da ich ich aber Hardwaremäßig keine Pedale, oder besser gesagt, noch nicht, verwende, komme ich noch nicht dahinter wie ich die Pedale zentriert in Mittelstellung kriege. Vielleicht hat dazu noch jemand eine Idee... Ich werde mir auf jeden Fall aber ein paar Pedale besorgen, vielleicht ist das die Lösung des Problems.. Gruß Harry
  10. Hallo Reiner... die Einstellungen im Tablet sind nicht das Problem. In der Stellung on kann ich das Steuerrad mit dem entsprechenden Wippschalter am Hotas bewegen, er bewegt sich korrekt nach links und rechts und bleibt auch in der Center Stellung akkurat stehen, in der Stellung roll kann ich kann ich sowohl das Steuerrad für das Bugrad als auch die Flugsteuerung gleichzeitig bewegen. Es bewegt sich alle akkurat, und ich habe auch schon mehrfach alles kallibriert. Das einzige was sich nicht bewegt, ist das Bugrad....nicht zu bewegen........Ich habe das Plugin Better pushback installiert, sobald ich es aufrufe kommt die Fehlermeldung.." Pushback Fehler, das Flugzeug scheint kein steuerbares Bugrad zu besitzen.. So siehts aus, kein Flugbetrieb mehr möglich. Man siehts auch in der Aussenansicht...das Rad bewegt sich überhaupt nicht. Gruß Harry Hallo Othello.. Ich habe die Steuerungen ja bereits mehrfach kalibriert. Die Achsen bewegen sich genau so, wie sie sollen, links, rechts, mittelstellung.... Auch in der Cockpitansicht bewegt es alles so wie es sein soll... Nur das blöde Bugrad bewegt sich nicht.. Ich werde den Preferenzordner nochmal löschen, vielleicht bringt es ja etwas. Schaun wir mal, ansonsten bin ich mit meine Latein am Ende. Gruß Harry
  11. Hallo Othello. Ich fliege im moment von Laminar Research die 737-800X (4K9) Zibo Mod. Das Bugrad zeigt schon am Gate leicht nach links.. Steuern kann ich das auf zwei Arten, einmal seperat über einen T.Flight HotasX, der aber ansonsten mit nichts belegt ist, oder ich kann das Rad über das Steuerhorn steuern.. Harry
  12. Hallo.. Ich habe den Rat beherzigt und habe jetzt den Effekt, das das Flugzeug gar nicht mehr rollt. Das Bugrad ist nicht mehr steuerbar... Komische Geschichte, ich lösch den Ordner noch mal.. Trotzdem erst mal vielen Dank.. Harry
  13. HDornfeld

    Steuerproblem

    Hallo... Ich habe folgendes Problem, sobald ich nach dem pushback mit dem rollen beginnen will, fährt der Flieger nach links. Es ist kein vernünftiges rollen geschweige ein Start mehr möglich, man kann auch nicht mehr gegensteuern. Ich habe mehrfach die Jokes konfiguriert, die .ref dateien gelöscht, diverse Neustarts und Umstöpselungen vorgenommen, alles bisher ohne Erfolg. Ich verwende das LogitechG Saitek Yoke System sowie die Erweiterung FS Modifications Saitek Trottle Quadrant modification, bezogen von der Seite Flightsimwebshop,. Ich hänge mal die Log.txt dran...für Tipps und Hinweise bin ich dankbar...So ist kein Flugbetrieb mehr möglich. Das zweite Problem, ich kann bei der Erweiterung die beiden Reverse Schalter nicht konfigurieren. Treiber dafür sind installiert, auch XPUIPC ist installiert. Ich habe noch ein Foto der Steuerelemente angefügt LG Harry Log.txt
×
×
  • Create New...