Jump to content

Reiner K.

Members
  • Posts

    420
  • Joined

  • Last visited

About Reiner K.

Recent Profile Visitors

2582 profile views

Reiner K.'s Achievements

Newbie

Newbie (1/14)

  • Dedicated Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

43

Reputation

  1. Hallo Horst, vielen Dank für diese hilfreiche Info! Gruß Reiner
  2. Hallo Spacewind, so wie es auf Deinem Bild zu sehen ist, stimmt die Verzeichnisstruktur Deiner Installation nicht. Guenni99 hat dir die richtige Verzeichnisstruktur auf seinem Bild ja schon gezeigt. In den plugins Ordner gehört der Ordner AviTab. Auf deinem Bild sieht man aber, dass du den kompletten AviTab-0.4.6 Ordner eingefügt hast. Bei mir sieht die Verzeichnisstruktur z.B. so aus: E:\X-Plane 11\Resources\plugins\AviTab Gruß Reiner
  3. @Micha Besser und ausführlicher kann man es nicht mehr vermitteln. Du lieferst wirklich immer sehr gute Lösungsansätze.
  4. Wenn jetzt immer noch die gleichen Fehler, wie in deinem ersten Post auftreten, müssen die Probleme an einer anderen Stelle bestehen. Das kann natürlich auch nicht schaden. Bei mir funktioniert die 3_45_full + 3_45_9 einwandfrei. Gruß Reiner
  5. Es sieht so aus, als ob die 737-900U mit der B737-800X vermischt wurde
  6. Hier sind die entsprechenden Download Links B737-800X_3_45_full: https://drive.google.com/file/d/1HXxthjJDV-plrcN5BnJYn4DTw03gPaek/view?usp=sharing B738X_3_45_8: https://drive.google.com/file/d/1i1y7lCUFNAzoUcAB376Pq0TUmmlMSCFL/view?usp=sharing Gruß Reiner
  7. Hallo Andre, so wie es aussieht, hast du wahrscheinlich bei der Installation etwas durcheinander gebracht. Laut deiner Log.txt lädst Du folgendes Flugzeug: 0:00:30.941 I/FCG: Starting new flight in Aircraft/737-700U/b737_4k.acf at 14 Wenn ich bei mir die Zibo B737-800X lade, wird mir folgendes angezeigt: 0:00:47.552 I/FCG: Starting new flight in Aircraft/Boeing B737-800X/b738_4k.acf at 42 Ich würde alles noch einmal neu runterladen und neu installieren. Gruß Reiner
  8. Hallo Andre, das hört sich für mich erstmal nach einer fehlerhaften Installation an. Welche funktionieren denn nicht? Welche funktionieren denn dort nicht? Kannst ja mal screenshots machen, damit man sich ein Bild von der Situation machen kann. Auch mal einen Screenshot von der Ordnerstruktur der Zibo. Log.txt kannst du auch mal bitte mit anhängen Gruß Reiner
  9. Prima, dass ihr das Problem beseitigen konntet. Bedeutet das denn nun, dass bei SAM irgendetwas nicht stimmt? Gruß Reiner
  10. Hallo und ein frohes neues Jahr Micha, vielen Dank für die Info. Diese Option kam dann wohl bei dem letzten Update hinzu. Gruß Reiner
  11. Hallo Hermann, vielen Dank für dieses erstklassige Video. Du hast alles sehr gut und verständlich erklärt. Und hast mich dadurch überzeugt, dass ich dieses Flugzeug nun auch dringend in meinem Hangar benötige 🙂 Frohe Weihnachten Reiner
  12. Hallo Othello, ich habe eine Frage zu Deinem Script. In der Innenansicht des Flugzeuges ist es mir problemlos möglich, verschiedene Sichten anzulegen und abzuspeichern. Leider will mir dies aber in der Außenansicht nicht gelingen. Gibt es für die Außenansicht etwas besonderes zu beachten, oder ist es unter Verwendung des Scriptes nicht möglich die Sichten in der Außenansicht anzulegen? Gruß Reiner
  13. schade, naja hätte ja klappen können 🙂
  14. Hallo PilotWS, ich habe zwar leider nicht wirklich die Ahnung um Dir gezielt helfen zu können. Ich kann mit meiner Vermutung auch total daneben liegen. Aber könnte es sein, dass Du einen falschen Treiber verwendest? Du verwendest ja eine GeForce RTX 2080 Ti und bei folgender Fehlermeldung ist mir aufgefallen, dass dort etwas von amd64 steht. Gruß Reiner
×
×
  • Create New...