Jump to content

A320 into EGPD Aberdeen ILS 16 freq


Recommended Posts

Hi
Recently flew to EGPD and ILS 16 selected for arrival the pretuned freq in the FMC was 109.10 and there was no ILS, looked at charts and it should be 109.90. tested today the 16 approach in a my cessna and 109.90 was working, Have checked with Navigraph and they confrim  109.90 is in their 1902 cycle, but they also report the airbus doesnt always auto preset the correct frequency

They suggested reporting it here now they have investigtated at their end


Can you check and report on it here please and what is the way to input correct freq if its found to be incorrect?

 

regards

Derek

 

NB I do not haave RASS installed as that stops my sim from starting, very happy with all other aspects of this  Airbus Pro family
 

Link to post
Share on other sites

Tried to duplicate but only got 109.90 ILS 16...

Can You inform about the whole route You flew because sometimes the system will be stuck to a previous frequence

so you have to make a manual reset....

Did You change destination ..??

Link to post
Share on other sites

yes Navigraph and all other airports i have flown to have been correct, 15 to 20 flights completed no probems. I flew from BIRK to EGPD  route from simbrief and I didnt change my destination during the flight either

 

I will retry it again

 

 

Link to post
Share on other sites

I looked up the chart in Navigraph and it indeed shows 109.9 for the frequency. Also, it doesn't look like you exactly answered Otto's question about setting the nav data source in the Airbus Configurator to Navigraph. Is it so set?

Link to post
Share on other sites

Good to know; in case you experience this again, please comeback with screenshots and other possibly usfull details.

 

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...