Jump to content
Heinz Flichtbeil

Installation und Aktivierung und Deaktivierung des A320 Ultimate

Recommended Posts

ja habe ich bleibt alles dabei . Flugzeug dennoch nicht bedienbar . sämtliche anzeigen weiterhin grün. Ich kann nichtmal die sereinnummer eingeben.

Share this post


Link to post

Ich habe mal das ganze Plugin gelöscht und neu Kopiert. Es gab keine Änderung.

Leider ist der Screenshot von der Anzeige nicht gelungen. Sonst hätte ich mal ein Bild gepostet.

Share this post


Link to post
vor 15 Stunden , Heinz Flichtbeil sagte:

Möglicherweise fehlen unter Windows die C++ Bibliotheken.

Siehe hier

 

Gruß Heinz

Die Bibliotheken habe ich installiert. Bei der letzten wurde die Insatllation vom Programm abgfebrochen, weil es schon installiert war. Ich gehe deshalb davon aus, das es daran nicht liegt.

Share this post


Link to post

Woe sieht es mit deiner Grafik aus?

Hast du alles richtig eingestellt?

Share this post


Link to post

Hallo, habe dasselbe Problem: Alle Anzeigen grün und nicht´s einstellbar. Alles hier beschriebene schon versucht...

img_20190130_162755.538.jpg

img_20190130_162819.212.jpg

Share this post


Link to post

Wurde das Flugzeug richtig Installiert?

Auch das Plugin in den richtigen Ordner?

Und hast du das flugzeug neu gestartet?

 

Share this post


Link to post

Ja, bin der Meinung alles korrekt nach Anleitung gemacht zu haben. Unter anderem habe ich auch das Addon "FJS_Q400_V2.1703.1050" (Dash8) installiert was problemlos läuft. Werde die nächsten Tage wohl alles nochmal löschen + neu downloaden und installieren sowie jeden Schritt akribisch dokumentieren und hier posten.    

Share this post


Link to post

Nur zur Info, habe nun nochmal Schritt für Schritt abgearbeitet, mit dem Ergebnis das es funktioniert. Habe also bei der ersten Installation wohl doch nicht alles nach Anleitung gemacht... Ich find´s jedenfalls für den Preis etwas umständlich.

Share this post


Link to post

Hey Leute , habe mir heute den FF A320 Ultimate gekauft. Bei Aerosoft. Nur geht mein Aktivierungscode nicht. Auch ist die Frage was man bei Proxy Server eingeben muss ?

 

Vllt kann mir jemand helfen der auch dieses Problem hatte 

 

LG 

Share this post


Link to post

 Hallo, 

Nach der Installation der Flight Factor A 320 Ultimate erhalte ich beim Öffnen von XPlane 11 eine Fehlermeldung und kann nur XPlane 11 schliessen. 

Ich habe die entpackten Ordner lt. Anleitung in XPLANE 11 einkopiert. 

Ich weiss nicht, was ich falsch gemacht habe. Über Eure Hilfe würde ich mich sehr freuen.

 

Gruss

Jörg20190327_190003.thumb.jpg.72d1386094730564a5bf68342e46807a.jpg20190327_190135.thumb.jpg.cf4e1c61522238bd28edbe025f734c5f.jpg

20190327_190546.jpg

20190327_190254.jpg

Share this post


Link to post

Ziehe den Ordner "Flight Factor A320 Ultimate" nach  Extra Aircraft oder Laminar Research und berichte, ob sich etwas ändert!

Share this post


Link to post

Im Extra Aircraft Ordner erscheint die Maschine nicht mehr in der Auswahl, im Laminar Research kommt die gleiche Fehlermeldung. Beides hilft nicht.

Share this post


Link to post

Alles klar. 

Wollte meinen Beitrag wieder löschen, denn ich hatte einen Denkfehler in der Fehleranalyse! Kann im Moment leider nicht helfen.

 

Gruß Hermann

Share this post


Link to post

Der Ordner "Flight Factor A320 Ultimate" muss eine Ebene tiefer :

 

X - Plane 11

------- > Aircraft (nicht direkt hier reinkopieren)

-------- >      Airllines (diese Ordner muss erzeugt werden)

--------->         Flight Factor A320 Ultimate

 

 

 

       

Share this post


Link to post

Der muss in den Airlines Ordner kopiert werden.

Starte den X Plane 11 als Administrator.

Share this post


Link to post

Was sagt die Windows Erreignisanzeige ?

Da steht ganz genau was crasht.

Share this post


Link to post

Es reicht vollkommen die A320 in X-Plane11/Aircraft zu installieren. 

Kein Unterordner vonnöten. 

 

Gruß

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...