• Announcements

    • Mathijs Kok

      Use the right forum section please   08/10/17

      Please check what forum section you post your message in. If you can't find the message you posted check if we moved it for you.
ggi

Problem with CRJ install 1.0.5

Recommended Posts

I'm using P3Dv4.2.21.24048 and the CRJ update says installation requires P3Dv4.2 or higher. Installation will now terminate.

Help please!!

Gary

Share this post


Link to post
Share on other sites

hmmm, maybe you don't have P3DV4.2 correctly installed, have you check in P3DV4 menu, help, about P3D and see the version that you are running? That happened to me, something went wrong on my installation and the control panel of my pc said´s that I was using 4.2 but actually I was running 4.1

  • Upvote 1

Share this post


Link to post
Share on other sites

I've got the same problem like Gary

I tried to install the new version without removing the previous version. After the installation problem i deinstall the old version and cannot install the new version anymore

 

Jan

Share this post


Link to post
Share on other sites

Nope  my install went with out any problems in P3D 4.2. But I updatet all three (client, content and scenery)

 

Bruno

Share this post


Link to post
Share on other sites
1 hour ago, Mathijs Kok said:

Anybody else seeing the same?

I will try to reproduce it I have not installed the addon yet.

Share this post


Link to post
Share on other sites

Okay we'll remove the [abort] on the installer and reupload.

Share this post


Link to post
Share on other sites

No problem here. I have P3D v 4.2 (client update only). I have uninstalled previous version CRJ and then installed v1.0.5.

Share this post


Link to post
Share on other sites
17 minutes ago, Mathijs Kok said:

Okay we'll remove the [abort] on the installer and reupload.

No problems here, I uninstalled the previous version, then installed the 1.0.5 on P3DV4.2. with no problems. So i do not think is a problem of the installer.

Share this post


Link to post
Share on other sites

No Problem also here to install Version 1.05 into a full updated P3Dv4.2

 

Regards, Wolfgang

Share this post


Link to post
Share on other sites

No problems here, I uninstalled the previous version, then installed the 1.0.5 on P3DV4.2. with no problems. 

 

Regards Togismo

Share this post


Link to post
Share on other sites

Andreas from Aerosoft sent me an email (around 15:00 UTC / 16:00 CET) that he has changed the installer now to give a warning but not abort the installation. If you downloaded before that time and have issues with the installation, please re-download the installer.

 

I will close this thread as this point to make sure the message doesn't get lost.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.