Jump to content

Bruno

members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Bruno

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This post cannot be displayed because it is in a password protected forum. Enter Password
  2. This post cannot be displayed because it is in a password protected forum. Enter Password
  3. This post cannot be displayed because it is in a password protected forum. Enter Password
  4. This post cannot be displayed because it is in a password protected forum. Enter Password
  5. This post cannot be displayed because it is in a password protected forum. Enter Password
  6. This post cannot be displayed because it is in a password protected forum. Enter Password
  7. This post cannot be displayed because it is in a password protected forum. Enter Password
  8. Do we have a chance to get our hands on your multicrew experinence real world ops. I' m trying to do this, but don't have any real world background to do the flows. Thanks Bruno
  9. Nope my install went with out any problems in P3D 4.2. But I updatet all three (client, content and scenery) Bruno
  10. ....me two and uninstall was the only option to protect my nerves flys like a falcon on autopilot!! Bruno
  11. Patrick I have the safeline Throttle console. Here a pictiure from a other user It's the one in front It's old like hell, but still useable via widefs and a old laptop with win98! regards Bruno
  12. Hi Guys ok, thanks I found the problem! I normaly use a throttle console with key commands and no joystick axis! To make a long story short, after I disabled the joystick axis in FS and restarting the sim everything is working now. regards Bruno
  13. Hi Airbus Pilot's I have a qustion about the Autothrottle System and the Takeoff. I can't get the System to work! TOGA button has no effect! Ok, I select on the N1 computer ToFlex or TO Turn the ATS system on, then should I be able to select N1 on the autopilot! Or not? On my plane it's simlpy a no go! Could anybody give me a hand with this? I must have a large user error somewhere Many thanks Bruno
  14. Hallo Thomas Danke für die prompte Antwort. Gruss Bruno
  15. Hallo nun ich habe mir das tool zugelegt und es funktioniert eigentlich alles wies soll, bis auf das ich meine daten nicht sichern kann. Die Custom settings sollte ja automatisch gespeichert werden. Nicht bei mir, nach jedem Programmstart fange ich wieder von vorne an. Die TSR.ini wird irgendwie nicht geschrieben. Nur bei mir so? Oder was ist hier falsch. Danke Bruno
×
×
  • Create New...