ESzczesniak

Unable to start APU

Recommended Posts

I'm having troubles getting very far with the tutorial flight.  I set the aircraft to cold and dark and turned the master battery on after completing the preflight checks as per the tutorial.  Unfortunately, as early as point A in the APU start sequence, I can't get any further.  I press the APU PWR/FUEL switch and nothing happens.  It doesn't light up, it doesn't do anything.  I can't move on because the APU isn't powered on.  Any thoughts on what stupid thing I may be missing?  I'm not thinking this is a bug, I'm thinking it's some setting issue. 

Share this post


Link to post
Share on other sites

the power/fuel switch just opens the flap at the back of the aircraft, when it's open you can press the from your perspective right button wich is the main apu switch, the apu will then start

note that the power/fuel has no light, but the master apu switch has

Share this post


Link to post
Share on other sites

Well, the problem is with me, that when you press the left button, EGT indicator shows temperature increase which continues when you press the right button. When I push the left button the APU door opens but nothing happens with the temperature. Pressing the right button causes absolutely nothing

Share this post


Link to post
Share on other sites

There is an issue with the APU START/STOP button (the right one) that's caused by a problem with the model file exporter in the SDK. It happens on my PC and some other customers also reported it. I have to use the right mouse button to click this button (It's correctly set to left and right in the model animation code). Give this a try please.

Share this post


Link to post
Share on other sites

For what its worth. I have p3d v3 and I also have to click the right button with the right mouse button. Took me while to find it. Same thing for switches sometimes its the right and sometimes its the left mouse button.

 

Bat

  • Upvote 1

Share this post


Link to post
Share on other sites
vor 18 Stunden , capbat sagte:

also have to click the right button with the right mouse button.

This has been fixed in the pending update.

  • Upvote 1

Share this post


Link to post
Share on other sites

What is the matter pressing the right button to start the APU? You guys are making a big deal of it.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Hello @bturtle,

 

it's not about making a big deal out of it but about the implemented button logic! Imagine this: you have to press 20 buttons (which are not moving as in they are not animated but functional) but some of them work with left click and some of them with right click. It's not the end of the world but pretty annoying in the end.

The same goes for the flip switches (left click flip down/right click flip up) but those are at least annimated and you see if you flipped them wrong...is again annoying.

 

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites
On 15.2.2018 at 10:08, Hans Hartmann sagte:

This has been fixed in the pending update.

Thank you Hans again for looking into these smaller things.

Best regards from Bodensee.

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

Wow...my 2 posts got downvoted only because my statement resembles the actual state of the buton logic?

Dear @Mathijs Kok I do believe that the downvote button should dissapear because users do missuse it and therefor does "hit" the reputation of helping forum members. 

Share this post


Link to post
Share on other sites

Oh goodness!

I would never have thought of left mouse/right mouse on buttons:o. On switches yes but not on buttons

 

Here I was thinking it was just stupid me!!! LOL

 

Mike 

Share this post


Link to post
Share on other sites

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.