Jump to content

Archived

This topic is now archived and is closed to further replies.

Steve 66

Split X for P3D v.2.5(with latest hotfix) shadow problem.

Recommended Posts

Support,

I just purchased SplitX and have problems with User and AI Aircraft not casting shadows on the runway, taxiways and tarmac in P3D v.2.5 (with latest hotfix). As per your promotional video this function exists.

The shadows do however dispaly on top of taxi/rwy-lines, grass, and other ground objects. So no problem with my shadows in general.

I have already tried the following:

1. In FTX Vector, I ran the Airport Elevation Correction utility.

2. I deleted the P3D Shader folder to have it rebuild during the next start.

3. In the forums I read about the APController issue, and checked "run as administrator" box, just in case.

Unfortunately, none of the above helped.

I know seek advise,

Steve:)

PS. Better compatability with FTX Global/Vector would also be nice in a future update.

post-150507-0-95185400-1436789988_thumb.

Share this post


Link to post

I have  problem !!!!

After start    P3D-v2.5  with latest hotfix  (airport  AS-Split X ) I have ERROR !!!!!

Give message:  AIRPORT CONTROLLER CRASHED WITH CODE 4.

                         Proces with an  Ld of 4596 is not running !!!!!!!!

 

* * * *   Wuindows 7

 

                                TY

Share this post


Link to post

justincase,

please do not hijack someone else topic which deals with another problem but open your own one. Thank you!

Share this post


Link to post

Plus you don't need to use CAPSLOCK and 17 exclamation marks (!) to tell us you have a problem. We understand it. ;)

Share this post


Link to post

Dear Rafal

No problem CAPSLOCK and 17 exclamation marks(!)

Problem is product   /AS-Split-X  and  20.96 Euro/

Three months problem:    light,  Airport controller,   shadows, ........

For My money I need a good product

                                                           TY

 

Share this post


Link to post

May I, just in case, suggest you to calm down and first try to look if there is no other thread offering help?

Share this post


Link to post

Dear justincase, 

As a matter of fact there is a problem with CAPS and huge amounts of exclamation marks. 

They say that you are yelling and shouting. In your first post about a problem you experience this simply is not good manner. 

In Germany we have a saying "the way you shout into the woods it shouts back to you". 

The thing is that with a polite approach you simple achieve more. 

And if a moderator of this forum politely tells you that the yelling and shouting is not necessary then shouting back is again not the right way to go. 

Please take this as an advice for your future posts here. 

And coming back to your problem: please follow my advise to open your own topic and Premeks advice to through the linked topic. 

Thank you. 

Share this post


Link to post

Any update on this? I think this is a common issue when the developer doesn't use the latest P3D SDK to compile the ground poly...

Share this post


Link to post

I'll discuss this with the project manager. We are unable to recreate this issue internally though.

Share this post


Link to post

×
×
  • Create New...