Jump to content

LOWS W.A.Mozarz Salzburg


OE3GSU

Recommended Posts

Hinweis: dort ist eine "Kachelgrenze". Schau doch bitte mal ob ohne diverse Addons (OSW; Texturen, usw.) das auch auftritt.

Vielen Dank. Das deaktivieren der Szenerie "zPhotoXP_+47+013_16_Salzburg_XP10_2012-09" hat das Problem behoben.

Link to comment
Share on other sites

...ILS...In der 10.30b5 hat das Heading offenbar neuerdings zwei Nachkommastellen...

Bei der Eingabe in der Map stimmt das. Es darf aber sogar defakto bis zu 3 Nachkommastellen haben(was man dann aber nicht in der Map, sondern bestenfalls mit anderem Tool bearbeiten kann). Und das ist schon seit 2012 so. So sagt es die Filespezifikation

Link to comment
Share on other sites

Hi José!

Can you please upload your "log.txt" after loading LOWS? I hope i can find your problem there.

"I exchanged emails with Gerhard about this but we got nowhere."

My e-mail is: oe3gsu@x-plane.at. Did you send to this adress?

best regards

Gerhard

Dear Gerhard,

I've already sent the log.txt file on 9 February, by email, and we could not solve the problem; I can send it to you again but I don't know how to attach a file here in this forum.

Best regards,

José

Link to comment
Share on other sites

Dear Gerhard,

I've already sent the log.txt file on 9 February, by email, and we could not solve the problem; I can send it to you again but I don't know how to attach a file here in this forum.

Best regards,

José

Hi José!

Sorry, ididn't remember your name!

If your problem is the same as on 9 Februar, i attached your log.txt so perhaps anyone can halp you.

For me it seems that the two files "Custom Scenery/People_LIB/CIV/PAX/1/People_CIV_PAX_01_004.obj" and "Custom Scenery/People_LIB/CIV/PAX/1/People_CIV_PAX_01_003.obj" are corrupted.

Can you open them with an editor and are they readable?

I have included the two files in the .zip. Please try to replace yours.

Do you have the "People_CIV_PAX_1.png" located in the same directory?

I hope this helps!

best regards

gerhard

Link to comment
Share on other sites

Hi José!

Sorry, ididn't remember your name!

If your problem is the same as on 9 Februar, i attached your log.txt so perhaps anyone can halp you.

For me it seems that the two files "Custom Scenery/People_LIB/CIV/PAX/1/People_CIV_PAX_01_004.obj" and "Custom Scenery/People_LIB/CIV/PAX/1/People_CIV_PAX_01_003.obj" are corrupted.

Can you open them with an editor and are they readable?

I have included the two files in the .zip. Please try to replace yours.

Do you have the "People_CIV_PAX_1.png" located in the same directory?

I hope this helps!

best regards

gerhard

Dear Gerhard,

My files and the ones you sent have exactly the same content; as I wrote above, I tried re-downloading People_lib, just in case something was deffective, and the problem persisted. Back in February I gave up and I went back to a previous scenery of LOWS, but I decided to ressurect the issue because a similar thing happened with the scenery from LERS; in this case it is a single file from ruscenery which can't be loaded, in spite of it being there, seemingly uncorrupted. Both issues are similar, so I am emailing both authors to try and sort this out.

I am currently using x-plane 10.30b5, but of course the problem showed up with an older version. My system is OSX Mavericks, if this makes any difference.

Best regards,

José

Edit: Yes, I have "People_CIV_PAX_1.png" in the same directory and it opens fine.

Link to comment
Share on other sites

Hi Gerhard,

For the moment I have managed a workaround by manually editing the dsf file, replacing PAX_01_003.png and PAX_01_004.png with PAX_01_006.png and PAX_01_007.png; PAX_01_005.png also produces an error. I don't have an explanation for this but I will investigate some more.

José

Link to comment
Share on other sites

  • 1 month later...

Hi to All!

Ich hab die People_LIB upgedated (wie heißt das auf Deutsch?), denn unter Mac OS X 10.9.4 kam es zu einem Fehler beim Laden der beiden Objekte PAX_01_003.png und PAX_01_004.png da in der "library.txt" ein Blank nach den entsprechenden Einträgen saß. Offensichtlich stößt sich der Mac daran :-)

Bei der Gelegneheit hab ich ein paar militärische Personen ergänzt, Nachttexturen gemacht und "ATTR_no_blend" ergänzt, um die "Schatten" um die Personen zu entfernen.

Also bitte am Besten neu runterladen und überschreiben.

vlG

Gerhard

Link to comment
Share on other sites

  • 2 months later...
  • 2 months later...

Liebe Flusi-Freunde!

Einer unserer Nutzer hat ein Problem bei LOWS festgestellt:

-----------------------------------------------------------------------------------------------------

Flugzeug :JARDesign A320 und 330 aktuelle Versionen

Sobalt man über ca den roten bereich fährt kommt es zu dem BUG
wirkt sich so aus
-Schub auf Maximum (auch nicht mehr runter regelbar - funktioniert nur noch triebwewerke ausschalten)
-einige andere Systeme spinnen dan auch
- Ist sonst nirgends wo anderes nur in Salzburg
Tritt bei Start oder Landung auf

-----------------------------------------------------------------------------------------------------

Ich konnte den Effekt mit mehreren Flugzeugen nicht nachvollziehen, hab aber leider die o.a. Muster nicht in meinem Hangar.

Vielleicht kann jemand das mal testen und mir vielleicht einen Tip geben, wo ich den Fehler suchen könnte?

vlG

Gerhard

Unbenannt.png

Link to comment
Share on other sites

vor 23 Stunden , moosbewohner sagte:

Hallo Flusi Gemeinde ich bin der Fehlermelder vom post #41

 

@maletin Du hattest recht Die Kachel von Salzburg war schuld!

[...]

gern geschehen. in diesem fall hat es sehr geholfen, dass OE3GSU den passenden thread herausgesucht hat.

Link to comment
Share on other sites

Hallo zusammen,

 

habe mir den Flughafen auch runtergeladen und finde ihn echt super. Zumal die Umgebung echt der Hammer ist. Diese Alpen!!!!

 

Bekomme jetzt immer die unten genannte Fehlermeldung.

Die RescueX Lib habe ich mir gemäß Anleitung runtergeladen und dann die exe ausgeführt. Irgendwie stimmt da aber anscheinend etwas nicht? HAbe mal meine Log Datei und die Scenery.ini angehängt.

 

Danke,

 

Kai

rescueX.PNG

Log.txt

scenery_packs.ini

Link to comment
Share on other sites

Hallo Kai!

Dein Fehler hat mit LOWS gar nichts zu tun! Denn LOWS braucht die RescueX-Library nicht!

Scheinbar ist die RescueX_Lib nicht korrekt installiert worden, da fehlt ein Objekt.

vlG

gerhard

 

 

Link to comment
Share on other sites

  • 4 weeks later...

Hallo Ich gebe OE3GSU recht,

 

folgende Zeile in der Log file gibt auskunft was Fehlt!

0:00:44.530 E/SCN: Failed to find resource 'RescueX/landmarks/Gipfelkreuz.obj', referenced from scenery package 'Custom Scenery/RescueX_Lib/'.
0:00:44.530 E/SCN: Custom Scenery/RescueX_Lib/Earth nav data/+40+010/+47+012.dsf:
0:00:44.530 E/SCN: Unable to locate object: RescueX/landmarks/Gipfelkreuz.obj

 

mfg

Moosi

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...