Jump to content

Archived

This topic is now archived and is closed to further replies.

Robbybobby

Activate Approach Phase

Recommended Posts

I have a new problem after installing hotfix 11.

When approaching, the right MCDU starts flashing "activate Approach Phase". Usually, the aircraft activates that phase automatically in my flights. But the right MCDU does not recognize that and keeps on nagging me to activate appr phase (which at that point is not possible any more because it has already been activated automatically).

This bug is happening with co-pilot turned off, v1.04 and hotfix 11.

Share this post


Link to post
Share on other sites

Hi Robby,

the copmplete FINAL CL is currently rewritten as well as the approach flight phase including the activation of the APPR mode at the DECEL pseudo waypoint. It will be released with the nnext release (date not known yet)......So please be patient......

Regards,

Hanse

Share this post


Link to post
Share on other sites

This was indeed reported earlier, I have the same problem. Mistakenly that topic was reported solved.

Its still an open issue until (I hope) the next release fixes this.

Share this post


Link to post
Share on other sites

This was indeed reported earlier, I have the same problem. Mistakenly that topic was reported solved.

Its still an open issue until (I hope) the next release fixes this.

Aerosoft taggs it 'solved' when it's on the change list for the upcoming update. Used to confuse me, too.

Hi guys,

Keep in mind that tagging the topics is mostly for us to keep track of the support. We do have our own forum/lists and what-not, but it really helps to mark these topics, especially if they get bumped, and to serve as a reminder to their status. If it is marked solved and in the change list, then chances are whatever it was was solved internally and will be on the next update, or that the OP in question was solved.

Share this post


Link to post
Share on other sites

Isnt there a hotfix for us who have this problem? The update seems late in coming

Share this post


Link to post
Share on other sites

Isnt there a hotfix for us who have this problem? The update seems late in coming

Yes, it's a bit late, but the wait may be worth it.

Share this post


Link to post
Share on other sites

They won't delay the update even longer by starting work on a hotfix, I'm afraid ...

Yet there still isnt any update, Im tired of this waiting and it even has me stopped flying the a320 till there is an update, im back to a way better 737.

Share this post


Link to post
Share on other sites

Yet there still isnt any update, Im tired of this waiting and it even has me stopped flying the a320 till there is an update, im back to a way better 737.

I think it's almost, I think.

Share this post


Link to post
Share on other sites

Yet there still isnt any update, Im tired of this waiting and it even has me stopped flying the a320 till there is an update, im back to a way better 737.

I kind of agree with you and in the meantime have turned to different planes to fly myself.

But there's one important point to bear in mind: v1.1 will be the last update for quite some time (though NOT the end of the development cycle!). So we all have to take our time to have this SP as good and feature rich as it can be.

Share this post


Link to post
Share on other sites

Just as Oliver says ;)


Here's just something I want to add why we're not releasing Hotfixes in the meantime:

At the moment some heavy work is done on the FMGS and AP and because these systems are so closely linked to each other it is sadly not possible to release only parts of this work as a Hotfix, sorry.

Share this post


Link to post
Share on other sites

Should be solved with release 1.10. Therefore I will close this topic.....

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...