Jump to content

Archived

This topic is now archived and is closed to further replies.

G-BOVY

Hotfix 11 Barometer 29.77

Recommended Posts

Hi,

looking through the statements / answers I got I believe that the problems are not only based on the programming and FSX but also on the handling of the EFIS QNH display as well as the procedures used.

  1. Pushing the knob sets it to display the fixed standard value of 1013 hPa respectivly 29.92 in Hg (not considering the actual ambient pressure). Drawing sets it to "Std".

  2. If you want to enter a value just do it by rotating the knob - but do not push it after you have finished the input because this action then sets it back to the fixed standard values of 1013 hPa respectivly 29.92 in Hg.

  3. If you use the MCDU - PERF - APPR page and entered a value there - if you do not use the copilot - just enter the same value in the EFIS QNH display and do not push the knob p. e. as some kind of a confirmation.

  4. "B" from the keyboard only works if the QNH display is not set to "Std" but displays a value...But also after the value has been "inserted" by FSX just leave it like it is and do not push the knob....

Hanse

Share this post


Link to post

Add me to the list! In my case just after descending below transition altitude I can no longer adjust the altimeter setting from 29.77. If I try it just goes back to 29.77. Also tapping the B key was useless. Not only that but I kept getting an annoying "Altimeter Setting" oral warning about every minute. When I arrived at my destination my altimeter was way off showing that I was lower than actual altitude.

Hope you guys can fix this!

Alcheyenne

Share this post


Link to post

Hi Hanse,

Re Transition level; In the 5 seconds between the call and the EFIS BARO set by Active Copilot, if manually set to correct value in this time window, will this get around the inHg 'runaway' to 27.99?

Anyone else tried this?

Cheers

Rob

Share this post


Link to post

Hi,

looking through the statements / answers I got I believe that the problems are not only based on the programming and FSX but also on the handling of the EFIS QNH display as well as the procedures used.

  1. Pushing the knob sets it to display the fixed standard value of 1013 hPa respectivly 29.92 in Hg (not considering the actual ambient pressure). Drawing sets it to "Std".

  2. If you want to enter a value just do it by rotating the knob - but do not push it after you have finished the input because this action then sets it back to the fixed standard values of 1013 hPa respectivly 29.92 in Hg.

  3. If you use the MCDU - PERF - APPR page and entered a value there - if you do not use the copilot - just enter the same value in the EFIS QNH display and do not push the knob p. e. as some kind of a confirmation.

  4. "B" from the keyboard only works if the QNH display is not set to "Std" but displays a value...But also after the value has been "inserted" by FSX just leave it like it is and do not push the knob....

Hanse

Thanks Hanse, now I know why I am not having any Altimeter issues, I have long disabled the "B" key , (since FSX was released) as it is not real world. Keep up the great work.

Share this post


Link to post

Hi Hanse,

Re Transition level; In the 5 seconds between the call and the EFIS BARO set by Active Copilot, if manually set to correct value in this time window, will this get around the inHg 'runaway' to 27.99?

Anyone else tried this?

Cheers

Rob

I finally remember what might work (this is in the 29.92 format).

1) Do not set the transition altitude in the PREF APPROACH page.

2) Once passing the transition altitude (descending past FL180 in the U.S.), set the transition altitude to 18,000 feet.

The "check baro reference" was never called. I've been flying in Europe recently, but when in the U.S., i tried this and it worked.

Share this post


Link to post

Tried everything as you suggested Hanse and I am still getting the baro glitch precisely at transition altitude of 18,000. I did not push the altimeter button and only turned it to the proper setting before takeoff. After turning off the copilot I was able to enter the values in the MCDU approach page but again the checklist decided to hang and I got no further information from either pilot or copilot.

If it is just changed back to what it was before version 1.04 everything should be fine because I didn't experience any issues with the baro prior to 1.04.

Share this post


Link to post

Thanks Hanse, now I know why I am not having any Altimeter issues, I have long disabled the "B" key , (since FSX was released) as it is not real world. Keep up the great work.

Sorry, but my "B" key is also disabled, and I am having this issue on every flight.

Also, Hanse, pulling the baro knob does set it to Std, but pushing the knob does NOT set it to 29.92. It sets it to whatever value was set before pulling to set Std.

I just had to disable the Copilot because my baro goes to 27.99. I did not use the "B" key or any other key. The only setting of the baro was made before takeoff by rotating the knob, no button was pushed or pulled. During the after takeoff checklist the copilot changed the baro setting from 30.12 to 30.13. I touched nothing, it was done for me. Then at 18000 ft the copilot changed it to Std. Before descent I entered 29.99 in the APPR page, as that was the reported baro at my destination. Passing 18000 on the way down the Copilot called baro reference, and the setting then started scrolling down to 27.99. I didn't push or pull anything.

And now I scroll the baro and it skips from 29.10 to 30.00. OK, this is wierd....scrolling down from 30.01, it goes 30.00, 29.10, 29.99, 29.98....so between 29.99 and 30.00 it reads 29.10. It's doing this right now scrolling up or down.

(Also, I'm in a managed descent at 8000 ft, and I'm flying at 301 knots, totally disregarding the 250 limit. But I guess that's another issue.)

Share this post


Link to post

Thanks Hanse, now I know why I am not having any Altimeter issues, I have long disabled the "B" key , (since FSX was released) as it is not real world. Keep up the great work.

Hi Hanse,

Until recently, I've never used 'B' to set the EFIS BARO setting. Based on marvic's response, am I right in assuming that if I disable 'B' it will resolve the problem re the runaway inHg?

Brgds

Rob

Share this post


Link to post

Sorry, but my "B" key is also disabled, and I am having this issue on every flight.

Also, Hanse, pulling the baro knob does set it to Std, but pushing the knob does NOT set it to 29.92. It sets it to whatever value was set before pulling to set Std.

I just had to disable the Copilot because my baro goes to 27.99. I did not use the "B" key or any other key. The only setting of the baro was made before takeoff by rotating the knob, no button was pushed or pulled. During the after takeoff checklist the copilot changed the baro setting from 30.12 to 30.13. I touched nothing, it was done for me. Then at 18000 ft the copilot changed it to Std. Before descent I entered 29.99 in the APPR page, as that was the reported baro at my destination. Passing 18000 on the way down the Copilot called baro reference, and the setting then started scrolling down to 27.99. I didn't push or pull anything.

And now I scroll the baro and it skips from 29.10 to 30.00. OK, this is wierd....scrolling down from 30.01, it goes 30.00, 29.10, 29.99, 29.98....so between 29.99 and 30.00 it reads 29.10. It's doing this right now scrolling up or down.

(Also, I'm in a managed descent at 8000 ft, and I'm flying at 301 knots, totally disregarding the 250 limit. But I guess that's another issue.)

Sorry to hear you are still having issues. Unfortunately, this is one of the side effects of FSX, Hardware/software combos also have to be factored in. Well at least Hanse is actively seeking a solution. Good luck to all.

Share this post


Link to post

this is reall annoying as it happens to me too. Is it not possible to get this fixed ?? I don't want to spend my whole life as a trial and error tester

Share this post


Link to post

this is reall annoying as it happens to me too. Is it not possible to get this fixed ?? I don't want to spend my whole life as a trial and error tester

Take it easy :-) give them a chance.. No product isn't without errors/bugs

Share this post


Link to post

Sorry to hear you are still having issues. Unfortunately, this is one of the side effects of FSX, Hardware/software combos also have to be factored in. Well at least Hanse is actively seeking a solution. Good luck to all.

Hi marvic,

Silly question time here :) How do you disable 'B' in FSX, through FSUIPC?

Cheers

Rob

Share this post


Link to post

this is reall annoying as it happens to me too. Is it not possible to get this fixed ?? I don't want to spend my whole life as a trial and error tester

Please be patient ..... we are working on a solution and also doing a lot of tests. As soon as I can see the light at the end of the tunnel (I do hope its then no train coming towards us) I will let you know......

Hanse

Share this post


Link to post

Hi marvic,

Silly question time here :) How do you disable 'B' in FSX, through FSUIPC?

Cheers

Rob

Don't, you will properly need it in a other aircraft than AXE

Share this post


Link to post

Hi marvic,

Silly question time here :) How do you disable 'B' in FSX, through FSUIPC?

Cheers

Rob

Very easy. Open FSX, go to settings/ controls/ Buttons(keys) and delete the "B" key assignment for the altimeter Now you are completely in control of the altimeter (Baro) unless you the activate the A320 FO.

The great thing is you want it back, do the reverse and you will be back to default. Remember, you are only deactivating the "B" key, NOT the altimeter (Baro).

Share this post


Link to post

Thanks marvic,

I might give it a whirl if only to report the output (if different) back to Hanse.

Cheers

Share this post


Link to post

great this annoying "altimeter setting "call no rise up also in PMDG 737 NGX.

What is now going on ?

Share this post


Link to post

I had the problem of the bouncing altimeter, but setting the FSX in "hybrid" for use HPA instead of HG and the problem is solved. the only fault is you must fly on USA with Hpa but I dont´care

Share this post


Link to post

Guys... please be patient, let Hanse find the problem, give him some time. Fly another plane until the problem is fixed, I fly PMDG.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...