We got a new video from World of Aircraft: Glider Simulator and are asking for some alpha/beta testers! Check this post.

 

Jump to content
Buzz313th

Bronco 1.10 3d Engine Sound Problem

Recommended Posts

Thanks for the timely release of this update, I like the models.

I am having a strange sound problem and I will try to explain it the best I can.

When the engine are running and my trackIr view is pointed directly foreward, I am getting much more volume from the left engine than the right one. If I pan my view to the 3oclock position, it sounds correct with both engines putting out the same volume level.

Is it possible that the 3d sounds got a little wacky from ver1.0 to ver1.10?

I just installed it and tried it for the first time without a reeboot. I will reeboot right now and try again.

JB

Share this post


Link to post
Share on other sites

What a bummer...

Just reebooted the comp and same thing. 3d engine sounds are all messed up. I tried other advanced addons with two engines and the 3d sounds seem to work just fine, so I know the Bronco ver1.10 didn't screw up the FSX install.

Aerosoft,

How do I fix this? Everything else seems to work fine, just seems like the 3d engine sounds in the VC are set for a neutral position when I'm panned to the 2-3 oclcok position.

Heres my system specs.

i52500k, GTX560Ti, 8 gigs of ram and running on winxp64bit, with FSX and accell.

Thanks

Please lemme know.

JB

Share this post


Link to post
Share on other sites

The only thing changed to the sounds are that we added some more bass.

None of the testers has reported any issues with the engine sounds.

Finn

Share this post


Link to post
Share on other sites

The only thing changed to the sounds are that we added some more bass.

None of the testers has reported any issues with the engine sounds.

Finn

So Finn, what do you suggest I do?

JB

Share this post


Link to post
Share on other sites

So Finn, what do you suggest I do?

JB

Check Your sounds settings.

You can also set sound acceleration to Basic (Dxdiag)

As I said - nothing apart from more bass has been added to the sounds.

Finn

Share this post


Link to post
Share on other sites

Check Your sounds settings.

You can also set sound acceleration to Basic (Dxdiag)

As I said - nothing apart from more bass has been added to the sounds.

Finn

Sound setting are as they were before (with ver1.0).

I will try that after a complete uninstall and reinstall following a reeboot.

I didn't install anything between 1.0 and 1.10, so nothing should have changed...

You know what, I will try uninstalling 1.10 and then installing 1.0 and see if the sound works normally and then uninstall 1.0 and install 1.10 and report back.

JB

Share this post


Link to post
Share on other sites

Hey Finn,

Just uninstalled ver1.10 and installed 1.0. Engine sound volume is equal when panned to the 12 oclock position in the VC. So it works fine in ver 1.0.

Lemme try ver 1.10 again...

brb

JB

Share this post


Link to post
Share on other sites

Ok Finn,

Just uninstalled 1.0 and installed 1.10 again and the sound problem is back...

Obviously something more than just adding more bass has changed between the two versions.

This may or may not be sound related, but I did notice that FSX requests permission for ASC.DLL to run on ver 1.10 when it does not ask for it to run on ver 1.00.

Also, I listened closer to the engine noise in version 1.10 and I realise now that my initial impression that it was just lower volume was wrong. It seems like the right engine is sending more of a high pitch turbine sound, where the left engine is sending possibly two sound files, one that might be the same highpitch turbine sound as the the right engine plus a lower frequency (more bass) sound file that seems like it is suposed to be the sound from the propeller spinning. So I think, that my install of ver 1.10 is for some reason not sending the composite sounds on the right engine as it is from the left engine, thus making the right engine sound quieter.

I am using trackir and headphones, so it's easy for me to hear the difference of the sounds from the two engines.

Edit.... Ohh and before you ask... yes I made sure both engines are fully started and I have flown it to make sure the problem is just not restricted to the aircraft being on the ground.

Please lemme know whatcha think.

JB

Share this post


Link to post
Share on other sites

The same sounds are used for both engines.

How are You speaker settings set ?

7.1 - 5.1 - headphones ?

Try those different settings.

Do You use a dedicated soundcard or onboard sound ?

While it could be Your sound drivers, I rather doubt so.

If this was an general issue, I would expect both the beta testers as well as other customers to have reported something similar.

Finn

Share this post


Link to post
Share on other sites

The same sounds are used for both engines.

How are You speaker settings set ?

7.1 - 5.1 - headphones ?

Try those different settings.

Do You use a dedicated soundcard or onboard sound ?

While it could be Your sound drivers, I rather doubt so.

If this was an general issue, I would expect both the beta testers as well as other customers to have reported something similar.

Finn

I appreciate you trying to help..

My speaker setting are set to "Stereo Headphones" so it's a two channel system.

I use a dedicated soundcard. An older card, but it works with everything. Its a Sound Blaster Audigy SE 24bit

I would give the other speaker settings a try such as 5.1 and 7.1, but whats the point, I'm only using headphones and everything else works fine, just version 1.10 of the bronco is the only thing that doesn't work.

Lemme remind you... It works fine with ver 1.00, but it doesn't work fine with ver 1.10. So there has to be a difference between how you guys are handling the sounds from one version to the next.

Also remember, I'm on XP64bit. How many of your beta testers are also on xp64 bit?

JB

Share this post


Link to post
Share on other sites

This has been raised in the beta forum now. It's nothing to do with your OS.

So are you saying that it might be something that can be fixed, or will be fixed?

JB

Share this post


Link to post
Share on other sites

I am having the same sound issue. Good sound when looking left, muted sound when looking right. Version 1.00 worked fine but version 1.10 doesnt.

Also where is the beta forum?

Share this post


Link to post
Share on other sites

Well..

Here is a "Public beta" test:

http://dl.dropbox.co...351728/Sound.7z

Download and unzip the sounds (7zip unpacker required - link: http://www.7-zip.org ) and then overwrite those found in:

..\..\Microsoft Flight Simulator X\SimObjects\Airplanes\Aerosoft OV-10B\Sound\

Note that the sounds really should be the same as those found in the 1.10 installer, but who knows if they have been corrupted for some reason.

Paul G has told that the sounds from beta version 1.03 works, but release version 1.10 not, though nothing has changed on the sounds between those two versions.

At least worth a try ..

Finn

Share this post


Link to post
Share on other sites

So are you saying that it might be something that can be fixed, or will be fixed?

JB

easier fix would be to copy 1.00 souunds, and then paste to Bronco folder overwrite 1.10 sounds

Share this post


Link to post
Share on other sites

Well..

Here is a "Public beta" test:

http://dl.dropbox.co...351728/Sound.7z

Download and unzip the sounds (7zip unpacker required - link: http://www.7-zip.org ) and then overwrite those found in:

..\..\Microsoft Flight Simulator X\SimObjects\Airplanes\Aerosoft OV-10B\Sound\

Note that the sounds really should be the same as those found in the 1.10 installer, but who knows if they have been corrupted for some reason.

Paul G has told that the sounds from beta version 1.03 works, but release version 1.10 not, though nothing has changed on the sounds between those two versions.

At least worth a try ..

Finn

Did not work for me.

Still sounds like when it did from ver 1.10 sounds

Is this problem isolated to only a few people?

JB

Share this post


Link to post
Share on other sites

Did not work for me.

Still sounds like when it did from ver 1.10 sounds

Is this problem isolated to only a few people?

JB

Please standby..

I have uploaded some files for the beta testers to test.

Personally I have no problems.

Finn

Share this post


Link to post
Share on other sites

I´m getting the same sound for the gear up/down and for the flaps. Is this correct? Exactly the same sound.

The plane activated properly with ASC.DLL registered ok. In fact, looking in my fsx.cfg i have two instances of Bronco ASC.DLL now:

XXX:\FSX\SimObjects\Airplanes\Aerosoft OV-10B\panel\ASC.DLL. (This one appears to be activated with ver. 1.0)

XXX:\FSX\SimObjects\Airplanes\Aerosoft OV-10A - LONG RANGE FERRY\panel\ASC.DLL (This one appears to be activated with ver. 1.1)

Is this correct?

Share this post


Link to post
Share on other sites

I´m getting the same sound for the gear up/down and for the flaps. Is this correct? Exactly the same sound.

The plane activated properly with ASC.DLL registered ok. In fact, looking in my fsx.cfg i have two instances of Bronco ASC.DLL now:

XXX:\FSX\SimObjects\Airplanes\Aerosoft OV-10B\panel\ASC.DLL. (This one appears to be activated with ver. 1.0)

XXX:\FSX\SimObjects\Airplanes\Aerosoft OV-10A - LONG RANGE FERRY\panel\ASC.DLL (This one appears to be activated with ver. 1.1)

Is this correct?

Yes each version requires it´s own asc.dll entry.

And yes...

Both flaps and gear are operated by hydraulic power.

The sound when operating them stems from the electrical hydraulic pump.

Finn

Share this post


Link to post
Share on other sites

Yep, same issues here. Look forward to the fix as with headphones the current imbalance actually causes a headache within minutes.

Also under Win XP32 SP3 and an Audigy soundcard running KX Project drivers, the prop sound on the starboard engine mutes as soon as the wheels leave the ground.

Again, no issue with version 1!

And Finn, don't feed the trolls at other sites. They'll only whine like the bloodthirsty morons they are when you can't drop napalm on people. The mistake is thinking that anyone other than their own self-aggrandising - yet ever declining - group actually reads their drivel.

Share this post


Link to post
Share on other sites

Note !!!

The quick fix is to open the Aircraft.cfg and find this entry under the [Propeller] section:

Rotation= 1, -1

Putting: // infront of it to read:

//Rotation= 1, -1

Then save the Aircraft.cfg

This must be done for all 8 Bronco folders.

Note! it is Your own responsibilty that You do it correct !!

Expect an update next comming days, which also (hopefully) should fix the low FPS issue when changing views.

Finn

Share this post


Link to post
Share on other sites

a system specific issue? i don't notice the sound imbalance with tir when changing viewing direction.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...