Jump to content
Sign in to follow this  
OPabst

AES 2.20c Bugreport please post here

Recommended Posts

After to have installed AES 2.20c, I don't get anymore AES voices like hostess who tell that boarding is finished or marshaller who requests to set parking brake etc...

Is it a limitation for the moment or a bug please ?

Share this post


Link to post

After to have installed AES 2.20c, I don't get anymore AES voices like hostess who tell that boarding is finished or marshaller who requests to set parking brake etc...

Is it a limitation for the moment or a bug please ?

Please read this thread, there are always infos, that maybe solve your problem before you post: http://forum.aerosoft.com/index.php/topic/51070-aes-220c-bugreport-please-post-here/page__view__findpost__p__346426

Share this post


Link to post

Thanks Oliver, yes I have boarding sound. But I change view position very often so... I will re-try !

Share this post


Link to post

Hello Oliver

I still have the problem where I have to reconfigure through AES help at the start of FS in order to get controller instructions, Each time i do this I get the message to ensre paused is disabled in flifgt sim...this has been done but it seems that AES does not know this, I have tried using different aircraft but no luck there either

Share this post


Link to post

Hello Oliver

I still have the problem where I have to reconfigure through AES help at the start of FS in order to get controller instructions, Each time i do this I get the message to ensre paused is disabled in flifgt sim...this has been done but it seems that AES does not know this, I have tried using different aircraft but no luck there either

Cn you please first try to replace the BGL in the attached Zip into the <FS>\Aersoft\AES\SCENERY Folder, then check if the sounds are back as before, even when the Config is not changed?

Share this post


Link to post

Hello Oliver

I have loaded thr BGL file and I can now hear him without using the config....well done thanks

Share this post


Link to post

Badly shimmering textures coming from shadows casted by AES objects. Please see photos. Loaders and shadows flicker badly. it's inly AES. Note no shadow flicker from the aircraft or other objects only from AES. Compare the two shots:

[photobucket is acting up so ill upload them later]

Share this post


Link to post

I have problems when I'm using PSS(JUSTFLIGHT)777 merged with Posky 777, Especially when in progress of Engine Start during Pushback.

I changed the button to IGN switch, IAS goes up and crashes!

But other aircrafts like PMDG 737,747 and Wilco A320,330 don't make this problems.....they work best....

Do you have any Idea to solve these problems??????? Help me.....

Share this post


Link to post

I have problems when I'm using PSS(JUSTFLIGHT)777 merged with Posky 777, Especially when in progress of Engine Start during Pushback.

I changed the button to IGN switch, IAS goes up and crashes!

But other aircrafts like PMDG 737,747 and Wilco A320,330 don't make this problems.....they work best....

Do you have any Idea to solve these problems??????? Help me.....

And you've read the manual and used the Repair for Push button as stated on Page 13?

Share this post


Link to post

Badly shimmering textures coming from shadows casted by AES objects. Please see photos. Loaders and shadows flicker badly. it's inly AES. Note no shadow flicker from the aircraft or other objects only from AES. Compare the two shots:

[photobucket is acting up so ill upload them later]

Please attache the JPG here, use the Full Editor. No need to use external hosts.

But please make clear where you see this effect, gernerally I have never seen issues with shadows and they are generated by the standard FS9 shadow routine, nothing I can controll very much.

Share this post


Link to post

Hello,

I have a problem with fs dreamteam KJFK airport, i activate it in full mode but nothing happen when i stop engine with park break set.

How can i resolve this problem ?

Thanks

Share this post


Link to post

And you've read the manual and used the Repair for Push button as stated on Page 13?

Oh I just forgot about the Manual!!.......There it is.....I would better check it now.

Thank you for your BIG HELP~!

Share this post


Link to post

None the window don't open, autogen is on and t have the problem with only kjfk, for example fsdreamteam zurich is ok

But the Airport is set to FSX in AESHelp and not OFF?

And try the "Repair/Resync" Button below the AESHelp Airportlist, if you have reinstalled JFK in the past.

Share this post


Link to post

I attempted to solve the problem by AES HELP "repair for PUSH" but it didn't work.....finally......................................

The IAS goes up again again again even I don't change the button to IGN.

It just makes me crazy!!!!!! Why just PSS and Posky merged 777??????????????????????????????????????

Share this post


Link to post

I attempted to solve the problem by AES HELP "repair for PUSH" but it didn't work.....finally......................................

The IAS goes up again again again even I don't change the button to IGN.

It just makes me crazy!!!!!! Why just PSS and Posky merged 777??????????????????????????????????????

Search for "static_cg_height" and you will find several solutions, how to fix it manually in the Aircraft.cfg

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...