Jump to content

Flights to Zurich LSZH....NAV Display problem


Recommended Posts

Hello!

 

I did some flights to Zurich LSZH out of Munich and Frankfurt with the CRJ 700.When i enter the Route in the FMC the aircraft symbol and the wind component on the Navigation Display are gone.When i land in Zurich all is fine and is shown correctly again on the Navigation display.Return flights out of Zurich with no problems.I only had this problem when i enter LSZH as destination Airport.

 

I use the FS Dreamteam LSZH scenery.

 

Kind regards!

 

Link to comment
Share on other sites

  • Deputy Sheriffs

Maybe this is related to the special runway situation in Zurich. IN P3D there was a tool where you could choose the active runways due to some limitations in the sim. No idea how this is handled im MSFS

Link to comment
Share on other sites

  • Developer

I received a report from a tester for this a couple of weeks ago but so far, I haven't been able to reproduce the problem. I'm aware of it though.

The fuel @ destination indication has been fixed in the mean time.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

  • CRJ Forum Moderator

@key-z659 the DEV sent us an update where, teoreticaly, the issue should not appear any more.

I did the exact flight from EDDM to LSZH with ILS14 and everything went smooth. No strange distances nor strange remaining fuel numbers and all symbols stayed on the ND as they should.

 

So unless the DEV broke other things with this fix :) , let's hope this issue is resolved with the next update.

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...