Jump to content

Recommended Posts

Hey there...

 

yesterday i tried the new version which really runs smooth and fine now. But i experienced 2 issues

 

1. i loaded up on Vancouver international, setting up the plane for a flight to Kelowna CYLW. I programmed the Approach for RW 34 RNAV which is the only RW 34 Approach inside the FMS. As soon as i clicked the right button next to it, the sim crashed. This is reproduceable... all goes right, until i click on RNAV RW 34 Approach at CYLW

 

2. GS was captured good, but at 1000 ft it lost the slope and went down way too steep ... i already read this problem with 1.0.0.1 a few times now....

 

so far so good, i really love the crj but i think a few details should be investigated further.

 

all the best,

mike

  • Like 1
Link to post
Share on other sites
mine after the update is no longer able to do the ILS procedures successfully, I captured the GS, but he did not hold it

I did countless tests, and none of them managed to make him follow the glide
Link to post
Share on other sites
20 hours ago, petermaxkoller said:

O mesmo que Valter para mim também na abordagem LSGG RW22 ILS.

Pedro

I tried now again, and he even captures the glid, but after a certain time he loses it, it is as if the plane did not make the correction it would need to keep aligned on the descent ramp during the ILS approach even though I kept it at the reference speed .


this did not happen in the old version.

I have the Marketplace version of msfs2020

Here is a video showing what happens.

 

Link to post
Share on other sites

Hi Valter

 

Super your video; exactly what happened for me everytime I make a ILS approach.

I think they are working on it; the temporary solution is to swich off the AP when it happens and land mannualy.

 

Um abraço

Peter

Link to post
Share on other sites

Today i tried it another time at Brussels Airport but this time even at the right speeds, landing config, nav 1 data correct, correct nav source it didn t capture the glideslope at all. loc and gs were armed, loc went green and gs also for a second then it disappeared and the aircraft didnt start to decent at all.... all over i have the feeling that ils landings are worse after the latest patch.

Link to post
Share on other sites

Same issue here, GS and LOC will capture normally, but it will stop following the GS at around 1000 ft AGL. It happens for literally every single ILS approach.

 

I really hope their QA did at lease one ILS landing before publishing the patch :( 

Link to post
Share on other sites

A search shows that RNAV RW 34 Approach at CYLW issue is documented here in this post already.

I'll also note that the CRJ can't do that approach in real life as noted in that post and going by the current Navigraph approach plate.

 

Link to post
Share on other sites
  • CRJ Forum Moderator
2 hours ago, CanadianStig said:

Same issue here, GS and LOC will capture normally, but it will stop following the GS at around 1000 ft AGL. It happens for literally every single ILS approach.

 

I really hope their QA did at lease one ILS landing before publishing the patch :( 

Everyone on the test team did dozens of ILS landings without the “losing the glideslope” problem.
 

It was working very well. The main goal was to eliminate the steep dive that occasionally occurred right after initial glideslope intercept in the original release version.


But, something evidently changed when the final patch version was compiled, because I (and other testers) are now having the same issue with losing the glideslope that the rest of you are reporting. Not on every ILS, approach, but on many of them.

 

This is being closely looked at as we speak. 

  • Thanks 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...