Jump to content

HuD opening


bluemoon51
 Share

Recommended Posts

Hi All

I'm sure this is a simple fix but following the recent MSFS update my HUD display opened up and I don't seem to be able to close it(really hate them actually!). In the manual it talks about a click point you can use but for the life of me I can't find it on the housing for the HUD. Any help would be greatly received.

Link to comment
Share on other sites

Thanks Mathijs!!! That explains why I couldn't find it on the hinge! However, that gives me the hand icon but still doesn't close it.......As I have never even touched it before is it connected to the MSFS update perhaps? same on both models 550/700

Link to comment
Share on other sites

Please dont close, this is an issue with me to. I have to completely reload the sim if I want the HUD to go away. The scroll wheel does not work at all and I cannot put it up or down. The hud overall wont respond at all and I cannot even change the brightness.

Link to comment
Share on other sites

  • Deputy Sheriffs

Today's hotfix to the base sim has caused at least one other issue fixed simply by following the standard procedure of moving the contents of the Community folder (AS store or I believe Steam version) to a safe place. It might save you a sim reload. Here's MS' advice on this from the patch notes for today's fix:

 

Reminder: Some packages in your community folder may not have been updated and, as a result, may have an unexpected impact on the title’s performance and behavior. Please move your community package(s) to another folder before relaunching the title if you suffer from stability issues or long loading times

Link to comment
Share on other sites

6 hours ago, Herman said:

Today's hotfix to the base sim has caused at least one other issue fixed simply by following the standard procedure of moving the contents of the Community folder (AS store or I believe Steam version) to a safe place. It might save you a sim reload. Here's MS' advice on this from the patch notes for today's fix:

 

Reminder: Some packages in your community folder may not have been updated and, as a result, may have an unexpected impact on the title’s performance and behavior. Please move your community package(s) to another folder before relaunching the title if you suffer from stability issues or long loading times

Thank you for the advice, something I will be sure to do going ahead.

Link to comment
Share on other sites

  • 4 months later...
On 3/27/2021 at 3:25 AM, Herman said:

Today's hotfix to the base sim has caused at least one other issue fixed simply by following the standard procedure of moving the contents of the Community folder (AS store or I believe Steam version) to a safe place. It might save you a sim reload. Here's MS' advice on this from the patch notes for today's fix:

 

Reminder: Some packages in your community folder may not have been updated and, as a result, may have an unexpected impact on the title’s performance and behavior. Please move your community package(s) to another folder before relaunching the title if you suffer from stability issues or long loading times

I tried it and also uninstall the plane and install again but still plane isn't working. When I got mouse on the clickable buttons, they turn into blue and doesn't work. I can't use the plane.

 

 

Solution Find:  From the controller menu, Make the mouse profile default.

 

image.thumb.png.42918307abd42f3497e62287cc7c2ca5.pngimage.thumb.png.ae904ea7695092c4187f7ccec0656723.png

Link to comment
Share on other sites

Had that problem a few times after updates. If a sim restart doesn’t help a reinstall of the CRJ always did. the trick for me. 
 

If you have the Aerosoft version (not bought on the Marketplace) be sure to uninstall with the uninstaller. It should be located in the start menu. 

Link to comment
Share on other sites

  • Developer

I tested it with the CRJ 1.0.6 update and it works fine there. The reason is probably changes to the build process in MSFS 1.18.13.0. So, once 1.0.6.0 becomes available (it has already been sent to MS), the problem will be gone.

  • Like 2
Link to comment
Share on other sites

vor 3 Stunden , Mathijs Kok sagte:

Don't do a re-install until we have uploaded the new version.

Ok. But I already did that yesterday

 

😟

 

I didn’t have the time to do a flight yet but I could load the aircraft fine in cold and dark status at a gate. 

 

Link to comment
Share on other sites

1 hour ago, Hans Hartmann said:

I tested it with the CRJ 1.0.6 update and it works fine there. The reason is probably changes to the build process in MSFS 1.18.13.0. So, once 1.0.6.0 becomes available (it has already been sent to MS), the problem will be gone.

 

Excellent, glad to hear you have an SU5-compatible build ready. Is it possible to release that to Aerosoft (non-marketplace) customers now? Mathjis recently said the process has changed so that this can be done once files are submitted to Microsoft rather than waiting for the update to be available in the Marketplace.

 

 

Link to comment
Share on other sites

Hello there, 

 

Funny thing about the HUD, i touched my joystick and the HUD came down, however i cant retract the HUD now.

Any workaround? Maybe there is some sort of keybind?

 

Thanks!

image.thumb.png.33f3fad3809673d3fdd00a24badfbfc0.png

Link to comment
Share on other sites

  • Deputy Sheriffs
2 hours ago, Bartgast said:

 

Funny thing about the HUD, i touched my joystick and the HUD came down, however i cant retract the HUD now.

Any workaround? Maybe there is some sort of keybind?

 

No known workaround. You'll simply have to wait for 1.0.6 for this and all the other issues caused by SU5.

Link to comment
Share on other sites

  • Herman locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...