Jump to content

Aerosoft - EHAM Airport Amsterdam Fehlermeldung


Guenni99
 Share

Recommended Posts

Hallo X-Plane-Freunde,

 

ich besitze die oben benannte Szenerie, die ich schon oft "benutzt" habe.

Nach einer mehrmonatigen Pause wollte ich wieder mal von EHAM aus starten und bekomme nach dem Starten von X-Plane die Fehlermeldung (laut log.txt):

 

0:02:38.278 E/SYS: MACIBM_alert: Beim Laden des Szeneriepakets ist ein Problem aufgetreten:
0:02:38.278 E/SYS: MACIBM_alert: H:\X-Plane_Scenery\Aerosoft - EHAM Airport Amsterdam/
0:02:38.278 E/SYS: MACIBM_alert: Die Szenerie wird eventuell nicht korrekt angezeigt.
0:02:38.278 E/SYS: MACIBM_alert: Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten.
0:02:38.278 E/SYS: MACIBM_alert: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../engine/OBJ/OBJ_read.cpp:710
0:02:38.278 E/SYS: +-------------------------------------------------------------------------------
0:02:38.278 E/SYS: | Beim Laden des Szeneriepakets ist ein Problem aufgetreten:
0:02:38.278 E/SYS: | H:\X-Plane_Scenery\Aerosoft - EHAM Airport Amsterdam/
0:02:38.278 E/SYS: | Die Szenerie wird eventuell nicht korrekt angezeigt.
0:02:38.278 E/SYS: | Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten.
0:02:38.278 E/SYS: | (OBJ_read.cpp:710)

 

Dies tritt bei mehreren Fliegern (B58, FFA320, FFA350) auf.

Anbei die gesamte Log.txt

 

Ist durch Vulcan ein Update der Szenerie notwendig?

Log.txt

Link to comment
Share on other sites

Mit Vulkan bekomme ich die Fehlermeldung ebenfalls:

 

0:00:51.937 E/SCN: Custom Scenery/Aerosoft - EHAM Airport Amsterdam/custom objects/EHAM/lchtstrknd.obj:1970:
0:00:51.937 E/SCN: LIGHTS 0 5 is out of range; OBJ file is bad.
0:00:51.937 E/SYS: MACIBM_alert: There was a problem loading the scenery package:
0:00:51.937 E/SYS: MACIBM_alert: Custom Scenery/Aerosoft - EHAM Airport Amsterdam/
0:00:51.937 E/SYS: MACIBM_alert: The scenery may not look correct.
0:00:51.937 E/SYS: MACIBM_alert: Please see the Log.txt file for detailed error information.
0:00:51.937 E/SYS: MACIBM_alert: C:/jenkins/design-triggered/source_code/app/X-Plane-f/../../engine/OBJ/OBJ_read.cpp:710
0:00:51.937 E/SYS: +-------------------------------------------------------------------------------
0:00:51.937 E/SYS: | There was a problem loading the scenery package:
0:00:51.937 E/SYS: | Custom Scenery/Aerosoft - EHAM Airport Amsterdam/
0:00:51.937 E/SYS: | The scenery may not look correct.
0:00:51.937 E/SYS: | Please see the Log.txt file for detailed error information.
0:00:51.937 E/SYS: | (OBJ_read.cpp:710)
0:00:51.937 E/SYS: +-------------------------------------------------------------------------------

Link to comment
Share on other sites

On 1.9.2020 at 01:54, Heinz Flichtbeil sagte:

Möglicherweise ein X-Plane 11.50 (beta oder rc) Problem

 

Glaub ich eher nicht, Heinz.

 

(Zitat aus der Log.txt)

...has a number of problems with its road network: 145 doubled nodes, 2 direction reverses, 0 short segments, 79 roads deleted...

(Zitat Ende)

liest sich doch recht eindeutig, oder?

Vorschlag @Guenni99 Lade doch mal den Airport probehalber mit dem neuesten WED (2.2.0) und gehe dann auf "Validate". Könnte sein, dass dann eine Latte an Fehlern kommt.

Link to comment
Share on other sites

Die Roadnetworks-Meldungen sorgen aber nicht für einen Ladeabbruch oder eine Meldung im Simulator, diese kommen von den Problemen der Objekte.

 

Probier mal folgendes:

 

  • Benenne das Objekt "Aerosoft - EHAM Airport Amsterdam/custom objects/EHAM/lchtstrknd.obj" um in "lchtstrknd.obj.bak"
  • Kopiere das angefügte Platzhalter-Objekt in den ordner "Aerosoft - EHAM Airport Amsterdam/custom objects/EHAM/"

 

 

 

 

lchtstrknd.obj

Link to comment
Share on other sites

vor 2 Minuten, FlyAgi sagte:

Die Roadnetworks-Meldungen...

 

ja stimmt, war kein gutes Beispiel. Aber gleich drunter gehts ja den obj. "an den Kragen".

 

(Zitat)

0:02:27.315 E/SCN: H:\X-Plane_Scenery\Aerosoft - EHAM Airport Amsterdam/custom objects/EHAM/lchtstrknd.obj:1970:
0:02:27.315 E/SCN: LIGHTS 0 5 is out of range; OBJ file is bad.

Link to comment
Share on other sites

vor 19 Stunden , FlyAgi sagte:

....Benenne das Objekt "Aerosoft - EHAM Airport Amsterdam/custom objects/EHAM/lchtstrknd.obj" um in "lchtstrknd.obj.bak"...

Kopiere das angefügte Platzhalter-Objekt in den ordner "Aerosoft - EHAM Airport Amsterdam/custom objects/EHAM/"....

 

@FlyAgi danke für den Tipp, zumindest die Fehlermeldung ist jetzt weg. Frage mich nur, welche Objekte jetzt auf dem Airport fehlen...

mit welcher Software kann man denn die angesprochene Datei öffnen und ansehen? Mein WIN10 wollte die Datei mit "Paint 3D" öffnen, ging aber schief...

 

@ron55 Beim Validieren der Szenerie mit WED 2.2r2 kommen wirklich jede Menge Fehlermeldungen, da bin ich aber leicht überfordert, das alles zu beheben.

Trotzdem Danke...

 

Günter

Link to comment
Share on other sites

Wenn das funktioniert kannst du auch das Original-Objekt "lchtstrknd.obj" mit einem Texteditor öffnen und die betroffene Zeile mit dem defekten Licht auskommentieren (# an den Anfang der Zeile setzen) und es dann nochmal versuchen. So wäre dann das fehlerhafte Light abgeschaltet aber das restliche Objekt noch sichtbar. Ich habe leider die Szenerie nich und kann mir das Objekt nicht selbst ansehen.

 

Mit aktuellen WED-Versionen wird das kompliziert weil diese einige Fehler melden, die ältere Versionen nicht gemeldet haben und die Szenerie nicht die jüngste ist, das ist relativ normal. Allerdings ist das auch unnötig, da das problem in einem Objekt liegt, du könntest im WED auch nur das betroffene Objekt herausnehmen, was dann dasselbe Ergebnis bringt wie mit dem unsichtbaren Platzhalter.

 

 

Link to comment
Share on other sites

  • Administrator

Das sieht so aus, als ob Du im WED nur die apt.dat geladen hast.

Du musst auch die dsf importieren. Die befindet sich im "+50+000" Ordner und heißt: +52+004.dsf

Dann hast Du auch die ganzen anderen Objekte der Szenerie.

In der apt.dat sind ja nur die reinen Airport Daten (wie Runways, Taxiways, Taxirouting, Parkpositionen, Windsäcke, PAPI's, Runway und Taxi Lichter usw...) vorhanden.

Gruß heinz

Link to comment
Share on other sites

Hallo Heinz,

 

stimmt, das DSF-File musste noch importiert werden. Danke für den Tipp.

 

Habe jetzt hoffentlich eine brauchbare Lösung gefunden. Das problembringende Objekt "lchstrknd.obj" habe ich jetzt durch das (nach meiner Meinung) ähnliche Objekt "lchstrk.obj" ersetzt, also "lchstrk.obj" kopiert und die Kopie umbenannt in "lchstrknd.obj". Jetzt ist die Fehlermeldung ist weg und die Optik hat sich kaum verändert, nur stehen da jetzt statt einem Lichtmast zwei...

 

Gruß und Danke

Günter

Link to comment
Share on other sites

  • Administrator

Hallo Günter,

 

ich habe einmal die fehlerhafte Datei lchtstrknd.obj

angeschaut. Die Datei kann man mit einem einfachen Texteditor (Windows Editor) öffnen.

Sie befindet sich im Ordner Aerosoft - EHAM Airport Amsterdam/custom objects/EHAM/

In der Datei gibt es eine Zeile (gegen Ende):

LIGHTS 0 5

Die einfach auskommentieren mit #

Also:

# LIGHTS 0 5

Datei wieder abspeichern.

Dann ist die Fehlermeldung weg und es werden Lampen trotzdem in dem Bereich angezeigt, wie es aussieht.....

Möglicherweise etwas anders.... Aber es passt wie ich finde.

 

Probieren sollte man das ruhug mal.

 

Gruß heinz

 

PS: Das hat FlyAgi aber hier auch schon ähnlich beschrieben:

https://forum.aerosoft.com/index.php?/topic/155646-aerosoft-eham-airport-amsterdam-fehlermeldung/&do=findComment&comment=995308

 

  • Like 2
Link to comment
Share on other sites

  • 4 weeks later...

AS Airport-Amsterdam für X-Plane 11/10: Nachts erhebliche Framerateeinbußen.

 

Beim Betrieb (Sim-Beginn: Aufsetzen eines X-Plane Flugzeuges an einem Gate von EHAM) gibt es große Unterschiede von Tag zu Nacht, etwa 30 fps zu 10 fps.

--------------------------------------------------------

AS_AIRPORT-AMSTERDAM_X-PLANE_v115

Die Zeilen mit dem Fehlercode aus der log,txt für X-Plane 11.50r3 (build 115033 64-bit)

objects/EHAM/lchtstrknd.obj:1970:

0:04:49.179 E/SCN: LIGHTS 0 5 is out of range; OBJ file is bad.

0:04:49.179 E/SYS: MACIBM_alert: Beim Laden des Szeneriepakets ist ein Problem aufgetreten:

0:04:49.179 E/SYS: MACIBM_alert: Custom Scenery/Aerosoft - EHAM Airport Amsterdam/

0:04:49.179 E/SYS: MACIBM_alert: Die Szenerie wird eventuell nicht korrekt angezeigt.

0:04:49.179 E/SYS: MACIBM_alert: Bitte sehen Sie sich die Datei Log.txt näher an, um eine detaillierte Information zum Fehler zu erhalten.

 

Entfernt man die Zeile LIGHTS 0 5 aus der Datei lchtstrknd.obj, gibt es keine Fehlermeldung mehr.

------------------------------------------

Die Framerateunterschiede von Tag und Nacht gibt es aber noch.

10 fps ist einfach zu wenig zum Rollen und Starten.

 

Mit freundlichem Gruß

FW_R

Link to comment
Share on other sites

Hallo FlyAgi,
Hallo Guenni99,
 

Vielen Dank für Eure Versuche um die Unterschiede der Bildwiederholraten von Tag zu Nacht bei dieser Szenerie zu  reproduzieren.

Unten meine Einstellungen, die die Bildwiederholrate bei dieser Szenerie verursachten.

Bei allen anderen Szenerien habe ich durchgehend Bildwiederholraten von 25 - 30 Fps.

 

Soeben nun nach einigen Veränderungen eine erfolgreiche Simulation von EHAM nach EDDM, mit dem FlightFactor A320 ultimate.

Bildwiederholrate auch 25 - 30 Fps, vom Aufsetzen auf EHAM bis zum Andocken an das Gate in EDDM

 

Die Kantenglättung musste ich um 2 Stufen verringern auf FXAA. Alle anderen Einstellungen habe ich so belassen können. 

 

EHM1.thumb.jpg.21194602a879123a0ebb00949dd620e1.jpg

 

Mein Grafikkarte: ASUS Geforce GTX 1660 OC - 6 GB

CPU:                       Intel(R)Core(TM) i7-6700 CPU @ 3,40GHZ

 

Gruß

FW_R

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...