Jump to content

Landing light do not illuminate groud P3Dv5 HF2 v2200


Recommended Posts

I am having this problem that landing lights do not illuminate ground. Looking from the outside I can barely see some light on the ground. Inside cockpit everything looks correct.

 

So far I have checked that Dynamic LIghting is on, Effects are enabled on medium. I am not having this problem with any other aircraft in v5.

 

Any help would be appreciated

 

Screenshots:

2020-7-2_13-50-10-943.thumb.jpg.1d07b6ac36a32bad5a62d462a18050fd.jpg

 

2020-7-2_13-50-37-81.thumb.jpg.3f47fefbca24e56494f1fc9cc31e8531.jpg

Link to post
Share on other sites
  • CRJ Forum Moderator

I know at least two or three users are having this problem in P3DV5 HF2. On my V5 HF2 installation, external lights are working well. This screen capture was taken with the CRJ-700 in Delta livery (N367CA)

 

2020-7-2_10-37-22-786.thumb.jpg.b21ed8cb358855108bf6bf361d8e2ac6.jpg

 

One thing to check: The installer should have created a folder on your C:\ drive called "P3Dv5 Addons", which is where the aircraft files reside. Using Windows Explorer, browse to that folder, then to Aerosoft CRJ Pro v5\Effects

 

The Effects sub-folder should contain 430 or 431 files, all with a .fx extension. If you have Explorer set to display files in alphabetical order, the last six files should be the ones for external lights. In my installation, they are named:

 

fx_ASCRJ_navgreen.fx

fx_ASCRJ_navred.fx

fx_ASCRJ_navwhite.fx

fx_ASCRJ_STROBE.fx

fx_ASCRJ_TAXI.fx

fx_ASCRJ_WING.fx

 

Do you have these files?

 

If so, I could not say why you don't see external lights. My graphics card is a GTX-1080 Ti, running NVidia driver 446.14. HDR and dynamic lighting set are set to "on", and the "special effects" slider is at medium.

 

The only other suggestion I can think of would be to delete your shader cache and let it rebuild.

 

For those having the problem, perhaps it relates to the specific GPU and graphics driver you are using.

 

 

 

Link to post
Share on other sites

@JRBarrett

Hi,

I've checked all files in the FX folder. They are exactly 431. The files you have listed are also present

 

image.png.04e53f8bb3dcce01194e8b22980d72fa.png

 

My GPU is: RTX2080Ti and driver version is the latest 446.14. I've also cleared the shaders but it didn't help.

 

Any further help will be much appreciated. Thanks

 

 

Link to post
Share on other sites
30 minutes ago, Sunny Andonov said:

Any further help will be much appreciated.

 

Dummy question, do you have check this box in your settings?

 

 

IMG_4218.PNG

Link to post
Share on other sites
  • CRJ Forum Moderator
1 minute ago, Sunny Andonov said:

Appreciate your help. Yes I have this checked.


Not sure what else to try, as I am just an end-user of the program. Perhaps Hans Hartmann may have further troubleshooting suggestions.

 

FWIW, my screen shot was taken at a default P3DV5 airport (KABQ).
 

One other question: Are you using any program that might modify shaders, like TomatoShade?

Link to post
Share on other sites
9 minutes ago, JRBarrett said:


Not sure what else to try, as I am just an end-user of the program. Perhaps Hans Hartmann may have further troubleshooting suggestions.

 

FWIW, my screen shot was taken at a default P3DV5 airport (KABQ).
 

One other question: Are you using any program that might modify shaders, like TomatoShade?

 

Yes I do use Envshade but I've tested restoring the original shaders and the problem is still there. This is interesting as I have the FSLabs bus and PMDG 747, all lighting is working without any problems in V5.

Link to post
Share on other sites

Hans,

 

I'm running on P3Dv5 HF2 with the new 2.2.0.0 version of the CRJ. CRJ itself is complete installed and all FX files are checked. I delete shaders via batch on every start of P3D and do not use any shader tool.

 

Looking from outside I always can see that taxi and landing lights are working. If I'm on default airports the lights will illuminate environment buildings and the ground. Moving to FTX airports like ESSA and ESGG there is no effect from the CRJ lights to buildings, ground and other objects. But moving to EDDK from Aerosoft all lights are all spot on and looking real. Than I checked with LOWW from FlyTampa -  there is also no illumination/refelction from CRJ lights to the environment as it is with the FTX airports.

 

One special effect in addition to note is that only on EDDK the cockpit lights are working correct. In all other airports the cockpit it is much to dark and with bright dome light and all floods at 100% it is nearly dark.

 

And of yourse I've checked it with HDR on and HDR off. But that is not the root cause for this problem.

 

Any idea what combination I should check to support you to drill down into the problem?

 

Best regards,

Michael

 

Link to post
Share on other sites
  • Developer

Michael,

 

thanks for the report. I tested FT Vienna and Orbx ESSA and ESGG myself and can confirm your findings regarding the landing lights. I don't see any problems with the cockpit lights though. My knowledge of effects is pretty limited (and no, I didn't make them), so I can't fix this myself. I will ask a few people who know more about this than I do and then provide a fix.

 

Btw: If you change to another airport, you need to "update" the cockpit lights by moving the knobs a notch forward and back. Otherwise the effects don't follow the aircraft.

Link to post
Share on other sites

HI Hans,

Been following this thread all afternoon and I am having similar issue.

These are the tests that I have done. Clean installation of P3dV5 HF2, installed CRJ Pro, loaded p3d to default scenario (KRND) at the active runway, turned all lights on and changed to night. Landing lights did not show up on the runway, but they do show up on the grass verge.

Changed to Gatwick extreme from uk2000 to the active, landing lights showed up very briefly then virtually disappeared, from the outside you can see the lights on the runway but they are very faint.

Changed to KABQ (default) to the active, landing lights showed up and lit the runway, all seemed ok at this airport.

Hope that helps you to verify. I can take screen shots if needed.

Cheers

Brian

Link to post
Share on other sites
  • Developer
vor 8 Minuten, Brianwhtn53 sagte:

HI Hans,

Been following this thread all afternoon and I am having similar issue.

These are the tests that I have done. Clean installation of P3dV5 HF2, installed CRJ Pro, loaded p3d to default scenario (KRND) at the active runway, turned all lights on and changed to night. Landing lights did not show up on the runway, but they do show up on the grass verge.

Changed to Gatwick extreme from uk2000 to the active, landing lights showed up very briefly then virtually disappeared, from the outside you can see the lights on the runway but they are very faint.

Changed to KABQ (default) to the active, landing lights showed up and lit the runway, all seemed ok at this airport.

Hope that helps you to verify. I can take screen shots if needed.

Cheers

Brian

Hi Brian!

No screenshots needed.

Jo Erlend, who made EDDK just told me that it might have to do something with PBR (EDDK) vs. non-PBR materials (FTX ESSA, ESGG, FT LOWW) used for the runway. So far, it seems consistent.

Link to post
Share on other sites
  • CRJ Forum Moderator
16 minutes ago, Brianwhtn53 said:

HI Hans,

Been following this thread all afternoon and I am having similar issue.

These are the tests that I have done. Clean installation of P3dV5 HF2, installed CRJ Pro, loaded p3d to default scenario (KRND) at the active runway, turned all lights on and changed to night. Landing lights did not show up on the runway, but they do show up on the grass verge.

Changed to Gatwick extreme from uk2000 to the active, landing lights showed up very briefly then virtually disappeared, from the outside you can see the lights on the runway but they are very faint.

Changed to KABQ (default) to the active, landing lights showed up and lit the runway, all seemed ok at this airport.

Hope that helps you to verify. I can take screen shots if needed.

Cheers

Brian

Interesting. Even though KRND is the default starting airport for P3DV5, that particular airport was built for LM by Orbx, whereas the rest of the default airports were not.

Link to post
Share on other sites

Hans,

the file did it!

 

First picture is ESSA with Taxi/Recognition :

grafik.thumb.png.bd781742af59a33844ae11940260a6a1.png

 

And the second with Landing Lights in addition :

grafik.thumb.png.64f322beace51e50742dfe86f2cba5fe.png

 

And last one EDDK with all lights on

grafik.thumb.png.9f4ea9cf4e18c25a953f0582081bd01a.png

 

 

Best regards,

Michael

 

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...