Jump to content

mm2202

Members
  • Posts

    10
  • Joined

  • Last visited

About mm2202

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

mm2202's Achievements

Newbie

Newbie (1/14)

  • Dedicated Rare
  • Week One Done Rare
  • One Month Later Rare
  • One Year In Rare

Recent Badges

0

Reputation

  1. Yes, now I can again taxi with all displays on and EFB on Navigraph charts without any stutters. Regards, Michael
  2. Did reinstall 2.2.0 and stutters all gone. It may not be the perfect airplane now, but that was never the goal of a CRJ. It requires that you always keep an eye on it and don't think it's a fully automatic takeoff-landing aircraft. Regards Michael
  3. Also with the latest update 2.5.0.2 the issue remains - but not as bad as it was before. Best regards, Michael
  4. I could eliminate all stutters by switching off the EFB. Heavy stutters occur when turning on the ground and EFB is on the charts page. Driving straight forward does not have any impact. If the EFB is off everything runs smooth. Also with the test DLL the issue remains. Hans has mentioned the refresh rate of the displays as possible cause - did that include the EFB? Regards, Michael
  5. Hans, there seem to be two different navigraphOIDC.dll although both have same version number 1.0.0.0. and the the same size. In P3Dv5 I found the DLL with last change date 08.05.2020. The one you have provided in this thread does have last change date 29.06.2020. Replacing the DLL with the DLL from 29.06.2020 did it and everything is fine again. Switching back and CRJ is frozen. Cheers, Michael
  6. I'm wondering if mach 0.8 is not to fast for a little CRJ. Over 30,000 feet i never exceed .72-.74 and I do not have this issues. Regards, Michael
  7. Hans, the file did it! First picture is ESSA with Taxi/Recognition : And the second with Landing Lights in addition : And last one EDDK with all lights on Best regards, Michael
  8. Yes, that make sense. Now tested with Uk2000 Luton, which is done with PBR, and everything is fine again. Best regards, Michael
  9. Hans, I'm running on P3Dv5 HF2 with the new 2.2.0.0 version of the CRJ. CRJ itself is complete installed and all FX files are checked. I delete shaders via batch on every start of P3D and do not use any shader tool. Looking from outside I always can see that taxi and landing lights are working. If I'm on default airports the lights will illuminate environment buildings and the ground. Moving to FTX airports like ESSA and ESGG there is no effect from the CRJ lights to buildings, ground and other objects. But moving to EDDK from Aerosoft all lights are all spot on and looking real. Than I checked with LOWW from FlyTampa - there is also no illumination/refelction from CRJ lights to the environment as it is with the FTX airports. One special effect in addition to note is that only on EDDK the cockpit lights are working correct. In all other airports the cockpit it is much to dark and with bright dome light and all floods at 100% it is nearly dark. And of yourse I've checked it with HDR on and HDR off. But that is not the root cause for this problem. Any idea what combination I should check to support you to drill down into the problem? Best regards, Michael
×
×
  • Create New...