Jump to content

EFB error


luv2fly61
 Share

Recommended Posts

Hi Guys, maybe this was answered before, but still can't find a clear solution to it.

P3D5 - Aerosoft A330 - getting to error boxes on the EFB screen as per the attachment.

To do with the Navigraph token and verify session error.

How do I fix this? I do have a good standing account with Navigraph do I need to enter my Navigraph credentials somewhere?

Any help /suggestions greatly appreciated.

Mike

Capture.JPG

Link to comment
Share on other sites

  • Deputy Sheriffs
3 hours ago, luv2fly61 said:

Hi Guys, maybe this was answered before, but still can't find a clear solution to it.

P3D5 - Aerosoft A330 - getting to error boxes on the EFB screen as per the attachment.

To do with the Navigraph token and verify session error.

How do I fix this? I do have a good standing account with Navigraph do I need to enter my Navigraph credentials somewhere?

Any help /suggestions greatly appreciated.

Mike

Capture.JPG

You have to enter the login data in the configurator.

Link to comment
Share on other sites

Thank you for the reply. The thing is that I did. I get to the EFB settings tab and login via browser and then provide permission as requested by  then get a "you can now returnto the app". I am assuming it was successful., but still not working. 

Thx - 

Mike

Link to comment
Share on other sites

  • Deputy Sheriffs

Then go back to the configurator, log out from Navigraph, clear your browser cache, restart PC and try again. The problem is the token used by the Navigraph APi which can not be controlled

  • Upvote 1
Link to comment
Share on other sites

  • Deputy Sheriffs

Yes, the correct/safest way is:

- log off from Navigraph after closing the sim

- and logging in again before running the sim.

As explained, it is due to the token used by the Navigraph API, and this is soemthing Aerosoft can not control.

Link to comment
Share on other sites

Dear all,

 

I do not have a Navigraph account, and I am also suffering the disturbing red Navigraph error messages in the EFB.

OhKSj5o.jpg

 

That happens even though I have chosen NavDataPro as a data source in the configurator (a setting that is remembered on the tab "general"each restart).

yod6CrE.jpg

 

But in the tab "EFB settings" the configurator always jumps onto Navigraph after each restart - I can not change it.

FEdQp8k.jpg

 

Is there a way to see anything else than the error messages on the "EFB"? If not, I would prefer to put it off.

 

Link to comment
Share on other sites

  • Deputy Sheriffs
23 hours ago, Stillwater said:

Dear all,

 

I do not have a Navigraph account, and I am also suffering the disturbing red Navigraph error messages in the EFB.

OhKSj5o.jpg

 

That happens even though I have chosen NavDataPro as a data source in the configurator (a setting that is remembered on the tab "general"each restart).

yod6CrE.jpg

 

But in the tab "EFB settings" the configurator always jumps onto Navigraph after each restart - I can not change it.

FEdQp8k.jpg

 

Is there a way to see anything else than the error messages on the "EFB"? If not, I would prefer to put it off.

 

Let me add:
The General-Tab is only for the NavData used by FMS. There is a dataset NavdataPro provided with the product.
The EFB-Tab is for the Charts. There is no data provided with the product, you need a own NavdataPro or Navigraph license.

The Jumping selection is checked by Mathijs.

Link to comment
Share on other sites

  • Aerosoft

@Stillwater Hello sir. Please clear contents of Documents\Aerosoft\General\A3XX EFB\A330\assets\charts\sub_details.txt file.

 

Simply open it with notepad, delete  all text and save. You probably had or tried to use some subscription and there is some garbage data there.

 

PS

Error messages can be closed with an X in top left corner of the message. They should not pop up again if everything other is installed corecctly.

 

Kindly,

Robert

Link to comment
Share on other sites

vor 4 Stunden , RobsonM sagte:

@Stillwater Hello sir. Please clear contents of Documents\Aerosoft\General\A3XX EFB\A330\assets\charts\sub_details.txt file.

 

Simply open it with notepad, delete  all text and save. You probably had or tried to use some subscription and there is some garbage data there.

 

PS

Error messages can be closed with an X in top left corner of the message. They should not pop up again if everything other is installed corecctly.

 

Kindly,

Robert

Thanks Robert. I will try and revert!

  • Upvote 1
Link to comment
Share on other sites

vor 8 Stunden , RobsonM sagte:

Please clear contents of Documents\Aerosoft\General\A3XX EFB\A330\assets\charts\sub_details.txt file.

 

Simply open it with notepad, delete  all text and save. You probably had or tried to use some subscription and there is some garbage data there.

Thanks Robert - it worked! I did indeed try to follow the rumour that a limited subscription was included in the Airbus, but that was the mistake. Clearing the mentioned file did the trick.

 

vor 10 Stunden , Mathijs Kok sagte:

mmmmm, need to ask about that.

Robert knew the answer...

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...