Jump to content

Recommended Posts

I just updated to 1.0.7.5. (from 1.0.6.0). The update info mentions ...

 

Updated Configuration tool with SODE VGDS option

 

I did not notice such an option in the Configurator. Configurator is Version 1.2.

What might have gone wrong ?

 

Mike

Link to post
Share on other sites
  • Developer

Also to add to this the configuration tool should be at version 1.3 if the scenery has been updated correctly, not 1.2. With version 1.3 the bottom line in the configuration tool controls both the SODE jetways and VGDS.

EDDK_config_1.3.jpg

Link to post
Share on other sites

Jo is the update via Aerosoft Updater 1.0.7.5 placing the Configuration Tool in the correct location as the original is a sub folder of Cologne root whereas the new update is created under simobjects and is missing images:

 

capture_001_29032020_081001.jpg.28e297ba918cb8151ce714f2d92b3004.jpg

  • Upvote 1
Link to post
Share on other sites
  • Developer

Hi Stephen, thanks for the screenshot!

It does indeed look like the updated configuration tool files are placed incorrectly, try merging the content of the "Configuration Tool" folder inside the SimObjects folder with the original that's in the sub folder of the Cologne root folder.

The update only included changes in the configuration tool, so no other changes should be needed.


I'll try and get some info from those that know more of the inner workings of the updater why this is happening.

  • Like 2
Link to post
Share on other sites

Made what Jo was suggesting and I have config tool 1.3 working. Thank you. Have not yet checked if the changes have taken place in the scenery because P3Dv4.5 HF2 is just running on a flight from LHBP to LMML.

 

Cheers Roland

Link to post
Share on other sites

After i processed the update yesterday the  Configuration Tool was indeed placed in the SimObjects folder, just like the screenshot of Stephen.

I uninstalled EDDK and re-installed v.1.0.6.0 after that i updated via the AS Updater to v.1.0.7.5

No problem anymaore, SODE en VGDS is active now in the Configuration Tool.

 

Ad

Link to post
Share on other sites
Vor 1 Stunde, Jo Erlend sagte:

It does indeed look like the updated configuration tool files are placed incorrectly, try merging the content of the "Configuration Tool" folder inside the SimObjects folder with the original that's in the sub folder of the Cologne root folder.

 

worked for me, too, now I have V1.3.

Thanks

 

Mike

Link to post
Share on other sites
  • Herman locked this topic
Guest
This topic is now closed to further replies.
×
×
  • Create New...