Jump to content

Recommended Posts

Hi EHC,

 

sollte der ursprüngliche Ausganspunkt Deines Problems an einer abgerissenen Federöse innerhalb des Saitek Ruderpedals liegen, so bist Du nicht allein. Da keinerlei Ersatzteile auf dem Markt angeboten werden, so habe ich mir mit Dachdeckerblei ausgeholfen. Dazu werden die beiden Pedale geöffnet, die Federn entfernt, Dachdeckerblei mit Hilfe von Hammer/Schraubstock/Feile geformt/komprimiert und Art Presssitz in den Fußhackenteil der beiden Pedale befestigt.  Schwerkraft statt Federzugkraft, oder der Teufel frisst in der Not auch Fliegen.

 

Bist Du Dir sicher keine weitere Zuordnung von einem anderen Kontroller zur Bremse vorzufinden ?

 

Ahoj

-Uwe

 

Share this post


Link to post
Share on other sites

Könnte es vielleicht auch sein, dass der Tiller nicht auf "0" steht?

 

VG

RedXIII

Share this post


Link to post
Share on other sites
vor 13 Stunden , EHC sagte:

Sry aber waren soll ich nicht auf das rechte Pedal "Bremsen mit max Bremsstärke halten" legen können? Das ist auch nur eine normale Taste! Es hat bei mir schon einen Grund warum ich nur die Recht Padal nutze

 

Selbstverständlich kannst du deine Tasten belegen, wie du es möchtest. Aber du hast dich doch aufgrund eines Problems mit der Steuerung deiner A320 an dieses Forum gewandt. Ich wollte dir bei der Behebung dieses Problems helfen und habe auch einige Zeit in anderen Foren "gestöbert", um zu sehen, ob dieses Problem auch bei anderen Nutzern vorliegt. Diese Suche verlief ergebnislos. Nun bin ich der Meinung, dass deine Installation der Peddals nicht korrekt ist und habe dich darauf hingewiesen. Wäre ich in deiner Situation, würde ich zumindest einmal ausprobieren, ob dieser Hinweis eventuell das Problem lösen würde. Wenn nicht, okay, dann war es zumindest ein Versuch wert!

 

Ich wünsche dir viel Glück bei der weiteren Fehlersuche

Share this post


Link to post
Share on other sites

Hallo,

Danke für Deine Antwort, sry für meine komische Austrucksweise. Leider habe ich vergessen den Hintergrund zu erzählen, warum ich das nicht probieren kann. Das Problem ist, dass ich diese Pedals schon lange habe FS2004, FSX und jz XP11. Leider funktioniert bei meinem left Toe die Taste nicht mehr warum auch immer (deshalb ist bei meinen Screenshots auch so ein weiter Ausschlag zu sehen.

Deshalb kann ich leider das nicht wirklich ausprobieren, sonst würde ich diese Einstellung, die du mir auch vorgestellt hast, bevorzugen.

 

Trotzdem Danke

Share this post


Link to post
Share on other sites
vor 14 Stunden , Hüpper sagte:

sollte der ursprüngliche Ausganspunkt Deines Problems an einer abgerissenen Federöse innerhalb des Saitek Ruderpedals liegen, so bist Du nicht allein

Hallo, Danke für die Antwort. Jetzt habe ich eine Idee zum reparieren.

vor 14 Stunden , Hüpper sagte:

Bist Du Dir sicher keine weitere Zuordnung von einem anderen Kontroller zur Bremse vorzufinden ?

Doch, das würde schon auch gehen (hab ich auch schon zusetzlich), jedoch bevorzuge ich meine Pedals auch zu nutzen ;)

Share this post


Link to post
Share on other sites
vor 7 Stunden , EHC sagte:

Hallo, Danke für die Antwort. Jetzt habe ich eine Idee zum reparieren.

Doch, das würde schon auch gehen (hab ich auch schon zusetzlich), jedoch bevorzuge ich meine Pedals auch zu nutzen ;)

 

Manchmal ist es wirklich sehr schwierig den Sinn deiner Antworten zu verstehen. Da sitzt man da und fragt sich, was meint er denn mit dieser Aussage. Wie in einem Ratespiel. Somit wird es auch schwer dir zu helfen.

Share this post


Link to post
Share on other sites
vor 1 hour , airway pirat sagte:

 

Manchmal ist es wirklich sehr schwierig den Sinn deiner Antworten zu verstehen

Das kann schon sein, tut mir auch sehr leid, wenn ich mich nicht verständlich ausdrücke.

vor 1 hour , airway pirat sagte:

Danke für die Antwort. Jetzt habe ich eine Idee zum reparieren.

 

Damit meinte ich nur, dass ich jetzt eine Lösung hab, um meinen Left Toe von den Pedals zu reparieren.

vor 1 hour , airway pirat sagte:

Doch, das würde schon auch gehen (hab ich auch schon zusetzlich), jedoch bevorzuge ich meine Pedals auch zu nutzen

Dazu, dass ist im Prinzip nur die Antwort zu den Vorschlag von @Hüpper. Leider hat das aber nur wening mit dem Hauptzächlichen Problem zu tun.

 

Falls ich mich nicht klar austrücke, bitte gebt mir bescheid und ich werde versuche mich besser auszudrücken.

vor 22 Stunden , RedXIII sagte:

Könnte es vielleicht auch sein, dass der Tiller nicht auf "0" steht?

 

VG

RedXIII

Hi,

danke für den Tip, jedoch habe ich das Problem auch, wenn kein Joystick, Tiller (bei mir die Z-Achse am T1600M) oder Pedal angeschlossen ist.

 

Zur besseren Verständnis meines Problems habe ich ein Video aufgenommen. Dabei ist kein Tiller oder ein Rudder im Einsatz

 

Share this post


Link to post
Share on other sites

Hast du dir die Datarefs schon einnmal angeschaut?

Ist der Schub links und rechts genau der gleiche?

Wie ist die Stellung des Bugrades?

 

Schau dir doch die Zahlen an, dann kann man Verschiedenes definitiv ausschließen oder eben auch nicht  🙂

 

 

 

Share this post


Link to post
Share on other sites

Ja ich hab sie mir über Dein empfohlenes Tool schon mal angesehen und konnte aber nichts ausergewöhnliches Feststellen.

Leider weiß ich die genauen Zahlen nicht mehr, deshalb werde ich sie in den kommenden Tagen hier nachtragen

Share this post


Link to post
Share on other sites
On 14.3.2020 at 00:08, EHC sagte:

Hallo,

 

ich hab folgendes Problem:

Der FFA320 rollt beim rollen immer nach links, obwohl ich keine Lenk-Eingaben tätige.

 

Hat jmd eine Idee?

 

In deinem Video rollt die A320 aber nach rechts. Nicht nach links.

Share this post


Link to post
Share on other sites

Moin Zusammen,

 

jetzt muss ich mal meinen Senf dazu beisteuern.

 

Wenn ich mir das Video anschaue, dann driftet der Flieger langsam nach rechts ab. Das kann verschiedene Ursachen haben:

- Der Flieger ist nicht winkelgenau zur Startbahn ausgerichtet

- Der Joystick bzw. das Ruderelement ist nicht exakt kalibriert oder hat Spiel in der  entsprechenden Achse

 

Ich habe bislang immer bei Start und Landungen mit dem Seitenruder (YAW) das Flugzeug korrigieren müssen. Hier zu erwarten, dass die Maschine dem Kurs folgt, ist glaube ich illusorisch, da erwartet @EHC wohl zu viel.

Anhand des Videos kann ich hier keine Unregelmäßigkeiten feststellen. Gerne lasse ich mich von den Fachleuten belehren.

 

VG Horst

Share this post


Link to post
Share on other sites

Hi EHC,

 

wenn Du den Umbau, wie von mir mit Blei vorgeschlagen, vornimmst, dann besser für beide Seiten vornehmen. Der Unterschied ist ansonsten wie Tag und Nacht (Federkraft fühlt sich viel besser an). Daher auch mein Vergleich mit Not und Teufel frisst Fliegen. 

 

Mein anderer Tipp bezog sich nicht auf eine andere Zuweisung vornehmen, sondern ob möglicherweise ein weiterer Kontroller unbeabsichtigt ebenso Zugriff auf die Bremsen hat.

 

Ahoj

-Uwe

 

Share this post


Link to post
Share on other sites
On 19.3.2020 at 22:37, Flightrookie sagte:

Moin Zusammen,

 

jetzt muss ich mal meinen Senf dazu beisteuern.

 

Wenn ich mir das Video anschaue, dann driftet der Flieger langsam nach rechts ab. Das kann verschiedene Ursachen haben:

- Der Flieger ist nicht winkelgenau zur Startbahn ausgerichtet

- Der Joystick bzw. das Ruderelement ist nicht exakt kalibriert oder hat Spiel in der  entsprechenden Achse

 

Ich habe bislang immer bei Start und Landungen mit dem Seitenruder (YAW) das Flugzeug korrigieren müssen. Hier zu erwarten, dass die Maschine dem Kurs folgt, ist glaube ich illusorisch, da erwartet @EHC wohl zu viel.

Anhand des Videos kann ich hier keine Unregelmäßigkeiten feststellen. Gerne lasse ich mich von den Fachleuten belehren.

 

VG Horst

Ich bin jetzt zwar auch nicht der große Fachmann, aber Horst, ich muss dir in allen Punkten recht geben! Und EHC kann ich nur noch einen Tipp geben: bring die ausgeleierten Peddals zum Müll und hole dir Neue. 

Share this post


Link to post
Share on other sites

Im Zusammenhang mit dieser Diskussion habe ich mal was an meinen Steuerungen getestet,

 

Ich habe dieses Equipment von Thrustmaster. Die Pedale habe ich auf die Funktion YAW eingestellt, so konnte ich bisher damit die Flugzeuge mit den Pedalen steuern.

Trotz Korrektur der Empfindlichkeiten war mir dies zu ungenau. Der Schubregler hat mehrere freie Regler, mit denen man auch die Rollrichtung betätigen kann. Auf einen solchen habe ich den Noiseweal tiller gelegt. Nun kann ich damit am Boden die Maschinen, die diesen Tiller haben (z.B. meine JD A320, FF B767 usw.) lenken, bei Start und Landungen korrigiere ich die Maschinen mit den Pedalen. Die Pedale sind in dieser Einstellung unempfindlicher geworden und Abweichungen lassen sich nun wunderbar korrigieren.

 

Probiert es mal aus, so erhält man wieder etwas mehr Realität.

 

VG Horst

Share this post


Link to post
Share on other sites

Hallo zusammen,

On 19.3.2020 at 22:03, airway pirat sagte:

In deinem Video rollt die A320 aber nach rechts. Nicht nach links.

On 15.3.2020 at 14:02, EHC sagte:

Und noch eine Sache hinzugefügt, beim letzten Testen ist der Airbus nach rechts gerollt

Jup in diesem Fall rolt er nach rechts, jedoch rollt er manchmal nach links. Das ist immer unterschiedlich.

 

On 19.3.2020 at 22:37, Flightrookie sagte:

Das kann verschiedene Ursachen haben:

- Der Flieger ist nicht winkelgenau zur Startbahn ausgerichtet

- Der Joystick bzw. das Ruderelement ist nicht exakt kalibriert oder hat Spiel in der  entsprechenden Achse

- Ich bin mir relativ sicher, dass der Flieger exakt ausgerichtet ist, da ich den Flug auf der Startbahn gestartet habe.

- Das ist auf eher unwahrscheinlich, da ich das Rollverhalten auch schon ohne Angeschlossene Joysticks/Pedals getestet habe

On 19.3.2020 at 22:37, Flightrookie sagte:

Anhand des Videos kann ich hier keine Unregelmäßigkeiten feststellen

Ok, dann täusche ich mich vlt, aber ich finde das ausbrechen des Fliegers trotzdem doch etwas "stark".

 

vor 21 Stunden , Flightrookie sagte:

Die Pedale habe ich auf die Funktion YAW eingestellt

Hab ich genauso.

vor 21 Stunden , Flightrookie sagte:

Der Schubregler hat mehrere freie Regler, mit denen man auch die Rollrichtung betätigen kann. Auf einen solchen habe ich den Noiseweal tiller gelegt

Da ich auch den T16000M habe, habe ich dass auch so ;).

 

On 19.3.2020 at 23:58, Hüpper sagte:

wenn Du den Umbau, wie von mir mit Blei vorgeschlagen, vornimmst, dann besser für beide Seiten vornehmen. Der Unterschied ist ansonsten wie Tag und Nacht (Federkraft fühlt sich viel besser an). Daher auch mein Vergleich mit Not und Teufel frisst Fliegen. 

Wegen dem Left-Toe-Problem: ich glaube, dass ich Dich, bzw das Problem falsch verstanden habe. Ich habe mal die Pedals aufgeschraubt, und dabei mich überzeugen können, dass nicht die Feder, oder die Federhalterung kaputt ist. Ich glaube, dass der Sensor kapput ist. Denn wenn ich die Pedals drücke und ich sie dann wieder loslasse, dann gehen sie wieder wie gewöhnlich in die Ausgangsposition zurück.

 

 

Share this post


Link to post
Share on other sites

Ich gebe es auch auf. Irgendwie ist EHC auch "Beratungsresistent"! Das ist zumindest mein Eindruck.

 

Gruß 😏

Share this post


Link to post
Share on other sites
vor 19 Minuten, airway pirat sagte:

"Beratungsresistent"

Darf ich noch fragen was Du damit meinst?

Dann vielen Dank für Euere Vorschläge und noch einen schönen Sonntagabend.

 

Share this post


Link to post
Share on other sites

Ich meine damit, dass man dir immer wieder Lösungsvorschläge anbietet, und du so gut wie nie auf diese eingehst. Wir helfen hier in diesem Forum immer gerne bei auftretenden Problemen, aber bei dir kann ich keine "Mitarbeit" erkennen. Zumindest sehe ich das so. 

 

Gruß

Hermann

Share this post


Link to post
Share on other sites

Schade das Du das so siehst. Aus meiner Sicht gab es für mich nicht viele Lösungsvorschläge, die ich selber noch nicht habe, bspw.  "Yaw auf den Pedals" oder "Tiller auf der 3 Joystick Achse", das "Testen mit dem DataRef Tool".

 

Naja, trotzdem Vielen Dank.

 

-Topic kann geschloßen werden-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...