Jump to content

ERR_FILE_NOT_FOUND on EFB


Recommended Posts

  • Deputy Sheriffs

Hello SEVETLN,

Seems like your WebSimBrowser folder did not install correctly. Could you check the Prepar3D v4 folder and see if there is WebSimBrowser folder there. If not please reinstall the aircraft and if it's still not there, let me know.

Link to post
Share on other sites
  • Deputy Sheriffs

Hello xelement,

It seems like your A330 is installed in your OneDrive Documents folder. I would highly advise you to uninstall the A330 and install it to the Documents that is located on your Windows installation and not in the OneDrive folder.

Link to post
Share on other sites
5 hours ago, Secondator said:

Hello xelement,

It seems like your A330 is installed in your OneDrive Documents folder. I would highly advise you to uninstall the A330 and install it to the Documents that is located on your Windows installation and not in the OneDrive folder.

installation path

Screenshot_1.png

Screenshot_2.png

Link to post
Share on other sites
2 hours ago, mopperle said:

The problem is that your Documents folder is linked to OneDrive. You have to unkink it. How to do so, you can find on the web.

I previously had OneDrive blocked and deleted. The installer still writes this way. And updating the version 1001 did not help.

Link to post
Share on other sites
  • Deputy Sheriffs
1 minute ago, xelement said:

I previously had OneDrive blocked and deleted. The installer still writes this way. And updating the version 1001 did not help.

 

Please open a command windows (enter "cmd" into the Windows start menu), type in SET and press ENTER.

Take a screenshot (or several) and post it (them) here to show us the entire result of this command.

 

Link to post
Share on other sites
16 minutes ago, Tom A320 said:

 

Please open a command windows (enter "cmd" into the Windows start menu), type in SET and press ENTER.

Take a screenshot (or several) and post it (them) here to show us the entire result of this command.

 

After installing 330, the OneDrive folder appears again

Screenshot_1.png

Screenshot_2.png

Link to post
Share on other sites
  • Deputy Sheriffs
24 minutes ago, xelement said:

After installing 330, the OneDrive folder appears again

 

44 minutes ago, Tom A320 said:

Take a screenshot (or several) and post it (them) here to show us the entire result of this command.

 

Can you show us the entire result please, not just the tail of it?

 

Link to post
Share on other sites
20 minutes ago, Tom A320 said:

 

 

Can you show us the entire result please, not just the tail of it?

 

OneDrive has been turned off  (Screenshot2) but the installer puts it in OneDrive and the folder appears again although it is disabled in the system

Screenshot_3.png

Screenshot_4.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...