Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content
luko0211

Some issues with 1.2.5.1

Recommended Posts

Good evening everyone,

 

some days ago I updated to the newest experimental version. When I did my first flight with that today, I had some quiet strong issues:

  • the autopilot did not follow the flightpath
  • the phases in the MCDU did not change
  • the engines were not shown on the MCDU Data page

Even installing the Experimental patch after a clean installation did not solve the problem.

Unfortionatly I forgot to take some screenshots as I rolled back to 1.2.5.0 instantly what solved the situation for me. I just wanted to know if anyone else has these issues.

 

Thanks in advance

 

Lukas

  • Like 1

Share this post


Link to post
vor 6 Minuten, luko0211 sagte:

Good evening everyone,

 

some days ago I updated to the newest experimental version. When I did my first flight with that today, I had some quiet strong issues:

  • the autopilot did not follow the flightpath
  • the phases in the MCDU did not change
  • the engines were not shown on the MCDU Data page

Even installing the Experimental patch after a clean installation did not solve the problem.

Unfortionatly I forgot to take some screenshots as I rolled back to 1.2.5.0 instantly what solved the situation for me. I just wanted to know if anyone else has these issues.

 

Thanks in advance

 

Lukas

 

I have the same problem.

  • Like 1

Share this post


Link to post

Hi,

I was flying from LIRF to LIMF with A319 route "LIRF DCT GILIO DCT KONER DCT LAGEN LIMF" same issue like bt1900...

Also inserted as the guide step by step weights and fuel related information in INITIAL B..

I was expecting something like that...solved GSX issue and here comes another problem LOL, but of course are experimental updates so i understand...

Hope aerosoft staff solve soon...

 

P.s I wanted to wait even longer for v 1.2.5.1, but maybe not having other bugs...no matter

 


 

Share this post


Link to post

yep

 

nav not working at all

 

 

well this is about useless

 

maybe i'll try again in another year.

 

Share this post


Link to post

Really strange, but I flow from EDDF to EDDH and back EDDH to EDDF with the transition included and all worked fine. Non of the above reported issues was observed.

 

Wolfgang

  • Upvote 1

Share this post


Link to post

This seems strange. I am unable to recreate the issues mentioned above and therefore any extra information would be very helpful for us to have a better look and maybe understand when and why this happens.

Are you able to take some of the mentioned issues on video or at least take screenshots of them? For example the aircraft not following route or the Engine model missing from the MCDU. Also if you are experiencing this issue, please enable logging and send us the whole Data folder inside your ...\Aerosoft\Aerosoft A3XX-A3XX Professional\ Folder.

Thanks for reporting and we appreciate any help on these issues.

  • Upvote 1

Share this post


Link to post

I have done about 8 flights since the new update and sadly did not get any of the above reported issues , i hope you can find a fix for your problems.

 

 

Rich

  • Upvote 1

Share this post


Link to post

The problem seems to be P3D 4.4. After update to 4.5 the problem is fixed with me.

Share this post


Link to post
vor 2 Minuten, bt1900 sagte:

The problem seems to be P3D 4.4. After update to 4.5 the problem is fixed with me.

This could be the problem. I am still on 4.4 as well. Have you updated the client only or have you done a full clean installation? 

Share this post


Link to post
vor 2 Minuten, luko0211 sagte:

This could be the problem. I am still on 4.4 as well. Have you updated the client only or have you done a full clean installation? 

 

Client only.

  • Thanks 1

Share this post


Link to post

Hi,

will try to reinstall client and report

reinstall client will disable addons ?

thanks

Share this post


Link to post
31 minutes ago, Andreab2000 said:

reinstall client will disable addons ?

No, but make sure, that you follow exactly the guidelines from LM for Client-Only Updates.

Share this post


Link to post

yep

 

nav not working at all

 

 

well this is about useless

 

yes 4.4 still.

 

if 4.5 was required it should say so. im sorry i think im done with aerosoft 

 

 

Share this post


Link to post

Nobody said that P3Dv4.5. is needed. But sometimes simply reinstalling the P3D client solves issues in P3D and not the addon. In the past I always did client updates only, while other people needed to do a complete reinstall of the sim, regardless of the addons that didnt seem to work. It is a weird thing and depends highly on the local system.

1 hour ago, bt1900 said:

The problem seems to be P3D 4.4. After update to 4.5 the problem is fixed with me.

No, but reinstalling the client might have fixed something else in your P3D installation.

Share this post


Link to post

Update to 4.5 client seems has fixed the issue.

It would have been better to say it before..no matter

I'm close to buying ORBX scenery, Vector, Base, open LC (which i have to install in a certain order)

due to this issue with airbus, may i have to install all 4.5 p3d package or only client 4.5 ?

Thanks

 


 

Share this post


Link to post
4 minutes ago, Andreab2000 said:

It would have been better to say it before..no matter

Again:

17 minutes ago, mopperle said:

Nobody said that P3Dv4.5. is needed. But sometimes simply reinstalling the P3D client solves issues in P3D and not the addon. In the past I always did client updates only, while other people needed to do a complete reinstall of the sim, regardless of the addons that didnt seem to work. It is a weird thing and depends highly on the local system.

 

4 minutes ago, Andreab2000 said:

may i have to install all 4.5 p3d package

This is always the safiest way. Especially regarding Orbx products. But the new orbx Central intergrates far better with P3D then before. Best is to check their forum to read about other users experience.

  • Like 1

Share this post


Link to post

Well, to sum up, users with the problem could try to update their client but risk to get other problems due to the update. Not the best initial situation.

So, as you say P3D v4.5 is not necessarily needed, the problem has to do something with our local P3D installation.

Regarding screenshots and videos: as ist took me already some hours to install the Airbus and it's liveries again, I am not quiet motivated to repeat that. Is it possible to update the A318/A319 package only and leave the A320/A321 as it is? This would save me some time...

 

But maybe someone else has the issues and can take some screenshots as well? ;)

  • Like 1

Share this post


Link to post

Hi,

@mopperleObviously it depends by the local system, in fact some have had the issue other hadn't, the important thing is that the issue has been solved, and it can be an help for those who experienced the same issue.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...