We have at this moment problems with e-mails coming to us via Microsoft servers (Outlook, Hotmail, Live, etc). We are in contact with Microsoft to solve this issue.

Jump to content
mleuck

Constant flickering in flight deck

Recommended Posts

I have constant flickering while in the flight deck. If I move the mouse into the view, the flickering stops. There is no flickering outside the flight deck.

 

Anyone else have this issue? Are there any suggestions or fixes?

 

Thank you

Share this post


Link to post
Share on other sites

Hello mleuck,

What kind of flickering is it? Are you able to provide a video or something about it? Your description is very broad and it's hard to say what could be causing this.

Some computer (and monitor) specs could also become handy.

Share this post


Link to post
Share on other sites

The first idea would be it could be a laptop not capable enough, we seen flickering on that a few times. Other causes can be some outdated tweaks to the config. 

Share this post


Link to post
Share on other sites

The flickering is just that. It is not a smooth visual, but rather a constant flickering of the image while the mouse is out of the frame. There is no flickering when outside the flight deck. P3dv4.4 is not being run on a laptop and I have no flickering issues with any other add on aircraft (PMDG, FSLabs, CS etc). I did notice if I drop down the FPS, things calm down.

Share this post


Link to post
Share on other sites

The busses use some newer things that older add-ons do not use and it is more complex in details then what you mention. What is your graphics card and are all driver up to date? No tweaks to the configs?

Share this post


Link to post
Share on other sites

There is a problem with win10 and p3d.

If you rightclick the prepar3d.exe and under compatibility there is a option optimize fullscreen. Disable it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Is the flickering just the panel lights? I have the same graphics card running in SLI and there is a very known bug with RealLight that causes the flicker. If you are running in two cards in SLI, that will cause it.

 

Scott

Share this post


Link to post
Share on other sites

@mleuck Do you have a black flickering for let's say 2-3 times per second? I If yes, I had the same issue. I could solve it, but I don't know if it was rolling back to 1.2.2.1 after having serious problems with 1.2.2.2 or it was a Windows thing and a Windows Update in the background fixed it for me.

 

While having the flickering issue, I found out, that the flickering dissappeared when setting the P3D frame locker from "unlimited" to 60 for example.

Share this post


Link to post
Share on other sites

I have solved my issue! I reinstalled my graphics divers and all is well. Thank you , everyone, for your help and suggestions.

Share this post


Link to post
Share on other sites

Thanks for sharing, mleuck.

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...