Jump to content
Jammin16

Tail light or logo light...

Recommended Posts

Hi

I have a little problem, when I take a night fligt and I turn NAV/LOGO light on so there is no light on the tail!!!

 

Can any one help me???

 

Regards Jammin16

Light.png

Share this post


Link to post

Hello, I think it's the same with everyone, at least with me!
the airplane is in the air the landing gear and the flaps completely retracted.
Then the Logolight is also dark, like in your "Config".

It was already described here in the forum if I remember.
Unfortunately find it also somewhat unrealistic but at the moment I think that is unfortunately so.

Greetings, Patrick

Share this post


Link to post
1 hour ago, GWI-Berlin said:

Hello, I think it's the same with everyone, at least with me!
the airplane is in the air the landing gear and the flaps completely retracted.
Then the Logolight is also dark, like in your "Config".

It was already described here in the forum if I remember.
Unfortunately find it also somewhat unrealistic but at the moment I think that is unfortunately so.

Greetings, Patrick

 

2 hours ago, Mathijs Kok said:

Dynamic lights switched on?

 

20 hours ago, DaveCT2003 said:

Which livery? 

 

Is it a third party livery or one that came with the Airbus?

 

 

Hello gentlemens

Thank you for your answer, I experience this on all my Airbus flights, and I can not remember if there was light when I flew my first trip at night. But now there is nothing there are any of you guys know if there is an update on the way or what do you think ??? 

but on this picture I fly with My Austrian / Austrian Airlines A319.

Share this post


Link to post
1 minute ago, Jammin16 said:

 

 

 

Hello gentlemens

Thank you for your answer, I experience this on all my Airbus flights, and I can not remember if there was light when I flew my first trip at night. But now there is nothing there are any of you guys know if there is an update on the way or what do you think ??? 

but on this picture I fly with My Austrian / Austrian Airlines A319.

 

Sorry, but which livery or if it's all liveries isn't clear, and also if this occurs with the liveries that came with the aircraft or if they are third party liveries that you added.

 

I can tell you that the BAW A321 livery the logo light is VERY dim, and the Delta A321 it is normal.  Note that on every computer I've seen the Airbus run on (at least 8 different rigs that I helped setup) the logo lights are far dimmer than they are on other addons.  This was brought to the teams attention, but they believed it was just fine as it was. I disagree, but have to say that it at least lights up the tail section (dim on a calibrated monitor, but maybe that's true on the real world airbus... lol).  So it should work fine, but it's dimly lite... so this leads me to believe that your monitor is out of calibration (brightness, contrast and gamma settings).

 

Also, if you've updated to P3DV4.4, did you update all three components and reset your shaders?  Failing to do this could also cause this issue.

 

Best wishes!

 

 

Share this post


Link to post

Hasn't been the answer to this question a few days ago, that the logo lights are turned off together with the landing gear retraction? I think it has been said, that the logo lights don't bring any advantage inflight, therefore the logo light is used only on ground for "promotion" and make the aircraft more visible for other pilots during darkness in RL.

Share this post


Link to post

Indeed that's how we did it to mimic the procedures used by many airlines. Having your tail lit at FL 330 make little sense right? It's even bad as it can make it harder to use the standard lighting to determine what heading another aircraft is in.

Share this post


Link to post

Because we believe this topic has been answered we have closed it. If you have any more questions feel free to open a new topic.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...