Jump to content

FSX - Autopilot funktioniert nicht


Rudi

Recommended Posts

Als Neuling mit diesem Bundle muss ich feststellen, dass bei mir der Autopilot nicht funktioniert.

 

Ich starte mit Cold & Dark.

Dann stelle ich beide Checklisten auf ON damit von dort erst einmal alles erledigt wird und ich mich auf die Machine konzentrieren kann.

Alles geht reibungslos und in Bild 1 stehe ich abflugbereit auf der 02 in MHTG und in der Infobar ist auch zu lesen, dass ich "Gas geben soll".

Kurz nach dem Rotieren ist auch alles noch in Ordnung, Bild 2.

Nachdem ich nun den Autopilot aktiviert habe ist zu sehen, dass er der FP-Route nicht folgt, die Geschwindigkeit in die Höhe und die Machine in die Tiefe rauscht.

Was mache ich falsch?

Bild 1.JPG

Bild 2.JPG

Bild 4.JPG

Link to post
Share on other sites

Screen kommt nach.

 

Ich habe festgestellt, dass auch ohne eingeschalteten Autopilot die Maschine voll beschleunigt und sinkt sobald ich Throttle auf CL gestellt habe??? Und dann wird das Einschalten des AP ignoriert.

Das Ganze scheint mir eine Einstellungssache zu sein, aber welche?

Link to post
Share on other sites

Hier die Bilder zu Init 1 und 2 ich kann keine Auffälligkeiten feststellen.

Gestern hat ein Bekannter per Teamview mal auf die Instrumente geschaut, er befand auch alles ok.

 

Init 1.JPG

Init 2.JPG

Link to post
Share on other sites

So, das Rätsel ist gelöst :D.

In der MCDU2 war unter OPTIONS/AIRCRAFT der Punkt "Fly by wire" auf OFF gestellt - warum auch immer??

Nachdem er auf ON geschaltet wurde gibt es keine Probleme mehr.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...