Jump to content

Complete powerloss mid light


BBoyJD10

Recommended Posts

  • 2 weeks later...

I just experienced this issue today for the first time while on approach to KLAX at 3,000 ft. Power came back on while gliding after a few minutes and I was able to land. I’m not sure if any of my attempts to re-establish power helped or if it just came back on its own. My attempts included attempting to start APU even with all switches dark,turning on the starter switch, hitting Ctrl-M (an old trick from my FSX days with vendor a/c). I don’t believe it was fuel exhaustion, I took off from KSFO with enough reserve for a 2.5 hr flight - there were no warnings, just silence and a dark instrument panel.  I am on latest airbus version, and Prepar3D v4.3.

 

Mike DelFranco.

 

Link to comment
Share on other sites

10 minutes ago, MDFMike said:

I just experienced this issue today for the first time while on approach to KLAX at 3,000 ft. Power came back on while gliding after a few minutes and I was able to land. I’m not sure if any of my attempts to re-establish power helped or if it just came back on its own. My attempts included attempting to start APU even with all switches dark,turning on the starter switch, hitting Ctrl-M (an old trick from my FSX days with vendor a/c). I don’t believe it was fuel exhaustion, I took off from KSFO with enough reserve for a 2.5 hr flight - there were no warnings, just silence and a dark instrument panel.  I am on latest airbus version, and Prepar3D v4.3.

 

Mike DelFranco.

 

 

Mike, do you have any Carenado aircraft installed?

 

Link to comment
Share on other sites

niall

Me too. this evening out of EBBR for EGKK. mid-flight all screens dark and engine failures. interestingly I still had flaps and gear despite not being able to start APU (perhaps I did but no indication). 4th time for me by the way (see old thread). p3d v4/orbx/asx/linda...

niall

 

 

Link to comment
Share on other sites

To date, I still have had this only happen once (on Aug 19th). One thing I remembered about the flight was that I had the aircraft at the gate for an extended period of time (>1hr) while setting up before powering up the APU, starting the aircraft and departure.  It was a flight from KSFO to KLAX.

Link to comment
Share on other sites

Just had a complete power loss during flight: KSFO - KPHX. 

 

All was fine until all the systems just shutdown without warning. P3d did not crash. I ended up quitting the sim as I could not control the airplane. I'm going to try the same flight again and see what happens.

 

I do know that my computer installed some Windows 10 updates yesterday. Nothing else in the ecosystem has changed, other than installing the update for KSAN from ORBX. 

 

Link to comment
Share on other sites

just had another "power" failure on taxiing. from cold and dark (but push failure I did note - had to shift P). had to APU on and restart and of course lost all FMS entries.

p3d 3.4 latest A318/319 my own RAAS (but not mastered on) orbx fsaerodata LINDA 3.0.7 with aerosoft A3XX Pro 0.6 beta AS p3d v

I have PMDG and Carenado (is Carenado the problem??)

hmmmm

 

Niall Kavanagh

 

Link to comment
Share on other sites

Hi Mathijs,

so choose 1 for mcdu3 push and 0 degrees (a problem?) as directed LSZH gnd and no movement. I follow copilot engine 2 engine 1. but need shift P to get back. many minutes later as approaching entry hold dark all screens and engine spool down. no failure warnings.

Niall

Link to comment
Share on other sites

  • Root Admin

nialkav, sorry but this makes no sense. You talk about pushback and holdings entries and 'recovery' now we seem to be talking about a flight in cruise.  

 

If you are unable to provide repeatable information it does not help us. Please take some time to really write down what happens. Just bursts of text without context simply does not help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...