!! Windows 7 no longer supported !!

As Microsoft will stop supporting Windows 7 on Jan 20th we will be unable to test any of our
products on that platform. It may work, or it may not, but no guarantees from our side. 

Jump to content

niallkav

members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

2 Neutral

About niallkav

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello again, Just to say problem recurred with A330 when automixture off! and normal after automixture on for next flight. carenado installed but all excluded from vpilot VMR/model matching Niall
  2. M, 40 + at EGLL UK2000 orbx europe max cloud cockpit. 60 + external view. 70 + MCDU view RTX 2060 and intel i7700 niall kavanagh
  3. Hello All, Just had my first one after many months. the first flight after 1.2.4.2 . w10 p3d 4.5 vatsim vpilot AI is FLAi fuel as per planner. I had noticed a less than 3T alert prior to this. AB_ND_gdi.log last 3 entries: onfo :Normal termination: Gauge starts closing now! FSUIPC: i see many exception 25's "illegal_operation. the last one is Exception 25 "illegal operation", Ref 3246, index param -1 on write setdata for "Electrical battery Voltage" then **** restarting traffic scanning due to non-reception **** the sim stopped and so on hope this helps Niall
  4. hello All, I had this a while back (many revisions ago) and it turned out I had automixture turned off in realism settings. A P3D upgrade had reset it. Hope this helps Niall Kavanagh
  5. Hi M, I may have found my problem Sir. I have a Saitek Pro with throttles and I have mixture and propeller axes (for a turboprop..) assigned in P3D. I also had automixture off. putting mixture and prop full/100 and setting automixture to auto in p3d I may have solved it. I will confirm after a few more flights M. Kind Regards Niall
  6. THX M, I will keep experimenting here too. incidently I cannot find any information on the MCDU weather options? I use Active X... Many Thanks Niall
  7. Hi Guys, And again while VIAINTERCITY Edinburgh LFPG... Thoughts? had plenty of fuel. Niall
  8. ok, after all the above I just had power failure at Gatwick on taxi after arrival... left me on the rwy! niall
  9. THX M, unistalled 318 320 and the re-installed P3D v4.3 (just Client !). also removed RAAS, both locked and unlocked (I have an unlocked RAAS...). have ORBX and LINDA ALSO removed Ultimate traffic as my AI and installed FLAi (Boston FIR offering). so far so good... Niall
  10. Hi again, Just had the same event: power loss on entry into runway (LSZH vatsim). A320 just installed and 1.2.0.1 version. no carenado aircraft. ideas? Niall
  11. aha!! I will try and resolve that!! thx Niall
  12. Dave, Yes carenado SF34. I should delete? Niall
  13. m, no errors reported within FMS/Sim Niall
  14. M, more info: cold and dark copilot on niall
×
×
  • Create New...