Recently we have seen a lot of codes used to unlock our products being offered for discounted prices. Almost all of them are bought using stolen credit cards. These codes will all be blocked by our systems and you will have to try to get your money back from the seller, we are unable to assist in these matters. Do be very careful when you see a deal that is almost too good to be true, it probably is too good to be true.

Jump to content

niallkav

members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

2 Neutral

About niallkav

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello All, Just had my first one after many months. the first flight after 1.2.4.2 . w10 p3d 4.5 vatsim vpilot AI is FLAi fuel as per planner. I had noticed a less than 3T alert prior to this. AB_ND_gdi.log last 3 entries: onfo :Normal termination: Gauge starts closing now! FSUIPC: i see many exception 25's "illegal_operation. the last one is Exception 25 "illegal operation", Ref 3246, index param -1 on write setdata for "Electrical battery Voltage" then **** restarting traffic scanning due to non-reception **** the sim stopped and so on hope this helps Niall
  2. hello All, I had this a while back (many revisions ago) and it turned out I had automixture turned off in realism settings. A P3D upgrade had reset it. Hope this helps Niall Kavanagh
  3. Hi M, I may have found my problem Sir. I have a Saitek Pro with throttles and I have mixture and propeller axes (for a turboprop..) assigned in P3D. I also had automixture off. putting mixture and prop full/100 and setting automixture to auto in p3d I may have solved it. I will confirm after a few more flights M. Kind Regards Niall
  4. THX M, I will keep experimenting here too. incidently I cannot find any information on the MCDU weather options? I use Active X... Many Thanks Niall
  5. Hi Guys, And again while VIAINTERCITY Edinburgh LFPG... Thoughts? had plenty of fuel. Niall
  6. ok, after all the above I just had power failure at Gatwick on taxi after arrival... left me on the rwy! niall
  7. THX M, unistalled 318 320 and the re-installed P3D v4.3 (just Client !). also removed RAAS, both locked and unlocked (I have an unlocked RAAS...). have ORBX and LINDA ALSO removed Ultimate traffic as my AI and installed FLAi (Boston FIR offering). so far so good... Niall
  8. Hi again, Just had the same event: power loss on entry into runway (LSZH vatsim). A320 just installed and 1.2.0.1 version. no carenado aircraft. ideas? Niall
  9. aha!! I will try and resolve that!! thx Niall
  10. Dave, Yes carenado SF34. I should delete? Niall
  11. m, no errors reported within FMS/Sim Niall
  12. M, more info: cold and dark copilot on niall
  13. Hi M, I am not angry by the way (as you suggested- I have no idea how you came to that conclusion - precisely the opposite) but enthusiastic about your product and trying to help me and others (and perhaps you?)... so... again multiple sudden black screens on taxi or while in flight. pfd mfd ecam… all. in taxi engines also fail. no xx.xxx but temp readings look like fuel failure. possible to recover after APU restart (OVHD buttons also inoperative so this is a guess) then APU bleed the E2 E1. FMS data all lost. in flight (separate to above and independently) the same can occur, but engines "sound" (remember no ECAM) ok. P3d v4 orbx fsaero linda asx v4 Niall
  14. M, there was then a subsequent failure (black screens) sometime later during cruise... 2 events niall
×
×
  • Create New...