Jump to content

problem with eddk


Recommended Posts

I have just instald the new airport but when I go to chang to another veiw like fsnav sreen it seams to stop for about 10 seconds or so before you can do anything!!

it is very anoying

Link to post
Share on other sites

I have the problem with ANY change of view or if I bring up a menu it seams to hang. then will start again it even hapens when I try to go to the main flight sim menus

Link to post
Share on other sites

I had a rather similar performance issue with EDDK 2007, so maybe it helps if I describe my experiences.

Since it seems to be performance related, I'll first describe my system and software configuration:

P4 3.0 GHz

1 GB RAM

ATI X850 Graphics Board with 256MB RAM.

FS2004 with (relevant for the EDDK area)

- Flight1 Ultimate Terrain Europe

- LOD9 Freeware SRTM mesh

- German Landmarks X (for FS9)

- EDDK 2007.

- Very dense AI Traffic, mostly manually installed (with TTools)

In this configuration I got the following nasty performance problem. Whenever switching to another task away from FS9 running in full screen mode e.g. to Active Sky, to Windows Explorer or to the Windows Desktop and then switching BACK, I only got the wireframe models display by FS9. ALL (!) textures had been lost, e.g. they were not buffered as usual. It took then about 30sec up to 2 minutes for the textures to reload. First the textures of the ground polygons reappeared, then the building textures, the AI traffic textures, then clouds ... you get the idea. It really took a long, noticeable time.

I am not aware of this particular problem at any other airport e.g. MAP EDDF, yet.

I partly found a solution to this issue, that is, by de-activating German Landmarks, at least the EDDK area (Nordrhein-Westfalen). Since German Landmark's VFR objects are disabled arond EDDK, the performance issue described above is much better. After task switching, FS9 seems to keep the textures in memory and does not reload ALL of them. However, it still see effect occasionally (e.g. after calling a FsPassengers menu), but with much shorter reload times (< 10 seconds).

Up to now, this performance problem seems to be unique to EDDK 2007 on my system. I don't see it with other airports with similar design so my conclusion was that it is indeed related to EDDK. Since disabling German Landmarks really improved the situation, I conclude that I reach a critical performance load e.g. on texture memory here.

Hope this helps,

Markus

Link to post
Share on other sites

Hello Folks,

Strange, can you try this, disable all other 3rd party scenery except German Airports 2 - Cologne-Bonn, AESliteforGAP-EDDK and German Airports 2 - Cologne-Bonn_LC in the scenery library and see if the problem still remains. Then vice versa, disable German Airports 2 - Cologne-Bonn, AESliteforGAP-EDDK and German Airports 2 - Cologne-Bonn_LC and see if it disappears.

Also just try disabling AESliteforGAP-EDDK, must be something causing a slow down!!

Link to post
Share on other sites
Hello Folks,

Strange, can you try this, disable all other 3rd party scenery except German Airports 2 - Cologne-Bonn, AESliteforGAP-EDDK and German Airports 2 - Cologne-Bonn_LC in the scenery library and see if the problem still remains. Then vice versa, disable German Airports 2 - Cologne-Bonn, AESliteforGAP-EDDK and German Airports 2 - Cologne-Bonn_LC and see if it disappears.

Also just try disabling AESliteforGAP-EDDK, must be something causing a slow down!!

Shaun,

The only German airports I have are done by Aerosoft. - And these are the German 2 series....

Link to post
Share on other sites

I'm also getting terrible performance from EDDK. It's worst than EDDF. I using AS6, Ultimate tarrain, German Scenery and AI at %70.

I tried to land using FSD P180 and basiclly got a slide show with the pauses.

WIN XP pro

1 Gig ram

7800 GTX 256 vid

AMD 3200 cpu

Bill M 8)

Link to post
Share on other sites

Hi all,

Same problem here.

I have a Pentium IV 2.6Ghz, 1024MB DDR2-RAM, 256 Mb Geforce 7800GS.

AO EDDK 2007, AES, Scenery Germany 3, GE, FE, Ultimate Traffic, Active Sky, Radar Contact and FDC Live installed. I usually fly the Feelthere A319 with Germanwings livery from the VC.

The loading of the textures takes about 30 - 45 seconds. Afterwards, the frames are pretty good (around 10- 15 fps), but every time I press the ALT-knob to change something in the FS-menu, the textures start to load all over again, so I'm stuck again for half a minute. Sometimes it also happens when I switch views or just without any pointable cause. The problem happens aswell in the 2D-cockpit as in the VC. After disabling AES_Lite_EDDK I noticed a (very small) improvement. Also, after takeoff, the textures of the autogen that comes with SG3 loads very slowly.

Must be something specific to this scenery, cause I've also got the France VFR Paris basepack and autogen pack together with Simwings LFPG installed and they perform excellently on my system.

Really hope this gets solved, because the EDDK scenery itself is a true work of art... :roll:

grtz,

stroman :wink:

Link to post
Share on other sites

I'm having the exact same problem, I have the programs FDC,Ground Environment II Pro, Active Sky 6.5 and Fsinn all over WideFS and still suffering long airport texture loading times that happens at no other add on airports I have. It's particulary bad when I'm switching to and from fsnav and changing aircraft views, I too also hope an update is available soon as this is a great add on.

Justin Harvey

UPS1311

Link to post
Share on other sites

I'm having the exact same problem, I have the programs FDC,Ground Environment II Pro, Active Sky 6.5 and Fsinn all over WideFS and still suffering long airport texture loading times that happens at no other add on airports I have. It's particulary bad when I'm switching to and from fsnav and changing aircraft views, I too also hope an update is available soon as this is a great add on.

Justin Harvey

UPS1311

Link to post
Share on other sites
  • Root Admin
I'm having the exact same problem, I have the programs FDC,Ground Environment II Pro, Active Sky 6.5 and Fsinn all over WideFS and still suffering long airport texture loading times that happens at no other add on airports I have. It's particulary bad when I'm switching to and from fsnav and changing aircraft views, I too also hope an update is available soon as this is a great add on.

Justin Harvey

UPS1311

Justin, while not hiding this airport does put serious demands on your system (specially in memory aspects), there is just nothing to patch apart from simplifying the scenery and I am sure you don't want that. FS2004 is just not as clever as FSX is when it comes to using memory and every addon that uses memory will deteriorate the situation. I am not sure what other airports you got that have the same demands on your system but basically I am not surprised. Where you write 'still suffering' I see 'of course suffering'.

All your information indicates very strongly you are running out of resources, either in CPU or memory. There is not a lot you can do about that as CPU cycles PER core have not gone up a lot. FSX will offer you the option to use multiple cores for multiple tasks (although only with SP1 we are all so eagerly awaiting). It's easy to check this, put FS2004 in setting that demands a much lower CPU load or a much lower memory load (so lower your settings). If it smooths out the issue is clear, you ran into the limits of your hardware.

It's a shame many people do not see how much more flexible FSX is in this aspect because a lot of these limitations simply can not be solved in FS2004 no matter how much you spend on your hardware. In FSX (with the much anticipated SP1) you will see that more hardware means better performance. FS2004 is basically code that is 7 years old and it shows in the conditions you describe.

Link to post
Share on other sites
It's a shame many people do not see how much more flexible FSX is in this aspect because a lot of these limitations simply can not be solved in FS2004 no matter how much you spend on your hardware. In FSX (with the much anticipated SP1) you will see that more hardware means better performance. FS2004 is basically code that is 7 years old and it shows in the conditions you describe.

I hope you're right about sp1 fixing alot of the issues. Maybe I can finally move on to FSX. This is the longest that I've ever stayed with a previous version of flightsim after a new version was released.

Link to post
Share on other sites
Justin, while not hiding this airport does put serious demands on your system (specially in memory aspects), there is just nothing to patch apart from simplifying the scenery and I am sure you don't want that. FS2004 is just not as clever as FSX is when it comes to using memory and every addon that uses memory will deteriorate the situation. I am not sure what other airports you got that have the same demands on your system but basically I am not surprised. Where you write 'still suffering' I see 'of course suffering'.

Hi Matthijs,

I fully agree with you that FS2004 coding isn't ideal regarding optimal memory usage and that even hi spec systems can run into trouble with this program. Regardless of this I still think there's a specific problem with this airport.

The limits of my system as described in my earlier post are mostly noticeable to me in a loss of framerates. On airports such as Cloud9's EHAM of your wonderful Megaairport EDDF I can get 10 fps max. But that isn't such a problem to me. I still find 10 fps reasonable.

The problem with EDDK is of a whole other kind. Slow loading of textures, I have never experienced before in this way. Is there a big difference in the programming of Hannover airport in the same GA2 series? Because those textures are fully ready as soon as my flight is loaded...

Anyway, I can see someone is working on it, as I could read on the German Airports forum. So I still hope you can work something out.

regards,

stroman :wink:

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...