Jump to content

Esketamin

Members
  • Content Count

    140
  • Joined

  • Last visited

Community Reputation

8 Neutral

About Esketamin

  • Rank
    Flight Student - Solo

Recent Profile Visitors

2214 profile views
  1. Hallo, zu deinem ersten Punkt: Bezieht sich das nur auf die Cessna 172, die Du auch unten erwähnt hast? Eine Option, dass das passiert wäre, dass du vielleicht vergessen hast, den Alternator einzuschalten und so die Batterie im Motorbetrieb wieder zu laden. Dann liefe die Avionik die ganze Zeit auf Batteriestrom und irgendwann macht die schlapp. Der Alternator ist die zweite Hälfte des roten Batteriehauptschalters in der C172. Zum zweiten Punkt: Das kann sehr viele Gründe haben. Der FS2020 braucht nicht nur viel (und schnellen) RAM und eine schnelle Internetleitung. Ins
  2. Vielen Dank euch beiden schon mal. Tatsächlich habe ich das gerade auch noch mal probiert und habe jetzt auch FL350 bekommen. Ich bin mir noch nicht sicher, muss die abgespeicherten Flugpläne nochmal studieren, aber ich halte es für möglich, dass das niedrige FL an den Wetterverhältnissen der letzten Tage liegt. Versuche dem noch mal auf den Grund zu gehen. Mit dem Fuel Factor und dem ZFW bzw Empty Weight muss ich wohl auch mal rumspielen in SimBrief und mir da mal verschiedenen Varianten anlegen. Jedenfalls habe ich die in SimBrief dargestellte Variante 321-200 mit CFM
  3. Hallo, ob in den CSL Pakten die Neos und A359 enthalten sind kann ich spontan nicht sagen, bezweifle es aber. Die sollten dann eigentlich aber trotzdem angezeigt werden, bloß ein A321Neo einfach als A321-200. Und die A350er als entsprechend was anderes, zumindest ähnliches. Der Punkt, dass viele Flugzeuge bei X-Plane auf Vatsim unter (teils auch deutlich über) dem Boden angezeigt werden hängt einfach damit zusammen, dass sehr viele (vermutlich die meisten) virtuellen Piloten auf Vatsim nicht mit X-Plane sondern P3D oder irgendeiner Iteration des MSFS unterwegs sind. Der hat leicht un
  4. Hallo zusammen, seit kurzer Zeit bin ich nun im A321 von Toliss (manchmal Neo, manchmal nicht) unterwegs. Meine Flugplanung erstelle ich normalerweise mit Simbrief. Mir ist nun aufgefallen, das Simbrief erstmal nur den A321-200 mit den CFM-Triebwerken kennt. Soweit, wo ok. Allerdings plant Simbrief auf für die 321-200 bei mir systematisch sehr kleine Cruize FL. Zum Beispiel hatte ich gerade für EDDH-EDDF nur FL210 mit CI16. In der Realität bin ich manchmal auf einem der vielen Rücksitze mit dem 321 auf dieser Strecke unterwegs gewesen und da sagte mir mein GPS meist FL330 oder
  5. Die einzige Änderung, die über die C90 explizit kommuniziert wurde ist das Hinzufügen von FMOD Sounds, die sollten ja keine Auswirkungen auf Treibstoff oder Stromversorgung haben. Allerdings gibt es mittelgroße Änderungen am Treibstoffsystem insgesamt ( https://developer.x-plane.com/article/the-x-plane-fuel-system/ ) und am Zapfluftsystem (siehe https://developer.x-plane.com/article/the-x-plane-bleed-air-and-pressurization-systems/ ). Zumindest letzteres hat Auswirkungen auf die C90 (ist am Artikel erwähnt), ich vermute aber, dass bei deinem Problem eher eine Änderung an den Tr
  6. In der Default C90 ist der HDG Einstellknopf am mittleren Panel noch unter den Throttles, meine ich. Die King Air 350 habe ich leider nicht.
  7. Hallo Rolf, wenn das in diesem Post von dir beschriebene deine Hardware ist, dann ist auf deinem Rechner etwas ziemlich im Argen. Sicher, es ist nicht der stärkste Rechner, der aktuell am Markt ist aber, insbesondere mit "allen Reglern links" MUSS der in der Lage sein, X-Plane vernünftig darzustellen. Bildraten unter 30 pro Sekunde mit allen Einstellungen auf Minimum wundern mich da enorm. Viele Grüße Stefan
  8. Hallo, ich habe den A350 selber nicht, für mich sieht die Fehlermeldung aber so aus, als würde das SASL-Plugin nicht laden können und weil das dann fehlt, geht der A350 nicht. Du schreibst, dass du versuchst, in X-Plane 11.00 zu laden. Add-ons sind in der Regel so ausgerichtet, dass sie immer in der aktuellsten, stabilen Version (NICHT Beta) laufen, das ist aktuell 11.34. Ich würde also erstmal ein X-Plane Update machen und dann nochmal sehen, ob es dann läuft. Viele Grüße, Stefan
  9. Hallo KrustyFM, ich habe keine wirkliche Erfahrung mit Flugzeug-Intercoms, daher kann ich nicht sagen, wie es realistisch ist. Aber zumindest viele Intercoms bodengebundener, sehr lauter Fahrzeuge habe ich auch mit schlechter Tonqualität kennen gelernt. Wenn du das simulieren möchtest würde ich das allerdings nicht mit einer Hardware wie einem Gitarrenverzerrer machen (was wohl funktionieren kann, wenn man es drauf anlegt) sondern mit Software. Viele Soundgeräte von PCs haben Software mit einigen Filtern beigelegt, die man über das Audiosignal laufen lassen kann. Das "beste" Ergebn
  10. Freut mich, dass es jetzt klappt :-)
  11. Dafür braucht man kein Add-on, das kann x-plane von sich aus. Einfach die Kameraperspektive einstellen, die man haben möchte und "Strg+Nummerntaste auf Numpad" drücken. Die entsprechende Nummerntaste auf dem Numpad (ohne Strg) führt ab jetzt zu dieser Kameraperspektive. Das ist aber vermutlich nicht das, was BontanaMack meint. Mit mehrere Monitoren habe ich X-Plane leider noch nie ausprobiert, daher kann ich dazu wenig Input geben. Aber ich meine, grundsätzlich ist es möglich, einen Offset in Kameraposition und Blickwinkel anzugeben. Wie gesagt, nie probiert. Viele Grü
  12. Hallo Pitsilber, für mich sieht das auch nicht so als gehörte es so. Allerdings wirken die Farben in deinen Screenshots auch nicht normal (kann mich aber täuschen) hast du entweder ein Add-on installiert, das die Himmelsfarben ändert oder einen Shader-Injektor wie reshade aktiv? Wenn ja das mal deaktivieren und gucken, ob es dann noch immer so ist. Gerade addons, die Himmelsfarben ändern sind vonseiten Laminar Researchs nicht unterstützt. Sie sagen deutlich, dass sie da keine Rücksicht drauf nehmen, da dieses Feature für interne Entwicklungsprozesse gedacht ist. Wenn e
  13. Hallo, versuchen wir, die häufigen Fehler auszuschließen. Zunächst mal kann häufig der Glide Slope nur aufgefangen werden, wenn der Localizer stabil aufgenommen ist und man im Geradeausflug ist. Außerdem muss der Autopilot auf APR stehen (S-Tec) und die ILS-Frequenz auf Nav1 sein. Hoffe, es hilft. Bei mir jedenfalls klappt alles super. Viele Grüße Stefan
  14. Hallo zusammen, vielleicht hat hier ja auch jemand, der alte Flieger so liebt wie ich, die Tupolew 154M von Felis. Damit habe ich folgendes Problem: Beim Anflug auf die RW06 in Sochi (URSS) per ILS wird der Localizer zwar empfangen, laut CDI bin ich aber immer viel zu weit links obwohl ich ziemlich gut auf dem approach bin. Mit der Default C172 klappt in Sochi alles. Andererseits klappt mit der Tu-154M in Moskau (UUEE und UUDD getestet), Sankt Petersburg ULLI und Jekaterinburg USSS alles normal. Habe in Sochi keine extra Scenery. Kann das jemand bestätigen oder ha
  15. Hallo, dass es Schwerstarbeit ist habe ich auch nicht behauptet. Davon abgesehen, dass ich auch nicht Eröffner des Threads bin und diesen das aber offenbar stört habe ich einen Vorschlag gemacht, der vielleicht hilft ;-) Viele Grüße, Stefan
×
×
  • Create New...