Aerosoft official retail partner for Microsoft Flight Simulator !! 
Click here for more information

Jump to content

Homer1977

Members
  • Content Count

    44
  • Joined

  • Last visited

Community Reputation

9 Neutral

About Homer1977

  • Rank
    Flight Student - Groundwork

Recent Profile Visitors

2756 profile views
  1. Hi all! Here to replace my screenshot with the one captured yesyerday evening, descending in the sunset towards Lisbon.
  2. Return to Sardinia's sea. A good old boy descent towards LIEO. Blue sky... Homer
  3. @Hans Hartmann Done. Copied your folder inside the AsUpdater directory, modified the path inside the XML file and everything works like a charm. Updated the scenery to 1.0.0.1. Thank you! Homer
  4. @Hans Hartmann Thank you. I have uninstalled anmd reinstalled the scenery, but the subfolder "Product" isn't created. I will ad this manually from your zip. Many thanks Homer
  5. Hi @Hans Hartmann Just to be clear: -Actually I have installed only Reggio Calabria. My system is a new installation (Win 10 2004), and I'm waiting for HF2 (out yesterday) to install all my other Aerosoft's products (Airbus collection and many airports). -I have no antivirus in my PC. It's a sim only dedicated PC. -Also Windows Defender is disable via policy. -Reggio Calabria is installed as administrator, and my account is administrator. UAC is turned off. I will try to uninstall and reinstall the scenery. Thank you Homer
  6. @Hans Hartmann Done, only for the logs. I have no subfolder named "Products". In fact, the only one subfolder is "Logs". Thank you Homer ASUpdater_App_Log.zip
  7. @Hans Hartmann Sure! I will post the zips after 18... Thank you Homer
  8. Thanks @mopperle Yes, my username on the RIG is Admin. And is the only one user configured. It's an administrator account. I have UAC turned off and no AV installed (Windows Defender is disabled by policy). I will do this evening. Homer
  9. In fact, I have no "products" folder inside the path you have wrote. The installation log for Reggio Calabria shows all files and keys created successfully, also the ones for ASUpdater. I repeat, actually I have only Reggio Calabria as Aerosoft's product installed. Thank you Homer
  10. No news on this problem? The product XML file is missing. Thank you Homer
  11. I don't have this file in that folder. I think this is the problem. Thank you Matteo
  12. After installing brand new Reggio Calabria Professional on P3D v5 (the only Aerosoft addon installed at the moment, due to a complete format and update), when I open the Aerosoft Updater, it does a self update. Installed version 1.5.0.2. When opening I receive the error "Aerosoft Updater Product folder not found, C:\Users\Admin\Documents\Aerosoft\ASUpdater\Products!" Looking into the patch described, I found the XML file, and it looks like this: <?xml version="1.0" encoding="utf-8"?> <!-- DO NOT MODIFY THIS FILE! --> <ASUpdater Installed="1.5.0.2" /> If I modify the first character, as suggested, none is changing. It seems something strange that LICR scenery isn't in the list. Another info: I have installed LICR scenery not in the suggested path (C:\Addons P3d v5 or something similar), but in my addons dedicated drive E:. Thank you Matteo.
  13. Hello Secondator, I solved the problem reinstalling all the buses usgin the procedure from DaveCT2003. Now the planner works fine for all the models. Maybe something went wrong during updates. Best, Homer
  14. Hi everone. I have the same problem. I can't have correct values for TOW%MAC, ZFW%MAC and Trim for A318-A321 from FP. Values are not changing when I input my fields for fuel planning (Passengers, Cargo, Distance, FL, ecc): they show always 0 in red. This situation is in place from when I have installed the A330. The FP only works correctly for A330. I have W10 Pro, P3D v4.5HF2. No AV installed, no FW active, Admin user. It's a PC only for the Sim. Versions are: A318-321 v1.3.0.1 A330 v1.0.0.7 All the aircrafts (A318-A330) works correctly in sim.
×
×
  • Create New...