BT318

members
  • Content Count

    83
  • Joined

  • Last visited

About BT318

Recent Profile Visitors

2695 profile views
  1. Here is my file - please rename the original file "AF2_LPPS.bgl" into "AF2_LPPS.xxx" and copy the attached file into the scenery folder of Porto Santo. LPPS_ADEP4_ADE.bgl
  2. I checked my AFCAD file for LPPS (latest version) by using ADE. It states under "Runway": 36/18 but under "Starts" there you find 19/01. This can be easily fixed by yourself using the ADE tool. I did this some days ago. I don't know if it is allowed, to pin the "revised" file hier as it may be the property of Aerosoft.
  3. Hello Kai, I had the same problem including the wrong AS Updater when I updated Bergamo to 1.01.1; it seemd the in the frirst version of the updater, there was a mistake. Please see here: After a second download after that everything was ok - perhaps Simmarket did not get the corrected version of the updater to 1.01.1, which has the same version number then the first (corrupted) one
  4. Version V1011 of Bergamo Professional is the latest version; you mentioned version 1.0.2.0, but this is for the Bergamo extended version only - not for Professional
  5. BT318

    EDDK V1.0.3.0 update fails

    Best for me was to uninstall Cologne-Bonn, download the new complete files once more and then install it with adminrights. After that, all was ok.
  6. BT318

    EDDK V1.0.3.0 update fails

    Some Threads ago there was a hint that the PREPAR3DV4 Organizer from Lorby SI makes this change after you have changed the sequence by using the Organizer
  7. BT318

    EDDK V1.0.3.0 update fails

    The Addon-Path for Updates is wrong: It should be only : ...\Prepar3d v4\Cologne-Bonn Professional and not ... \Prepar3d v4\Cologne-Bonn professional\SimObjects.
  8. [EDIT MOD] This post was merged from another topic into this one. The next post in this topic is the original first post in this topic. This post should be displayed after that... Hi Pat - had the same problem - and the solution took me some hours. First to see if P3DV4.3 is running, deactivate in your LM-Folders in C:\"(your name) APPDATA\Roaming" and in C:\ProgramData\ follwing items: addon-on.cfg, dll.xml and exe.xml (rename them - don't delete !!) and then start P3D once more. It is now building new items. And then, you can one by one reactivate the old items and see, were the mistake is (only on at a time and restart P3D). My finding was in the add-on.cfg in C:\Programdata\LockheedMartin - it seems that LM will not accept double sceneries compared to the add-on.cfg in APPDATA\Roaming. That's how i got P3D running. For editing *.xml- and *.cfg-data I don't use the normal editor but "Notepad++. Hop that helps a little bit
  9. Normally PANC Prof and PAFA Prof should not be shown in the scenery.cfg as they are installed via the xml-method. You should check the installation in your C:\programdata\lockheed martin\Prepar3Dv4\add-ons.cfg if this file contains PAFA / PANC. You can also unckeck PAFA in your scenery.cfg and see if then all is ok. If PAFA is not in the above folder, you should uninstall and reinstall PAFA.
  10. sorry to say, but PAFA is not covered by FTX SAK - too far north
  11. It seems that you have deactivated some more files. Please only rename / deactivate following files in your ORBX-Folder: ORBX/FTX_EU_NOR_05_Scenery/Scenery/ ADE_FTX_NOR_ENBR.bgl ADE_FTX-NOR_ENBR_CVX.bgl FTX_NOR_ENBR_Objects.bgl FTX_NOR_ENBR_objects_grass.bgl Do not change any texture-files Also make sure that your Bergen Scenery has a higher prority than ORBX-Norway. If there are still problems, please visit the ORBX Forum (Compatibilty-Forum), where more advices are published For you Torp-Scenery the procedure is the same
  12. Files should never be remodved (deleted); always rename those files by changing the extension from *.bgl into *.xxx. Did you also deactivate the objects (like: FTX_NOR_ENBR_Objects.BGL) ?
  13. Did you deactivate all files regarding Torp and Bergen in the ORBX-Folder (FTX_EU_NOR_05_SCENERY) ?
  14. BT318

    Android version for NavDataPro

    Hello Guenter, thanks for the answer - I will try that Best regards Bernhard
  15. I searched the forum and had a look at an older topic for this, where Mathijs stated that there is no Android version for NavDataPro in the pipiline (as of June 30th). As Navigraph changed from LHSystems charts to Jeppesen I think that there are quite a few members who want to change from Navigraph to NavData; as the charts are often used on a tablet with Android on it, is there are change in the policy of Aerosoft also to support not only Apple hardware but also hardware with Android ? Navigraph supports both Apple and Android. Thans for a reply Best regards Bernhard