Jump to content

Andrea P.

Members
  • Posts

    72
  • Joined

  • Last visited

About Andrea P.

Recent Profile Visitors

298 profile views

Andrea P.'s Achievements

Rookie

Rookie (2/14)

  • Dedicated Rare
  • Reacting Well Rare
  • First Post Rare
  • Collaborator Rare
  • Week One Done

Recent Badges

25

Reputation

  1. I do have two questions for you: Do you have the latest 1.0.6 version installed (where ILS GP was mainly fixed up)? Do you keep you speed over the Vr giving enough thurst to keep the a/c stable? If not the a/c will somehow pitch down.
  2. I can say to you I "often" delete the content.xml in order to force the sim to "recreate" it from scratch. First time you'll open the sim after such action will take a bunch of minutes to load but then works normally better. Consider that everytime you may have installed a scenario/mod whatever...a line into this .xml file will be added by the sim. Such line won't be "removed" if you later on uninstall a scenario/airplace or delete a mod. The only way you have to do not have a "wasted" content.xml file is or to keep it manually updated (I won't do it) or to delete it and force the sim to recreate a new "addon list" from scratch based ONLY on what is in such moment into the community folder. Cheers
  3. Andrea P.

    Holds

    Don't think so.. Holdings were not mentioned. RF are Radius to Fix legs, nothing relared to holdings in any way at all.
  4. Hello Aerosoft, just doing a ping on some mine topics not "answered/confirmed" yet... hoping for a fixing someday... Cheers
  5. Hello Aerosoft, just doing a ping on some mine topics not "answered/confirmed" yet... hoping for a fixing someday... Cheers
  6. Hello Aerosoft, just doing a ping on some mine topics not "answered/confirmed" yet... hoping for a fixing someday... Cheers
  7. Hello Aerosoft, just doing a ping on some mine topics not "answered/confirmed" yet... hoping for a fixing someday... Cheers
  8. I do follow up as I noticed same thing since the day 1
  9. Sooo happy. Personally now I just have to wait for having it into the MSFS MarkePlace this time
  10. Happy to see the Approach33 lights well reproduced
  11. Hi! Just to add my experience on this topic. It happens "some times" also to time. The a/c gets "partially/wrongly" loaded by MSFS sometimes with all lights on and some onboard systems out of working. It should be strictly related with the MSFS bug of the "not well loaded aircrafts" which happens randomically at the start of a new flight...it styarted to do so from such MSFS release this spring. To "mitigate" it, its funny, but to me works: when I load the a/c I make sure to wait until the a/c view from the front door appears in the slideshows of the flight loading, on such moment I start the flight and no more issues. Instead if I "start the flight" immediately when the sim button appears, I can "often" encounter such sim issue.
  12. Anyone from Devs had a chance to look at this?
  13. Sincerely I never reportes since I never suffered of such issue. Definitely, you should try to force the sim to recreante the m-files of the CRJ by deleting them, it could help. Furthermore, are you sure no other axis/buttons than what you are using are assigned to the throttles?
×
×
  • Create New...