Jump to content

Jo Erlend

Developer
  • Posts

    522
  • Joined

  • Last visited

  • Days Won

    29

Everything posted by Jo Erlend

  1. Hi Markus, 1, This issue was resolved in v1.02 and as far as I'm aware that version was submitted for approval to the marketplace, I'll check tomorrow what the status is. 2, The stands around the Terminal are labeled as "gates" and these don't have ramp connections (only large GA and Cargo parkings has them if I remember correctly), the reason for this is to avoid having GA aircraft parking at those stands. 3, I've found the issue causing this and it's going to be fixed in the next version (1.03). 4, Is that AI traffic or an online player? 5, There shouldn't be any issues capturing the localizer, as Christian already said above keep in mind is that you'll need to set the frequency manually since the automatic tuning doesn't work for 3rd party airports.
  2. Hi Darrell, the attached file removes the jetways at KDAB. First create a backup of the old KDAB_Library.bgl file in the airports scenery folder, then overwrite it with the one included in the zip file. Daytona Beach - Jetway Removal.zip
  3. Note, if anyone else is having similar issues at Trondheim (or any other scenery package for that matter) make sure you haven't disabled "draw shapes" if you've ever used the sim's developer mode. (You'll need to restart the sim to see any changes.)
  4. Dan, I've sent you a PM so we can exchange some files and get to the bottom of this
  5. Installing Ålesund would probably explain the issue with the missing aerial, right now there's a known issue in the sim where only one aerial inside a certain radius is loaded. Although if you didn't just have the issue with the trees but also were missing aerial before you installed the Ålesund scenery I would try to reinstall Trondheim to make sure that nothing went wrong during the download / install process, if you haven't tried this already. The trees seen in the screenshots are the default clusters included with the bing data, so for some reason the excludes in the scenery aren't working. I've heard of issues that are somewhat similar to this when the sim is set to "offline" mode, although from the screenshots if looks this isn't the case here.
  6. Hi, it also looks like you're missing the aerial image included with the scenery, do you have any other add-ons installed for the area? The 1.01 update included some fixes for trees at the airport, but this looks like a different issue.
  7. Hi thanks for the report! I'll look into the request jetway/pushback combo crash.
  8. Hi, I'm trying to recreate the pushback issue. This is with the default pushback system correct? Or are you using a 3rd party addon such as FS2Crew or similar?
  9. Hello, Yes this is an issue with the core sim itself, more specifically it happens when there's two airport sceneries in close proximity to each other that both have custom aerial images. This can result in either an incomplete load where only one of the aerials are loaded, or a crash to desktop during load. The devs at Asobo are aware of the issue.
  10. Looks like the exclusion rectangles for the scenery, did you have debug exclusion rectangles on when dev mode was enabled? It could be that disabling dev-mode doesn't turn off the debug in this case.
  11. Hi, thanks! That's correct. Right now animations for these types of jetways are unsupported, so for now the jetways are static objects. As soon as these types of animations are possible the scenery will get an update though!
  12. Hi, I think that's just one of the quirks in MSFS at the moment. I did a quick test where I started at 36 and I got a tug truck, so I would assume that there's some randomness at play in regards to which equipment models are loaded.
  13. There's no structural difference between the 1.6.0 P3Dv4 and v5 version so if the P3Dv4 version of the scenery loads without any problem I don't see any reason why a clean reinstall of the v5 version should not work. The red X would only show if you mix the different versions of Trondheim, so installing the v1.4.0 and v1.6.0
  14. Can you post a screenshot of your scenery library?
  15. Just to add to what Bob said, if you want to have both the P3Dv4 and P3Dv5 version of the scenery installed both needs to be updated to the version 1.06. The latest P3Dv4 version of the scenery has it's own installer, "AS_TRONDHEIM-VAERNES-X-V2_P3DV4_V1060.zip "
  16. Thanks Pierre! I'm able to recreate the issue, I'll sort this out.
  17. Also, is the hangar still missing if you deselect the "SODE Hangar Animations" option in the configuration tool? If only the animated variants of the hangars are missing that would indicate a issue with SODE.
  18. Yes, you can delete the jetways in the AFCAD you edited and use that as the "SODE AFCAD", just save it in the appropriate config tool folder as described in my post above. The only difference between the SODE and ctrl+j afcad is that they include the placement of the jetways, everything else is identical. (would recommend to keep a backup of the unedited files as well, just in case)
  19. EDDK includes two sets of AFCAD's one is using the default ctrl+j jetways and one to be used with SODE jetways. The AFCAD you've edited and attached here includes the placement locations for the ctrl+j jetways, resulting in duplicate jetways when used alongside SODE jetways. The AFCADs used when the configuration tool is set to "SODE jetways only" or "SODE jetways + VGDS" are located here: ...\Configuration Tool\Library\SODE\SODEScenery Here you'll see two folders, "STATIC_AC_1" which includes the AFCAD used when you disable static aircraft and "STATIC_AC_2" which is used when you enable static aircraft. The AFCADs that includes the ctrl+j jetway placements are located here, ...\Configuration Tool\Library\Scenery\STATIC_AC_1 and here, ...\Configuration Tool\Library\Scenery\STATIC_AC_2 Same goes for these two folders, "STATIC_AC_1" is for disabled static aircraft and "STATIC_AC_2" is when they're enabled.
  20. There are updated P3Dv4 version ready for both ENVA and ENGM as well that solve this issue, though the installers hasn't been updated as of yet. I'll check the status on these.
  21. Just so we're clear, the configuration tool seen in your screenshot is set up to install static jetways without animations. If you select "SODE Animated jetways" and click install selected do you still have the issue?
  22. Hi! Can you post your P3D graphics settings (display, world & lighting) so I can try and recreate the issue?
  23. Hi, only the stands around the "main" terminal has jetways, pier south (where you're parked) was built as a temporary terminal while they finished construction on the northern extension of the terminal. So what you see on that screenshot is correct. You do however have duplicate buildings that are not part of the scenery, make sure that you do not have any other add-ons active for that airport.
  24. Hi, it looks like a folder is missing from the install. A quick fix while I update the configuration tool is to navigate to: "...\ConfigTool\Library\SODE\XML\Animations" and create a new folder named "OFF" This should remove the error.
×
×
  • Create New...