Jump to content

klisura

Members
  • Posts

    237
  • Joined

  • Last visited

About klisura

Recent Profile Visitors

2420 profile views

klisura's Achievements

Newbie

Newbie (1/14)

91

Reputation

  1. It's a well known issue never fixed, for months now.
  2. Did the new v. 1.4.1.1 fix the issue? I'd like to know if I can update
  3. Hi Secondator, do you know if this bug has been fixed with the latest 1.4.1.1?
  4. No, there's nothing Spad.Next can do on his side. If aerosoft doesn't fix it the only thing to do is to roll back to the stable version (1.3.1.0) as I did
  5. Same here, I'll roll back to the last stable bus version
  6. No, I'm running p3d 4.5 as written in the first post
  7. Mr Ulrich from Spad.Next replied to me: "Nothing i can do on my side. P3D SimConnect limits frequencies to BCD16 with 2 decimals. No extented Frequency handling is known to me for P3D (like e.g. MSFS where it's unlimited)" So do you think is there something Aerosoft on his side can do to fix the issue or should I go back to the previous stable bus version?
  8. After latest update on A320, p3d 4.5, I got an issue on set Com 1 frequency on saitek radio panel. Has something been modified on radio frequency in A320 with the last update? Just in order to solve with the help of spad.next developer
  9. I read the changelog and I didn't find that brake issue fix. Do you confirm it is fixed? (I didn't have time to try yet...)
  10. In the last development update, MSFS2020 team said: " We are working on some much-needed features and providing code to help port existing C++ aircraft." Can this help to speed up the release of aircrafts? Or a complete new coding is needed in any case?
  11. And what about Airbus pro?? Are you working on it or are you helping Asobo to complete their A320 Neo (it's still far from Aerosoft level)?
  12. Hi Dave, hi everybody just to report the results of my attemps with my mate @waltervizzi. We tried everything, he also set differential brakes on 2 buttons instead of brakes but the issue is still there. We gave up. Altough I didn't have the issue during my CFD with Dave, I continue to have it with my mate and the weird thing it's we don't experience the issue with A320 and I can't understand why if it's a calibration problem... It's a brain teaser! Have an happy Easter
×
×
  • Create New...