IPA

engines not starting

Recommended Posts

Hi all:

 

I am following the tutorial but not loading the "tutorial flight" but selecting the aircraft from the menu. I believe I am following the Tutorial but I am not able to fire engines. Of course, I had enabled EXT PWR and EXT AIR. Anyone with this issue?

 

Thank you.

 

 

Share this post


Link to post
Share on other sites

You'll learn the aircraft more quickly and with fewer questions if you follow the tutorial exactly instead of "not loading the 'tutorial flight'" but still trying to do the tutorial without the expected scenario loaded. That's what it's there for. ;)

Share this post


Link to post
Share on other sites

Sorry I just posted above you - same issue but you beat me by minutes!

I'm not loading the tutorial, just using the checklists.

Share this post


Link to post
Share on other sites

You need to do all of the following:

 

External power on and selected (or batt selected with or without external power)

Ignition knob on overhead to "armed".

External air on with manifold pressure above 30 psi.

All four cabin compressor switches off.

Both freon compressor switches off.

 

Also, you must have XMLTools installed as per the sticky "important please read" post near the top of the forum.

Share this post


Link to post
Share on other sites

Yes to all and XML Tools was installed as per forum instructions.

Share this post


Link to post
Share on other sites
46 minutes ago, Herman said:

You'll learn the aircraft more quickly and with fewer questions if you follow the tutorial exactly instead of "not loading the 'tutorial flight'" but still trying to do the tutorial without the expected scenario loaded. That's what it's there for. ;)

Thank you Herman for your reply. But first, ask before assuming others are not doing the correct thing. Maybe I was not so explicit.

 

I did the whole tutorial exactly as it is and all was good. My issue is giving a second try without loading the tutorial flight. My conclusion so far is that you have to load the tutorial flight provided and after that change and switch to wherever you want. 

 

Best

 

Share this post


Link to post
Share on other sites

Tank selector levers all in the "MAIN" up position?  Like they were when the aircraft loaded?

Share this post


Link to post
Share on other sites
41 minutes ago, Michael2 said:

You need to do all of the following:

 

External power on and selected (or batt selected with or without external power)

Ignition knob on overhead to "armed".

External air on with manifold pressure above 30 psi.

All four cabin compressor switches off.

Both freon compressor switches off.

 

Also, you must have XMLTools installed as per the sticky "important please read" post near the top of the forum.

Thank you Michel2 . Yes to all. 

 

 

Share this post


Link to post
Share on other sites

You shouldn't have to load the tutorial flight first for the engines to start properly.  But I think it's possible that if you load some other aircraft first and then change to the DC8, it may cause problems. 

Share this post


Link to post
Share on other sites
48 minutes ago, Michael2 said:

You shouldn't have to load the tutorial flight first for the engines to start properly.  But I think it's possible that if you load some other aircraft first and then change to the DC8, it may cause problems. 

No, I am not loading any other plain. Just selecting the DC8. My default plain is the "default" P3D F22. I am uninstalling and installing again. Let see what happen. I will report back.Thank you for your comments and advice.

 

 

Share this post


Link to post
Share on other sites

No luck. Niente. Nada. After re-installing it. I can still start ok by loading the Tutorial and later switching up. 

 

Best

Share this post


Link to post
Share on other sites

Well, I guess that's your workaround until we can identify the problem.  I can't duplicate it at my end.

Share this post


Link to post
Share on other sites

Hi!

 

I also have the same Problem (XML-fix is installed, the load-manager works). I select the DC-8 (and the airport I want to fly from) via the main-menu after starting up my P3Dv4.2 (the scenario-editor starts with a default flight, which has a cold&dark mooney set up, and the scenario pre-load in the P3D.cfg is deactivated). I'm not loading a DC-8 scenario. Then I click "cold&dark" via the load-manager, connect GND PWR, set the BATT-switch to GND PWR, freon- and cabin-compressors to OFF, tank-selectors to MAIN, "M"-boostpump-switches to ON (and I get positive fuel-pressure readings), ignition-switch to ARMED, fuel-cutoff-levers to OFF, connect the external-air and get a reading of about 35 psi, and then after pushing a starter knob in, nothing happens (no N2 rotation)...

 

I try to load the scenario which comes with the DC-8 for the next try, and will report back if that works for me.

Share this post


Link to post
Share on other sites

Try first loading a default aircraft first (not a Cub, it's too simple). Set the brake and start the engine and switch everything on (or use Ctrl+E). Then load the DC8. Don't touch anything for 30 seconds. Then use Shift+3 to go cold and dark.

Share this post


Link to post
Share on other sites

Further to the non-start issue - it seems the people with non start have a default cold and dark senario selected for their default aircraft.

Start P3D with your default aircraft and start the engine(s). Once running, change aircraft to the DC-8. The DC-8 will load with engines running. When ready, shut the aircraft down and turn off power/switches. Save your flight as Default. Next time the aircraft runs it will start normally - provided you select the correct switches obviously :-)

Share this post


Link to post
Share on other sites

Eduard - yes blue light on start (provided Engineer/overhead panel set correctly!!).

Share this post


Link to post
Share on other sites
35 minutes ago, ggi said:

Further to the non-start issue - it seems the people with non start have a default cold and dark senario selected for their default aircraft.

Start P3D with your default aircraft and start the engine(s). Once running, change aircraft to the DC-8. The DC-8 will load with engines running. When ready, shut the aircraft down and turn off power/switches. Save your flight as Default. Next time the aircraft runs it will start normally - provided you select the correct switches obviously :-)

 

If that solves it it means a parameter is not set correctly on loading up of the DC-8 and Micheal might be able to find what it is. Quite often it is the master electric, so if you assign a key to that function in the sim, you might not need to load another aircraft first.

Share this post


Link to post
Share on other sites
1 hour ago, ggi said:

Eduard - yes blue light on start (provided Engineer/overhead panel set correctly!!).

if it is blue what i was going to say does not matter. =(

Share this post


Link to post
Share on other sites

It looks like a cold and dark default flight is the common denominator.  I was able to reproduce the problem and Mathijs is correct.  It's the master battery.  The DC8 uses a custom battery variable but the default battery needs to be on for engine starts. 

 

So, for now, just load some other aircraft with the engines running before the DC8, or assign a key to the master battery switch and turn it on.  It will be an easy fix for the first update. 

Share this post


Link to post
Share on other sites

I do have the same (similar) issue: I have the P3d standard default Scenario (with the F-22), but do start my flight with the DC-8 preselected through standard menu: I set DC-8 aircraft and pick Airport / parking spot. Sometimes I do set up a flight plan already before starting the scenario, but as for the DC-8 I usually set flight plan while I'm at the ramp only.

Anyway, after starting the scenario, the DC-8 sits at the parking with engines running, then I select "cold&dark" from Shift-3 menu (usually after I switched through all views).

I follow the steps given by the checklist / tutorial flight. When it comes to engine starting, I have the ingnition armed, external power and air connected. I set the fuel levers to off and main boost pump #3 to boost&feed.

When I hit the starter button #3, it spools up and I select fuel lever on, but it is not getting "over the hump". So I cancel by depressing starter button #3.

Then I can't do a second try with #3, as it just won't spool up anymore. I can try the other engines though, but same thing: N2 RPM goes to around "2", then nothing.

I found a cumbersome workaround for me: I hit CTRL+E to have the Sim doing the default start procedure. Don't get me wrong, I'm not expecting this to work properly, but at least it helps like this:

After CTRL+E, #1 spools up, but still no ignition. Default procedure then stops automatically. Now I'm able to start #1 as per the checklist.

I have to repeat this for each engine, so first CTRL+E, wait until it fails and Sim stops the default procedure (N2 Drops again), then do normal start up procedure. Well..

Share this post


Link to post
Share on other sites

The F22 default flight shouldn't cause the problem. And with the master battery bug the engine doesn't spool at all when the starter is turned on.

 

When you talk about the fuel levers, do you mean the ones on the pedestal? Those are the ones you need to turn on after the engine starts spooling.  The levers on the fuel panel should always be set to main.  Leave those alone for engine starting. 

Share this post


Link to post
Share on other sites
1 hour ago, ggi said:

Further to the non-start issue - it seems the people with non start have a default cold and dark senario selected for their default aircraft.

 

I have the same issue with engines not starting and my default cold and dark state for my default aircraft.  I've gone thru the tutorial many many times EXACTLY as outlined and could NOT get the DC-8 started.  I'll give this work around a go and see what happens, but my hunch is this issue with 3rd party aircraft not checking a specific "default" or making an assumption of a "default" state is probably the source of the problem.  I've had this problem with "some" (only a few) other 3rd party aircraft.

 

My work around was to also use Ctrl+E (after hours of getting no where).  I'll try the Master Battery trick ... but shouldn't the Master Battery state be set when the aircraft is provided either Batt or Ext Power? 

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now