Recommended Posts

When I takeoff from other airports(ex: VNSB, VNKT...)and approach to Lukla, I saw the runway as the picture. But everything looks fine if I takeoff from Lukla at beginning.

Can anyone help me to solve this problem?

1.png

Share this post


Link to post
Share on other sites
vor 18 Minuten, divinglyc sagte:

I have the same problem!! 

And yes, I use FreeMesh X.

Is there a fix to this?

Thanks!

2017-9-26_22-12-10-239.jpg

2017-9-26_22-11-48-252.jpg

You can try higher mesh settings to solve it.

If not you can try to disable the specific mesh file of freemeshx.

Share this post


Link to post
Share on other sites
9 hours ago, masterhawk said:

You can try higher mesh settings to solve it.

If not you can try to disable the specific mesh file of freemeshx.

Thank you for your reply.

I have set my Mesh in the settings of P3D to 1m, but this still exists.

I will tr to deactivate the FreeMesh. 

Share this post


Link to post
Share on other sites

OK! I have deactivated FreeMeshX Asia.

Took off from VNKT, and successfully landed at VNL2(Lukla), with the same mess on the runway...

Fortunately I didn't crash because I have slowed down before the "elevated ground".

So it's not related to Mesh. I then activated FreeMesh X Asia right at VNL2. After it reloaded, everything came to normal.

There is really some issue of the scenery...

2017-9-27_9-38-14-595.jpg

2017-9-27_9-38-6-4.jpg

2017-9-27_9-36-43-833.jpg

2017-9-27_9-36-41-478.jpg

Share this post


Link to post
Share on other sites

But we sold tens of thousands so I doubt the product is at fault. Are you sure you got the mesh settings in the sim right?

Share this post


Link to post
Share on other sites
7 hours ago, Mathijs Kok said:

But we sold tens of thousands so I doubt the product is at fault. Are you sure you got the mesh settings in the sim right?

Thanks, sure I agree with you.

I set the Mesh of the Sim to 1m.

I also installed FreeMesh X, but I cannot adjust the setting of FreeMesh X.

With the FreeMesh deactivated, the elevation was still there.

With FreeMesh activated, the runway was OK, too,  if I load the scenery again( I mean not flying from other airport and land here)

So I don't know the key point of the anomaly. 

Could you please help me? Thanks a lot!!! :)

Share this post


Link to post
Share on other sites
7 hours ago, Mathijs Kok said:

If you install another mesh that has an artificial low resolution it simply might not be compatible.

Hi! I know what you mean.

So I deactivated my Mesh and tried again as I mentioned.

However, the issue was still there..

Any other possible reason except the Mesh?

Share this post


Link to post
Share on other sites

I remember this "hill" problem to be a very old problem where the scenery fights with certain limitations in FSX which might have been carried over to P3D. It got something to do with how the sim loads sceneries. A workaround can be to use the "reload" function in the sim shortly before you arrive at Lukla.

Share this post


Link to post
Share on other sites
4 hours ago, mopperle said:

I remember this "hill" problem to be a very old problem where the scenery fights with certain limitations in FSX which might have been carried over to P3D. It got something to do with how the sim loads sceneries. A workaround can be to use the "reload" function in the sim shortly before you arrive at Lukla.

 

Thanks! How to reload? You mean to save the flight shortly before landing and then load the saved flight again??

Thanks!!

Share this post


Link to post
Share on other sites
5 hours ago, masterhawk said:

Are there any other files from a old freeware addon left?

No, I don't think so..

I have never installed any other Lukla addon before. Only ORBX Global and FreeMesh X.

 

Share this post


Link to post
Share on other sites
3 hours ago, divinglyc said:

 

Thanks! How to reload? You mean to save the flight shortly before landing and then load the saved flight again??

Thanks!!

no, I cant check it currently, but in FSX is a function where you can simply reload the scenery in flight. This is not saving a flight and load it again! I think the same function should also be in P3D, check the menu bar.

Share this post


Link to post
Share on other sites
1 hour ago, mopperle said:

no, I cant check it currently, but in FSX is a function where you can simply reload the scenery in flight. This is not saving a flight and load it again! I think the same function should also be in P3D, check the menu bar.

Thanks! I will take a look!!

Share this post


Link to post
Share on other sites

Can someone tell me if a solution to this problem was found? I am in FSX and mine looks exactly like the OP pictures. I can start a flight from Lukla with no issues but to Lukla from Kathmandu I get the same thing. I tried the refresh scenery option in the controls setup to no avail. I haven't tried just fully reloading it because I wasn't honestly sure how to without screwing my flight up. Some help there would be appreciated as well. Love the scenery but this makes landing even more difficult. Which it doesn't need to be here. :)  Thanks if you can help. By the way my terrain sliders are all the way to the right. Mainly because another scenery, not an Aerosoft one kind of needs it. Thanks again!   Oh I forgot to mention I have no other scenery addons in this area or even close for that matter. Mesh or otherwise. Just thought I better add that.

Share this post


Link to post
Share on other sites

Merlin59,

 

What works for me when I come back to Lukla, and there is the hill on the runway:

 

Settings, Display settings, Scenery tab, change the mesh resolution by a big difference, click OK. FS reloads. After reload, if the hill is gone put back the previous mesh resolution value. If the hill remains try another mesh resolution value, when fixed, set back your original value.

Share this post


Link to post
Share on other sites
11 hours ago, Merlin59 said:

A lot of reloads but I'll give it a try. Thanks for the help!

Once you know the value that fixes the problem, 2 reloads only: 1 with the new value helping to fix the problem, 1 to set to the original value.

 

But I do agree: we should not have to do this in the first place, simply by not having that bug!

Share this post


Link to post
Share on other sites
8 hours ago, Mathijs Kok said:

It is not a bug, it is a limitation of the simulator. If I am correct it is explained in the manual.

Ok, yes, sorry: limitation.

 

Does this happen in Prepar3d?

Share this post


Link to post
Share on other sites
On 10/14/2017 at 12:13 AM, Raymond66 said:

Ok, yes, sorry: limitation.

 

Does this happen in Prepar3d?

Yes!! I am a user of P3D v4.1.

Still have this annoying issue and have nothing to do with it.

I tried to disable my FreeMesh, and no luck.

I cannot reload my flight when approaching Lukla, because I don't know how to in P3D.( and I believe there is no such function in P3D?)

I bought this scenery mainly to land there. Now, I have to put is aside...... I heard they are working on a new update or release of Lukla??

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now